Corbeille infinie

LS Zaitsev

Membre expert
Club iGen
15 Août 2010
1 938
597
Afrique
Bonjour,

Sur MBP 2011, SSD + HDD à la place du Superdrive, OSX 10.7.5
Avant, j'avais un problème de corbeille: Quand je supprimais des fichiers de mon HDD, le vidage de la corbeille ne se terminait jamais. Je devais redémarrer en coupant l'alimentation (bouton POWER maintenu).

Je viens de changer mon HDD (d'origine Apple) par un WD 500 Go, toujours dans le Superdrive. Le problème est toujours le même: je ne peux pas vider la corbeille si j'y ai envoyer des fichiers provenant du HDD. De plus, je ne peux pas copier des fichiers sur le nouveau HDD (neuf, formaté HFS+ journalisé), la copie bloque au bout de quelques dizaines de méga-octets.

Lecture / écriture sont bien autorisées. Les autorisations sont réparées avec Onyx.

Pouvez-vous m'aider ?
 
Le vidage de la corbeille est long? Vider la corbeille en mode sécurisé?
 
J'espère que d'autres personne pourront t'aider...dsl
 
J'ai un peu les boules car mon ancien disque avait tous les symptômes d'un HDD en train de mourir, je le change par un neuf, et je ne peux même pas m'en servir …

Je ne peux même plus formater ce HDD neuf.
C'est un 7200 tr/min, cela peut-il avoir un rapport d'après vous ? (il était pourtant certifié compatible sur Macway)

---------- Nouveau message ajouté à 19h33 ---------- Le message précédent a été envoyé à 19h16 ----------

Je ne peux même plus lancer l'utilitaire de disque il plante immédiatement à la détection des disques.
Allez, je renvoie ce disque pourri chez Macway. Merci WD pour le montage/démontage et le temps perdu.

Quelqu'un a-t-il un modèle de HDD interne à me conseiller qui soit testé et éprouvé dans un MBP 2011 ?
 
J'ai réinstallé OS X, idem, la copie de fichiers ne fonctionnent pas, l'utilitaire de disque plante dès que je le lance (y compris au reboot - ALT).
Sur le conseil d'un collègue je viens de changer la nappe SATA, aucun changement.

Je pense que le HDD neuf est défectueux.

Une remarque tout de même: dans l'ensemble depuis que j'ai fait la bêtise d'upgrader le MBP 13" en montant un SSD et le HDD à la place du Superdrive, je n'ai que des problèmes et ma machine n'est pas stable.
 
Il y a peut-être dans ce cas un autre problème matériel, au niveau de la nappe par exemple. Es-tu sûr de bien avoir connecté les disques, de ne pas avoir altéré la nappe ?

PS : J'ai fait cette manipulation (virer le lecteur DVD et le remplacer par un HDD puis un SSD) sur un MBP 15" et je n'ai pas eu à le regretter.
 
Un symptôme peut aider: quand je copie un dossier sur ce nouveau HDD, le dossier est systématiquement vide.

Je vais revoir la nappe. Je peux en commander une autre, mais je voudrais être sûr que ça soit ça.
 
Si tu as acheté le SSD avec un petit kit de montage externe (j'avais fait ça pour le mien : pratique pour l'initialiser avant de le monter), essaye de le connecter avec ce kit à un port USB pour voir s'il est correctement vu dans cette configuration. Cela t'aidera à déterminer la cause du problème.
 
Je viens de monter ce HDD WD neuf dans un boitier USB externe.
Pour l'instant, pas de souci, je le formate pour tout remettre à plat (avec mes essais précédents il a pris cher) avec ré-écriture de zéro. Mais déjà l'utilitaire de disque est fonctionnel.

Donc je dirais: la nappe. MAIS est ce que ça peut être le connecteur de la nappe sur la carte mère ? :eek: (ce genre de connecteur moulé et collé/soudé sur la CM c'est solide en général)
Bompi as-tu déjà entendu parler de ça ?

Ou vraiment c'est la nappe, bien qu'elle paraisse en bon état ? :(

Une nappe c'est simple à trouver et pas très cher.