Démarrage PowerBook 150

Firestorm_67

Membre junior
27 Avril 2009
76
6
30
Alsace
Bonjour à tous,

Je vous exprime mon problème :
Je viens de récupérer un PowerBook 150 en excellent état avec son cordon d'alimentation. Son propriétaire voulait le jeter mais ça me faisait trop mal au coeur de voir une pièce comme celle-ci finir à la décheterie !

Le problème est que l'ordinateur démarre (je l'entend gratter au démarrage), l'écran s'illumine, mais ça s'arrête là. Rien ne s'affiche.

Voici une photo de la situation :



Quelqu'un aurait une idée d'ou provient le problème ? :confused::confused:

Merci d'avance :zen:
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 523
3 547
68
Sous la limite KT
Là, j'ai bien peur qu'il n'ait un problème de vidéo, même sans système tu devrais avoir un écran gris avec l'image d'un dossier muni d'un point d'interrogation clignotant;, là on dirait que tu n'as que le rétro-éclairage. Faudrait ouvrir pour savoir.

La couleur bleue, c'est ta photo ? Cette machine est sensée avoir un écran "4 niveaux de gris" ?
 

Leyry Hynemonth

a découvert une nouvelle définition de l'ennui.
Club MacG
18 Décembre 2004
4 094
260
Nîmes
www.lyhn.fr
La couleur bleue, c'est ta photo ? Cette machine est sensée avoir un écran "4 niveaux de gris" ?

Non, en fait, c'est un écran 4 niveaux de bleue :rateau:
partit... :siffle:
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
Pfff, pas de lecteur de D7 là-dessus;
Il faudrait avoir un 7.6.1 sur un Cd, un graveur SCSI compatible pour booter dessus…
Franchement, je ne vois pas, à moins de changer le disque (à priori c'est de l'IDE, c'est la bonne nouvelle) pour un autre qui contient un système valide (7.1.1 avec l'enabler ou 7.5 ou 7.6)

Edit

Bah le temps que je regarde Mactracker Pascal avait vu le truc…
4 niveaux de gris…
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 657
277
60
J'ai touché une fois à un 150 qui ne voulait pas démarrer, et le problème venait de la batterie de sauvegrade qui était morte : (si j'ai bonne mémoire) c'est une petite batterie cadmium-nickel de 3,6 V, composée de 3 éléments, située juste au-dessus du clavier vers le milieu.
 

Firestorm_67

Membre junior
27 Avril 2009
76
6
30
Alsace
Je vois ! Ca va être un peu la galère ! C'est effectivement la photo qui donne une teinte bleu à l'écran :siffle:

En tous cas je l'ai démonté avant, j'ai trouvé 3 vis qui se baladaient à l'intérieur (celles pour fixer la plaque sous le clavier). J'ai tout resserré, passé un coup de nettoyant pour composant électronique, mais ça n'a pas amélioré la situation...

Merci beaucoup pour vos réponse en tous cas :up::)
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
Salut, LOL, règle la luminosité de l'écran, c'est les boutons glissières en dessous de l'écran à droite, met celui de gauche vers le milieu et t'aura l'affichage