MacBook Pro Ecran gris accès impossible à recovery

hardi65

Nouveau membre
21 Octobre 2017
8
0
51
Bonjour,
Mon fils actuellement en stage sur Barcelone n'arrive plus à démarrer son mac. Vu que c'est un moyen de communication essentiel pour nous deux, je lance un sos ici.

Vendredi midi il est parti le laissant allumer, internet ouvert. Vendredi soir il l'a retrouvé éteint et impossible de le redémarrer. Après avoir rentré son mdp, la barre de chargement s'arrêtait aux 3/4 environ, puis l'ordi redémarre dans les mêmes conditions. Aujourd'hui, après avoir rentré le mdp, écran gris et l'ordi qui semble tourner avec de temps en temps comme des sifflements.

On a tout essayé :
Com + R : écran gris après avoir entré le mdp
Alt + Com +R : après avoir choisi la langue, chargement apparemment puis message d'erreur "-501 0F"
Démarrage en mode sans échec : rien
Com + S : dit que c'est ok, mais au reboot c'est toujours le même problème. Sauf une fois où il est arrivé sur son fond d'écran mais rien de plus, et quand il a redémarré à nouveau écran gris après mdp
Alt + Com + P + R : écran gris après avoir rentré le mdp
Alt (quand il met son dd externe mais pas sûr qu'il est l'os dessus) : il a bien les deux choix et s'il choisit le dd externe écran gris direct
Com + V : le seul message d'erreur qui apparaît "internal peer manager is missing". C'est surtout un défilé rapide de codes et impossible de voir là où il en est quand ça s'arrête et que l'ordi redémarre tout seul
D : tout est ok
maj + com + alt : la lumière du chargeur reste toujours verte

Sinon, il a effectué une sauvegarde Time machine mercredi sur le dd externe.

Bref, si quelqu'un a une idée...
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 126
253

hardi65

Nouveau membre
21 Octobre 2017
8
0
51
C'est fait aussi et même résultat. Merci quand même pour ta réponse.
Là, comme l'ordi fait des séries de 3 bips, il retente de réinitialiser le smc.
 

hardi65

Nouveau membre
21 Octobre 2017
8
0
51
Bonsoir,

Quelques news :
J'ai récupéré l'ordinateur du fiston.
En passant en mode verbose, il apparaît que l'installation bloque avec un message comme quoi le Bootcache.playlist est impossible à lire. En creusant, ce fichier n'est trouvable nulle part.
Bref, comme j'ai les deux DVD d'installation d'origine, intacts vu qu'ils étaient restés dans le carton d'origine ;-), et que le lecteur CD/DVD ne fonctionne pas (éjection systématique de tout disque), je me posais la question de réparer le système en passant par un autre Mac (cf la discussion https://forums.macg.co/threads/mon-macbook-ne-demarre-plus.1270342/page-2).
A savoir également que j'ai tenté une réparation via un DD externe normalement préparé pour, et que cela n'a pas fonctionné car le DD n'est pas visible via Alt. Je dis "normalement" car c'est mon geek maison qui a fait l'opération et que, comme il ne jure que par linux/ubuntu, je ne suis pas sûre qu'il ait fait attention à la partition de type GUID.

Est-ce que, si je suis la procédure indiquée sur la discussion sus-citée, je suis sur la bonne voie ?

Merci d'avance de vos réponses.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 365
22 644
Forêt de Fontainebleau
Bonjour hardi

Petite demande d'informations --> quelle est l'année de fabrication du MacBook Pro ? - et quel est l'OS installé sur le disque ?

Par ailleurs -->

  • le fait qu'un mot-de-passe soit demandé d'entrée de démarrage du Mac -->
    Après avoir rentré son mdp, la barre de chargement s'arrêtait aux 3/4 environ
    signale que «FileVault» a été activé. Le volume de l'OS étant protégé par un chiffrement, il est verrouillé et ne monte pas automatiquement. Il faut donc le déverrouiller au démarrage par la saisie du mot-de-passe d'ouverture de session de l'utilisateur > pour que le volume monte > que l'OS charge > que la session s'ouvrre.

  • le fait qu'un mot-de-passe soit requis pour démarrer en mode Recovery (⌘R) -->
    Com + R : écran gris après avoir entré le mdp
    signale qu'en plus de l'activation de «FileVault» > un mot-de-passe de l'EFI (le programme interne de boot du Mac - recelé dans une puce de la Carte-Mère) a été mis en place. Donc l'EFI ne peut pas booter des Systèmes autres que le Système de l'OS (comme ici le RecoveryOS résident d'une autre partition du disque) > sans que le renseignement d'un mot-de-passe ne déverrouille cette possibilité.

Cela remarqué --> le fait que le démarrage en mode Recovery local (RecoveryOS du disque) débouche sur un écran gris + le fait que le démarrage en mode Recovery par internet (RecoveryOS en RAM) plante sur un message d'erreur => me donne l'impression que le Mac a un problème matériel.

Puisque tu as les DVD d'install de l'OS d'usine (qui doit être un «Snow Léopard») --> utilise un lecteur de DVD externe USB (le lecteur interne Super-Drive est souvent défaillant avec le temps) et passe par l'écran du gestionnaire de démarrage (touche "alt") --> tu devrais voir affiché un volume Mac OS X Install DVD : choisis-le et vois ce qui se passe : démarrage sur l'OS d'installation auxiliaire du DVD ou écran gris encore ?
 

hardi65

Nouveau membre
21 Octobre 2017
8
0
51
Bonjour macomaniac,

L'ordinateur a été acheté neuf en juillet 2011donc je suppose qu'il a été fabriqué début 2011. Sur la facture, il est indiqué : MACBOOK Pro 15 i7 2.0ghz MC721F/A 15.4".
Pour ce qui concerne l'OS, mon fils qu'à l'origine c'était Leopard et que le dernier installé est "celui juste avant Sierra, El Capitan je crois."
Le message d'erreur lorsqu'on a tenté la Recovery par internet n'est apparu qu'une fois. Les autres fois retour à l'écran gris.
Je n'ai pas de lecteur de disque externe. Je vais essayer d'en trouver un et te dirai ce qu'il en est.
Merci pour ton aide.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 365
22 644
Forêt de Fontainebleau
J'ai le même Mac : MacBook Pro 15" Early_2011. J'ai eu un problème de processeur graphique avec - une défaillance à laquelle sont exposés ces modèles de 2011.

Ta capacité ou non à démarrer sur l'installateur de l'OS d'usine du Mac (c'est «Snow Léopard 10.6.7») et à obtenir l'écran d'installation devrait permettre de savoir s'il y a ou non un problème matériel.

Si l'EFI est verrouillée par un mot-de-passe > il faudra passer l'écran de déverrouillage en saisissant le mot-de-passe pour pouvoir démarrer sur le DVD.
 

hardi65

Nouveau membre
21 Octobre 2017
8
0
51
Bonsoir,
A défaut d'avoir trouvé un lecteur de disque externe (11 novembre oblige), j'ai testé le dd externe préparé cette fois par un ami via son utilitaire de disque et les dvd d'origine. Résultat : il apparait bien avec ses deux partitions après démarrage avec Alt, mais quand on clique sur la partition de l'OS retour à l'écran gris.
Tu as certainement raison quant au problème matériel.

Vu le coût de réparation chez Apple et l'âge de la bête, je me demande s'il ne vaut pas mieux investir dans une autre machine.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 365
22 644
Forêt de Fontainebleau
Ce Mac a le statut Apple "obsolète" --> il n'est donc plus pris en charge en AppleStore.

Pour le réparer en faisant changer carrément la Carte-Mère dans un magasin agréé, le tarif doit dépasser 600€. À moins de s'adresser à un réparateur qui restaure seulement la puce graphique (probablement le facteur de panne). Ou encore à passer la Carte-Mère au four.
 

hardi65

Nouveau membre
21 Octobre 2017
8
0
51
demarre t-il en mode sans echec ?
Bonsoir,
Comme je l'ai dit dans mon premier post, il ne se passe rien du tout en mode sans échec.
J'ai laissé tomber pour l'instant. Ce pauvre Mac est posé dans un coin du bureau en attendant que je trouve le temps de me repencher sur la question. Même si l'option carte graphique HS me semble la plus vraisemblable...
 

junah83

Nouveau membre
11 Janvier 2018
6
0
30
Jai plus ou moins le meme probleme et je pete les plombs ! Mon macbpro démarre la barre de chargement se lance et bloque au premier tiers puis l'écrand devient noir et rien ne s'affiche... J'ai tenté la pram et smc mais rien n'y fait ! Par contre en mode sans echec pas de soucis mais je peux pas faire grand chose...
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 409
2 195
70
43110
Jai plus ou moins le meme probleme et je pete les plombs ! Mon macbpro démarre la barre de chargement se lance et bloque au premier tiers puis l'écrand devient noir et rien ne s'affiche... J'ai tenté la pram et smc mais rien n'y fait ! Par contre en mode sans echec pas de soucis mais je peux pas faire grand chose...
Essaie de poster un rapport https://etrecheck.com/ , peut-être que l'on va découvrir un intrus...
et pour copier le rapport
1.jpeg

et clic sur le
Capture d’écran 2018-01-10 à 11.56.11.png

et coller ici
2.jpeg
 

junah83

Nouveau membre
11 Janvier 2018
6
0
30
salut les gars ! Je suis aller chez apple, après un diag du technicien, mon écran est en cause. Il montrait des signes de fatigues et afi.i par lacher... de nombreuses erreurs se sont manifesté lors du diag chez apple le concernant mais rien de suspect au niveau de la carte graphique
Le mec à réussi à relancer la bête pour que je puisse l'utiliser sur un écran externe.... cela à durer 2 jours ! Ce matin j'ouvre mon mac et la plantage ! Je relance et le chargement s'arrete au premier tiers. Cest un mac book pro 2015 15 pouces. Jai tout tenté smc pram mode r mais sur mon ecran externe. Affichage gris ! quand je boot avec alt seul la particion de mon dd est présente. un probleme hardware peut il avoir un impact sur l'os ?
 

junah83

Nouveau membre
11 Janvier 2018
6
0
30
Bloc de code:
EtreCheck version : 3.4.7 (461)
Rapport créé le 2018-02-15 06:47:37
Télécharger EtreCheck chez https://etrecheck.com
Temps d’exécution : 1:40
La vitesse : Excellente

Cliquez sur les liens [Rechercher] pour plus d’informations à partir des Communautés d’assistance Apple.
Cliquez sur les liens [Détails] pour plus d’informations sur cette ligne.
Cliquez sur les liens [Enlever/Signaler] pour enlever l’adware ou mettre à jour la liste blanche de logiciels légitimes.
Cliquez sur le lien [Nettoyer] pour retirer les fichiers inutiles.

Problème : Autre problème
Description :
Au lancement la barre de chargement reste bloqué au premier tier l’écran devient noir et ne boot pas. A noter que mon écran est HS, j’utilise un écran externe.
Il boot en mode sans échec, le mode R plante sur un écran gris.

Informations matérielles : ⓘ
    Le MacBook Pro (Retina, 15 pouces, mi-2015)
    [Les caractéristiques techniques] - [Le guide de l’utilisateur] - [Garantie & service]
    MacBook Pro - modèle : MacBookPro11,4
    1 2,2 GHz Intel Core i7 (i7-4770HQ) CPU: 4-core
    16 GB RAM Pas extensible
        BANK 0/DIMM0
            8 GB DDR3 1600 MHz ok
        BANK 1/DIMM0
            8 GB DDR3 1600 MHz ok
    Handoff/Airdrop2: disponible
    Réseau sans fil :  en0 : 802.11 a/b/g/n/ac
    Batterie : Santé = Satisfaisant - Nombre de cycles = 273

Informations vidéo : ⓘ
    Intel Iris Pro - VRAM : 1536 Mo
        Color LCD 1920 x 1080
        SME2320 1920 x 1080 @ 60 Hz

Informations des disques : ⓘ
    APPLE SSD SM0256G disk0: (251 Go) (SSD - TRIM: Oui)
    [Afficher le rapport SMART]
        EFI (disk0s1 - MS-DOS FAT32) <non monté>  [EFI] : 210 Mo
        (disk0s2) <non monté>  [Conteneur CoreStorage]: 250.14 Go
        Recovery HD (disk0s3 - HFS+ journalisé) <non monté>  [Recovery] : 650 Mo

Informations USB : ⓘ
     USB30Bus
        Apple Inc. Apple Internal Keyboard / Trackpad
        Broadcom Corp. Bluetooth USB Host Controller

Informations Thunderbolt : ⓘ
    Apple Inc. thunderbolt_bus

Disques virtuels : ⓘ
    Macintosh HD (disk1 - HFS+ journalisé) /  [Startup] : 249.78 Go (136.29 Go libre)
        Disque physique : disk0s2 250.14 Go Online

Logiciels du système : ⓘ
    macOS Sierra  10.12.6 (16G29) - Temps écoulé depuis le démarrage : moins d’une heure

Gatekeeper : ⓘ
    Mac App Store et développeurs identifiés

Peut-être l’adware : ⓘ
    L’adware : ~/Library/LaunchAgents/com.spigot.ApplicationManager.plist
    Un fichier trouvé qui peut être un adware. [Enlever/Signaler]

Nettoyage : ⓘ
    ~/Library/LaunchAgents/com.spigot.ApplicationManager.plist
        ~/Library/Application Support/Spigot/ApplicationManager --protect
        Logiciel non trouvé !
    Un fichier orphelin trouvé. [Nettoyer]

Extensions du noyau : ⓘ
        /Library/Extensions
    [Désengagé]    com.avira.kext.FileAccessControl (1.2.5 - SDK 10.9) [Rechercher]
    [Désengagé]    com.equinux.VPNTracker9.kext (9.4.4 - SDK 10.12) [Rechercher]

Agents de lancement systèmes : ⓘ
    [Désengagé]    6 tâches d’Apple
    [Engagé]    184 tâches d’Apple
    [En marche]    92 tâches d’Apple

Daemons de lancement systèmes : ⓘ
    [Échec]    com.apple.watchdogd.plist (Apple, Inc. - installé 2017-07-15)
    [Désengagé]    39 tâches d’Apple
    [Engagé]    176 tâches d’Apple
    [En marche]    102 tâches d’Apple

Agents de lancement : ⓘ
    [Désengagé]    com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installé 2017-01-25) [Rechercher]
    [Désengagé]    com.adobe.AdobeCreativeCloud.plist (Adobe Systems, Inc. - installé 2017-01-25) [Rechercher]
    [Désengagé]    com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installé 2018-01-30) [Rechercher]
    [Désengagé]    com.avira.antivirus.general.agent.plist (? 94ca9a28 498b6d83 - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.avira.antivirus.gjallarhorn.plist (Avira Operations GmbH & Co. KG - installé 2018-02-13) [Rechercher]
    [Désengagé]    com.avira.antivirus.iris.plist (Avira Operations GmbH & Co. KG - installé 2018-02-13) [Rechercher]
    [Désengagé]    com.avira.antivirus.notifications.agent.plist (? 8b13021d 498b6d83 - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.avira.antivirus.odscan.default.plist (? 19bbfc34 498b6d83 - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.avira.antivirus.scheduler.agent.plist (? 4b765eec 498b6d83 - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.avira.antivirus.systray.plist (? 9bf80dc3 6b57b137 - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.avira.antivirus.telemetry.agent.plist (? a4625078 498b6d83 - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.avira.antivirus.update.default.plist (? 7dca32a5 498b6d83 - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.avira.helper.avstats.plist (? cf66ea88 f354b0de - installé 2018-02-13) [Rechercher]
    [Désengagé]    com.avira.servicehub.license.plist (Avira Operations GmbH & Co. KG - installé 2017-12-22) [Rechercher]
    [Désengagé]    com.avira.servicehub.license.poll.plist (Avira Operations GmbH & Co. KG - installé 2017-12-22) [Rechercher]
    [Désengagé]    com.google.keystone.agent.plist (Google, Inc. - installé 2017-09-27) [Rechercher]
    [Désengagé]    com.microsoft.update.agent.plist (? 5cdbb3ff 6a0ba87a - installé 2018-01-17) [Rechercher]

Daemons de lancements : ⓘ
    [Désengagé]    com.adobe.adobeupdatedaemon.plist (Adobe Systems, Inc. - installé 2017-01-25) [Rechercher]
    [Désengagé]    com.adobe.agsservice.plist (Adobe Systems, Inc. - installé 2018-01-30) [Rechercher]
    [Désengagé]    com.adobe.fpsaud.plist (Adobe Systems, Inc. - installé 2018-02-01) [Rechercher]
    [Désengagé]    com.avira.antivirus.dbcleaner.plist (? 223cb974 6d5a1229 - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.avira.helper.watchdox.plist (? e7e538d1 c08a3b1f - installé 2018-02-14) [Rechercher]
    [Désengagé]    com.cyberghostsrl.CyberghostPrivilegedHelper.plist (Cyberghost SRL - installé 2018-02-08) [Rechercher]
    [Désengagé]    com.equinux.VPNTracker9.agent.plist (equinux - installé 2017-08-12) [Rechercher]
    [Désengagé]    com.google.keystone.daemon.plist (Google, Inc. - installé 2017-10-12) [Rechercher]
    [Désengagé]    com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installé 2018-01-11) [Rechercher]
    [Désengagé]    com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installé 2018-01-17) [Rechercher]
    [Désengagé]    gramblr.plist (? 57b1a936 89f6436 - installé 2018-02-13) [Rechercher]

Agents de lancement pour l’utilisateur : ⓘ
    [Engagé]    com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installé 2018-02-13) [Rechercher]
    [Désengagé]    com.bittorrent.uTorrent.plist (BitTorrent, Inc - installé 2017-06-28) [Rechercher]
    [Désengagé]    com.skype.skype.shareagent.plist (Skype Communications S.a.r.l - installé 2018-01-12) [Rechercher]
    [Désengagé]    com.spigot.ApplicationManager.plist (? a597e5bf 0 - installé 2016-12-20) Adware !  [Enlever/Signaler]

Éléments Ouverture : ⓘ
    iTunesHelper    Application (? 0 - installé 2017-10-11)
        (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
    uTorrent    Application
        (/Applications/uTorrent.app)
    Safari    Application
        (/Applications/Safari.app)
    uTorrent    Application
        (/Applications/uTorrent.app)

Modules internets : ⓘ
    Silverlight: 5.1.50901.0 (installé 2017-01-05) [Rechercher]
    FlashPlayer-10.6: 28.0.0.161 (installé 2018-02-06) [Rechercher]
    Flash Player: 28.0.0.161 (installé 2018-02-06) [Rechercher]
    QuickTime Plugin: 7.7.3 (installé 2017-10-11)
    AdobeAAMDetect: 3.0.0.0 (installé 2017-01-25) [Rechercher]

Panneaux de préférences tiers : ⓘ
    Flash Player (installé 2018-02-01) [Rechercher]

Time Machine : ⓘ
    Sauvegarde automatique : OUI
    Disques sauvegardés :
        Macintosh HD : Taille du disque : 249.78 Go Disque utilisé : 113.49 Go
    Destinations :
        Junah DD [Local]
        Taille totale : 999.86 Go
        Nombre total de sauvegardes : 0
        Sauvegarde la plus ancienne : -
        Dernière sauvegarde : -
        Taille du disque de sauvegarde : Excellent
            Taille de la sauvegarde 999.86 Go > (Taille du disque 249.78 Go X 3)

Utilisation du processeur par opération : ⓘ
        42%       WindowServer
        11%       com.apple.WebKit.WebContent
        10%       Safari
         7%       com.apple.WebKit.Networking
         5%       kernel_task

Utilisation de la RAM par opération : ⓘ
    802 Mo        kernel_task
    354 Mo        com.apple.WebKit.WebContent
    334 Mo        com.apple.WebKit.WebContent
    318 Mo        com.apple.WebKit.WebContent
    300 Mo        com.apple.WebKit.WebContent

Utilisation du réseau par opération : ⓘ
    Entrée        Sortie        Nom de l’opération
    6 Mo          214 Ko        com.apple.WebKit.Networking
    10 Ko         9 Ko          mDNSResponder
    13 Ko         5 Ko          parsecd
    10 Ko         7 Ko          apsd
    15 Ko         1023 o        SafariNotificationAgent

Utilisation de l’énergie par opération : ⓘ
    105.22    WindowServer
     23.74    com.apple.WebKit.WebContent
      9.56    com.apple.WebKit.Networking
      5.24    Safari
      1.72    hidd

Informations de la mémoire virtuelle : ⓘ
    10.38 Go      RAM disponible
    8.57 Go       RAM libre
    5.62 Go       RAM utilisée
    1.81 Go       Fichiers en cache
    0 o           Fichier d’échange utilisé

Installations de logiciel (30 derniers jours) : ⓘ
    Adobe Flash Player:  (installé 2018-02-06)

    La liste des installations peut ne pas être complète.

Événements du diagnostic (3 dernier jours si pas grave): ⓘ
    2018-02-15 06:41:58    La cause du dernier arrêt : 3 - Arrêt complet non ordonné
    2018-02-15 06:29:31    Gramblr.app Plantage [Ouvrir]
    2018-02-14 00:21:23    com.apple.WebKit.Networking Taux d’usage du CPU élevé [Ouvrir] [Les détails]
    2018-02-13 15:05:17    com.apple.WebKit.WebContent Taux d’usage du CPU élevé [Ouvrir] [Les détails]
    2018-02-12 09:20:39    CCLibrary.app Plantage [Ouvrir]
 

junah83

Nouveau membre
11 Janvier 2018
6
0
30
J'ai un peu de.news ! mon écran etant hs, j'utilise un ecran externe. Quand je boot avec le capot du macbook ouvert il plante et l'os ne se charge pas ou du moins il ne m'affiche rien ! Si j'allume et ferme le capot immediatement il boot et l'affichage sur l'ecran externe fonctionne parfaitement. Cependant pour utiliser mon mac j'ai besoin de mon clavier et trackpad ! Quand je réouvre le capot, l'image ce fige et je ne peux rien faire.... j'ai fu mal à saisir...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 107
6 847
Nancy___
Ca vaudrait le coup d'ouvrir la machine et de vérifier toutes les connexions (vérifie que les nappes sont bien clipsées).