• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Et si je montais un hackintosh ?

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 673
1 662
49
Le Grand Lyon
Vu la politique de Cook, je ne crois rien tant que je ne le verrais pas. Ils affirment avoir écouté les pros, mais c'était déjà le cas avant, alors j'ai du mal à croire qu'ils seront capable de rivaliser avec les hackintosh. Du temps des clones c'était pareil, ils étaient à la rue face à eux. Ont-ils essayé de faire mieux ? Non ! Ils ont interdit les clones. J'ai bien peur que la réponse au hackintosh ne soit de sortir une puce proprio où un truc du genre pour les interdire ... c'est bien plus facile que de sortir du matos potable et de se remettre vraiment en cause ...
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 826
3 121
Hello,

Je ne sais pas vous mais depuis l'annonce d'Apple concernant le futur Mac Pro modulaire, je ne cesse de penser que celui-ci sera une tuerie en terme de MAJ. Etonnant mais je pense que l'aventure hackintosh m'a ouvert à ce type de machine. Je sais pas on verra.
Je ne doute pas qu'ils essayent de faire quelque chose de très bien, selon leurs critères. Pour autant, tout ceci n'est encore que de la communication : ils titillent l'intérêt de leurs clients en espérant pouvoir faire patienter un an de plus ceux qui patientent depuis déjà pas mal de temps...

Mes 2 cts : je pense qu'Apple se contrefiche des hackintoshs pour le moment car c'est tellement fragile que peu de gens s'y risquent. À supposer qu'ils soient vraiment préoccupés par le sujet, ce serait plutôt de voir partir des professionnels emblématiques vers Windows, moins pour leur nombre que pour l'image renvoyée par ce départ. Ils ont fait des choix stratégiques et ont tablé sur la fidélité et la patience de leurs utilisateurs négligés. Ayant compris qu'il fallait quand même faire mine de s'intéresser à eux, ils font un petit coucou qui ne mange pas de pain.
On verra ce que ça donne le jour venu : il vaut mieux ne pas fonder trop d'espoir asteure.
 

polyzargone

Membre émérite
13 Décembre 2010
578
55
Mes 2 cts : je pense qu'Apple se contrefiche des hackintoshs pour le moment car c'est tellement fragile que peu de gens s'y risquent. À supposer qu'ils soient vraiment préoccupés par le sujet, ce serait plutôt de voir partir des professionnels emblématiques vers Windows, moins pour leur nombre que pour l'image renvoyée par ce départ.
+1

J'ajouterais juste une ou deux choses :

Si on met de côte la vente "perdue" que représente un Hackintosh par rapport à un Mac, les utilisateurs de ces solutions n'en restent pas moins des utilisateurs Mac comme les autres. Et comme les autres, ils utilisent, consomment et participent à l'écosystème d'Apple. En tous cas, il en ont la possibilité.

S'ils le souhaitent, ils peuvent :

- Acheter des iPod/iPhone/iPad/AppleTV/Apple watch

- Consommer sur l'iTunes Store/s'abonner à Apple Music/iTunes Match

- Acheter de l'espace sur iCloud

- Acheter les mêmes logiciels

- Acheter d'autres Mac (un portable en complément par ex.) et pour certains, les pousser à acheter leur premier Mac

Donc finalement, Apple a tout intérêt à ce que les gens se tournent vers les Hackintosh plutôt que de partir avec armes et bagages sur Windows. Et c'est probablement pour cette raison, qu'Apple se moque totalement des Hackintosh et qu'elle ne fera rien pour les interdire (ça fait quand même presque 12 ans que ça dure cette histoire ;)).

Quant à ce qui pourrait éventuellement signer l'arrêt de mort des Hackintosh, pour moi c'est ça :

- Les Hackintosh se vendent plus que les Mac :D. Soyons sérieux, ça n'arrivera jamais.

- Un changement majeure d'architecture matérielle/logicielle (pour ARM par ex.). On en parle depuis des années et on n'a rien vu venir. Et au vu des "révélations" d'Apple sur les prochains Mac, on n'y est pas encore, loin de là.

Mais dans le deuxième cas, ce ne sera pas une volonté délibérée de les interdire, ce sera juste parce que ce n'est pas leur problème si ça n'est plus possible d'en monter.

Pour en revenir au futur MacPro, je ne suis pas sûr que ça changera grand chose pour ceux qui montent des Hackintosh car il reste le problème du choix (je ne parle pas d'évolutivité) et du prix.

Un MacPro aussi modulaire qu'il soit restera une machine coûteuse, puissante (?) et pas forcément adaptée à tout le monde et à tous les besoins. Ce qui fait l'intérêt et la force des Hackintosh, c'est qu'on peut en monter un pour à peu près tous les budgets et pour toutes les utilisations.

Le problème avec Apple, ce n'est pas tellement leur hardware, quoiqu'on en pense, mais le fait que la gamme est trop limitée et que le ticket d'entrée est trop élevé voire excessif.

Un Hackintosh, c'est la réponse à cette problématique.
 

polyzargone

Membre émérite
13 Décembre 2010
578
55
:D



C'est reparti pour un tour :)
 

Barijaona

Membre confirmé
15 Mai 2004
185
39
blog.barijaona.com
C’était facile ? Tout marche bien ?
Avec la Z170X Gaming 5, ça reste encore galère… Il faut une version de Clover plus récente que celle actuellement disponible sur Sourceforge, et même avec, c'est pas évident… l'installateur a tendance à se mélanger entre les différents médias.

Si je trouve une méthode propre, j'en rendrais compte, mais pour l'instant le plus raisonnable est d'attendre quelques jours… (surtout que les DP1 de macOS sont ce qu'elles sont…)
 

johnios

Membre confirmé
27 Mai 2013
198
7
derrière toi ^^
perso j'attend la version finale pour l'installer sur mon hackbook, ou plutôt quand tous les patchs dont j'ai besoin seront mis à jour...
Des fois il peut se passer des trucs graves avec les patchs de dp ou voir avec le dp eux-même...
 

polyzargone

Membre émérite
13 Décembre 2010
578
55
C’était facile ? Tout marche bien ?
Oui et non :p.

En fait, la grosse inconnue, c'était surtout le support de l'APFS et la possibilité de booter sur ces volumes. Et bien finalement, c'est pas plus compliqué que copier le /usr/standalone/i386/apfs.efi dans le dossier Drivers64UEFI de Clover.

En tout cas chez moi, tout fonctionne comme sur la 10.12 sur mes deux Hackintosh de tests (un desktop et un laptop).

Si je trouve une méthode propre, j'en rendrais compte, mais pour l'instant le plus raisonnable est d'attendre quelques jours… (surtout que les DP1 de macOS sont ce qu'elles sont…)
On peut tout à fait faire comme sur un Mac et lancer l'Install macOS 10.13 Beta.app depuis le dossier Applications et commencer l'installation sur une partition ou un disque dur externe au prochain démarrage (à condition de ne pas avoir utilisé MultiBeast et d'avoir mis ses kexts dans CLOVER/kexts/Other :p).

C'est la méthode la plus simple, la plus rapide et la plus propre :).

Sinon, il faut créer une clé mais avec la commande terminal createinstallmedia (en adaptant pour High Sierra) et installer Clover comme d'habitude (avec quelques infos à mettre à jour dans le SMBios).

Petit résumé ici : http://www.insanelymac.com/forum/topic/324194-pre-release-macos-high-sierra/?p=2435522

Bref, de ce point de vue là, rien n'a vraiment changé.

Après, c'est comme toujours et ça va dépendre des configurations de chacun. Et on ne va pas se mentir, il y aura sûrement pleins de choses qu'il va falloir revoir/adapter/corriger en fonction des cas. Il y aura probablement des choses qui ne fonctionneront plus aussi. Mais bon, c'est justement tout l'intérêt de tester ces bêtas ;).
 

Barijaona

Membre confirmé
15 Mai 2004
185
39
blog.barijaona.com
On peut tout à fait faire comme sur un Mac et lancer l'Install macOS 10.13 Beta.app depuis le dossier Applications et commencer l'installation sur une partition ou un disque dur externe au prochain démarrage (à condition de ne pas avoir utilisé MultiBeast et d'avoir mis ses kexts dans CLOVER/kexts/Other :p).

C'est la méthode la plus simple, la plus rapide et la plus propre :).
C'est ce que j'ai fait, avec mon hack pur Clover. L'installation semble bien se passer, mais j'ai un kernel panic lors du redémarrage final.
J'ai testé différents variantes pour les arguments de boot, mais pas plus de succès.

Sinon, il faut créer une clé mais avec la commande terminal createinstallmedia (en adaptant pour High Sierra) et installer Clover comme d'habitude (avec quelques infos à mettre à jour dans le SMBios).
J'ai aussi essayé ça, et je tombe sur le message OSInstall.mpkg manquant ou corrompu.
Bon, on fera d'autres essais le week-end prochain…
 

mofarn

Nouveau membre
28 Mars 2006
15
5
Bonjour à tous, je tenais à remercier nicolasf, pour ses articles et ce sujet associé, ainsi que ceux qui l’ont particulièrement animé, je pense à gradou, barijaona et bien sûr polyzargone.

Je suis les aventures depuis presque un an maintenant, ce qui m’a permis de lever mes dernières réticences et de trouver la motivation pour franchir le pas. De plus mon MacPro 3.1 n’étant pas de première jeunesse, il fallait sérieusement penser au remplaçant.

Je savais que j’allais avoir une année professionnelle chargée et que ne pourrais pas consacrer de temps avant avril 2017, j’ai acheté les composants progressivement entre décembre et avril (ce qui m’a permis d’étaler les dépenses et de bénéficier de plusieurs promos).

Je suis très proche des choix de nicolasf, je note ici les différences :
  • Processeur : Intel Skylake Processeur Core i7-6700 / 3.4 GHz (309€)
  • Carte graphique : Gigabyte N950WF2OC-2GD (Nvidia GeForce GTX 950) (180€)
  • SSD (système OS X) : Disque SSD Samsung EVO 850 250 Go (99,9€)
  • SSD (système W10) : Disque SSD Samsung EVO 850 250 Go (99,9€)
  • SSD (données) : Disque SSD Samsung EVO 850 1 To (récup de mon MacPro))
  • Disque dur 1 (sauvegarde Time Machine) : Western Digital Blue 4 To (135€)
  • Lecteur/Graveur DVD : Pioneer DVR-221BK (35€)
  • Alimentation : be quiet! Straight Power 10 CM 700W (123€)
Assemblage en avril et installation OS X Sierra avec clover (SMBIOS iMac 17.1 et bios F20) RAS, le terrain était bien défriché.
Installation W10 en mai (beaucoup de temps perdu, heureusement que gradou avait indiqué des liens chez : https://lecrabeinfo.net

Je viens de lever les derniers petit problèmes :
  • le lecteur DVD/graveur Pioneer DVR-221BK présent au démarrage, puis qui disparaissait comme par magie (plus visible dans Information système, ni par lecteur DVD, ni par logiciel de gravure), perdu pas mal de temps, recherche infructueuse avec «dvd non reconnu», jusqu’à temps que je me rende compte qu’il disparaissait, une recherche avec «dvd disappears» chez https://www.tonymacx86.com m’a rapidement apporté la solution : désactiver «Suspendre dès que possible l’activité des disques durs» dans économiseur d’énergie
    Mais si quelqu’un connait une solution pour conserver la mise en veille des disques durs tout en empêchant la mise en veille du Lecteur DVD/graveur, je suis preneur.
  • L’alimentation électrique des ports USB, si vous êtes sous Sierra, avec un SMBIOS iMac 17.1, alors les ports sont alimentés en 500 mA uniquement donc impossible de recharger un iPad et comme j’en ai un depuis peu à la maison et que j’avais vu le post suivant de RehabMan : https://www.tonymacx86.com/threads/guide-usb-power-property-injection-for-sierra.222266/
    J’ai essayé de déchiffrer, il suffit de rajouter « SSDT-USBX.aml » et « SSDT-EC.aml » réalisés avec MaciASL (les contenus sont au début du post) dans EFI/CLOVER/ACPI/patched puis de redémarrer et l’iPad charge !
    Capture d’écran iPad.jpg

Ma prochaine évolution sera très certainement un SSD NVMe pour accueillir High Sierra.
Bonne continuation à tous !
 

nicolasf

Rédacteur MacG
MacGeneration
Modérateur
Club MacG
12 Mars 2006
1 578
165
Lyon
voiretmanger.fr
Ravi de savoir que mes articles ont pu te lancer et que ce soit bien passé ! :)

Merci pour ton retour et la partie sur l’USB m’intéresse tout particulièrement. Je vais essayer d’activer ça, ce serait pratique de recharger les iPad sans chargeur supplémentaire…
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 673
1 662
49
Le Grand Lyon
Tu as trouvé un boitier sympa ? Est-ce que tout ce matériel rentrerait dans un boitier de PM G4 ?
 

mofarn

Nouveau membre
28 Mars 2006
15
5
Comme boitier j'ai suivi l'exemple du maître : Boîtier : be quiet! Silent Base 600 noire :up:
Gros, costaud et silencieux, même encombrement que mon MacPro 3.1, avec l'avantage de pouvoir évoluer si besoin, plus de ventilateurs, plus de disques durs…
Dans un PowerMac G4 ? Je viens juste de remiser le mien (il fallait faire de la place sous le bureau), je ne pense pas que tout rentre le ventilateur CPU be quiet! Dark Rock 3 est très gros ! Avec une carte mère plus compacte type micro-ATX peut-être mais il va falloir jouer de la dremel !
L'avantage d'un boitier PC moderne, c'est que l'assemblage est plus simple et plus rapide.
 
  • J’aime
Réactions: melaure et nicolasf

mofarn

Nouveau membre
28 Mars 2006
15
5
et la partie sur l’USB m’intéresse tout particulièrement
Je ne sais pas trop si je peux envoyer les fichiers directement, mais je peux détailler rapidement comment les faire :

MaciASL se trouve là :
https://bitbucket.org/RehabMan/os-x-maciasl-patchmatic/downloads/

Puis «Run MaciASL. Create new (empty) document. Paste the code from post #1. File Save As, format: ACPI Machine Language Binary, name: SSDT-USBX.aml» dixit rehabman
Idem pour SSDT-EC.aml.

(Le contenu des fichiers est en «Code (Text)» dans le post #1)
https://www.tonymacx86.com/threads/guide-usb-power-property-injection-for-sierra.222266/

Puis placer les deux fichiers dans EFI/CLOVER/ACPI/patched, au redémarrage ils sont actifs.
 

Barijaona

Membre confirmé
15 Mai 2004
185
39
blog.barijaona.com
Save As, format: ACPI Machine Language Binary, name: SSDT-USBX.aml» dixit rehabman
Idem pour SSDT-EC.aml.
Si je comprends bien le post chez tonymac, SSDT-USBX.aml pourrait suffire dans le cas du SMBIOS iMac17,1

Par contre, utilises tu USBInjectAll.kext ?
 

mofarn

Nouveau membre
28 Mars 2006
15
5
Pour le moment, je ne peux pas tester sans le SSDT-EC.aml, ma femme a emmené son iPad pour la journée.
Plus loin dans le post, rehabman indique pour des cartes mère gigabyte, proche des nôtres que l'on a besoin des deux fichiers.

Par contre, utilises tu USBInjectAll.kext ?
Non, j'ai mon propre injecteur GA_Z170X_G5_Injector.kext dont tu reconnaitras sans difficulté l'inspiration :shame:
 

gradou

Membre confirmé
19 Octobre 2013
227
30
Merci pour ton retour et la partie sur l’USB m’intéresse tout particulièrement. Je vais essayer d’activer ça, ce serait pratique de recharger les iPad sans chargeur supplémentaire…
+1 ! :):up:
 

gradou

Membre confirmé
19 Octobre 2013
227
30
"...Si je trouve une méthode propre, j'en rendrais compte, mais pour l'instant le plus raisonnable est d'attendre quelques jours… (surtout que les DP1 de macOS sont ce qu'elles sont…)
Alors c'est y propre maintenant ?? :siffle::shame:
 

mofarn

Nouveau membre
28 Mars 2006
15
5
Si je comprends bien le post chez tonymac, SSDT-USBX.aml pourrait suffire dans le cas du SMBIOS iMac17,1
Je viens de faire l'essai avec SSDT-USBX.aml et SSDT-EC.aml, l'iPad recharge
Capture iPad avec.jpg


Avec SSDT-USBX.aml uniquement : l'iPad affiche "Aucune recharge en cours" et
Capture iPad sans.jpg
 

Barijaona

Membre confirmé
15 Mai 2004
185
39
blog.barijaona.com
Alors c'est y propre maintenant ?? :siffle::shame:
Je n'ai pas vraiment eu le temps de faire un travail très systématique, mais j'ai pu faire l'installation de la Beta 2 de High Sierra sans tripoter les extensions Apple, en préparant avec Clover (r4097) une clé USB avec les deux modifications suivantes :
- config.plist ci-après,
- avant l'installation : zapper la nvram (sudo nvram -c), enlever de Clover le driver EmuVariableUEFI et enlever tous les fichiers nvram.plist qui pourraient traîner à la base des diverses partitions de vos disques.

Je craignais il y a quelques mois que le côté capricieux de la NVRAM avec ces cartes mères récentes pourrait bien un jour revenir nous pourrir la vie ; force est de constater que je n'avais pas tort :(. D'ailleurs, j'ai eu quelques mystères sur ma partition Sierra après les tests…

Ci-après le config.plist de base pour High Sierra (j'ai enlevé les numéros de série et le smUUID). Il est certainement encore améliorable et je n'ai pas encore réinstallé dans Clover tous mes kexts habituels (notamment les différents plugins de Lilu). J'attends un peu les drivers de Nvidia avant de m'y mettre vraiment sérieusement… ;)

Bloc de code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>ACPI</key>
    <dict>
        <key>DSDT</key>
        <dict>
            <key>Debug</key>
            <false/>
            <key>DropOEM_DSM</key>
            <false/>
            <key>Fixes</key>
            <dict>
                <key>FixShutdown_0004</key>
                <true/>
            </dict>
            <key>Name</key>
            <string>DSDT.aml</string>
            <key>Patches</key>
            <array>
                <dict>
                    <key>Comment</key>
                    <string>Rename HDAS to HDEF</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>
                    SERBUw==
                    </data>
                    <key>Replace</key>
                    <data>
                    SERFRg==
                    </data>
                </dict>
            </array>
            <key>ReuseFFFF</key>
            <false/>
        </dict>
        <key>DropTables</key>
        <array>
            <dict>
                <key>Signature</key>
                <string>DMAR</string>
            </dict>
        </array>
        <key>SSDT</key>
        <dict>
            <key>DropOem</key>
            <false/>
            <key>Generate</key>
            <dict>
                <key>CStates</key>
                <true/>
                <key>PStates</key>
                <true/>
            </dict>
        </dict>
    </dict>
    <key>Boot</key>
    <dict>
        <key>Arguments</key>
        <string>-v darkwake=8 -alcbeta -lilubeta</string>
        <key>Debug</key>
        <false/>
        <key>DefaultLoader</key>
        <string>boot.efi</string>
        <key>DefaultVolume</key>
        <string>LastBootedVolume</string>
        <key>Legacy</key>
        <string>PBR</string>
        <key>Secure</key>
        <false/>
        <key>Timeout</key>
        <integer>5</integer>
        <key>XMPDetection</key>
        <string>Yes</string>
    </dict>
    <key>CPU</key>
    <dict>
        <key>C2</key>
        <true/>
        <key>C4</key>
        <true/>
        <key>C6</key>
        <true/>
        <key>FrequencyMHz</key>
        <integer>3500</integer>
        <key>UseARTFrequency</key>
        <false/>
    </dict>
    <key>Devices</key>
    <dict>
        <key>Audio</key>
        <dict>
            <key>Inject</key>
            <string>1</string>
            <key>ResetHDA</key>
            <true/>
        </dict>
        <key>USB</key>
        <dict>
            <key>AddClockID</key>
            <true/>
            <key>FixOwnership</key>
            <true/>
            <key>HighCurrent</key>
            <false/>
            <key>Inject</key>
            <true/>
        </dict>
    </dict>
    <key>GUI</key>
    <dict>
        <key>Language</key>
        <string>en:0</string>
        <key>Mouse</key>
        <dict>
            <key>DoubleClick</key>
            <integer>500</integer>
            <key>Enabled</key>
            <false/>
            <key>Mirror</key>
            <false/>
            <key>Speed</key>
            <integer>8</integer>
        </dict>
        <key>ScreenResolution</key>
        <string>1920x1080</string>
        <key>Theme</key>
        <string>embedded</string>
    </dict>
    <key>Graphics</key>
    <dict>
        <key>Inject</key>
        <dict>
            <key>ATI</key>
            <false/>
            <key>Intel</key>
            <false/>
            <key>NVidia</key>
            <false/>
        </dict>
        <key>NvidiaSingle</key>
        <false/>
    </dict>
    <key>KernelAndKextPatches</key>
    <dict>
        <key>AppleRTC</key>
        <true/>
        <key>AsusAICPUPM</key>
        <true/>
        <key>Debug</key>
        <false/>
        <key>KernelCpu</key>
        <false/>
        <key>KernelHaswellE</key>
        <false/>
        <key>KernelLapic</key>
        <false/>
        <key>KernelPm</key>
        <true/>
        <key>KextsToPatch</key>
        <array>
            <dict>
                <key>Comment</key>
                <string>10.11.4+-SKL-1912000-4_displays</string>
                <key>Find</key>
                <data>AQMDAw==</data>
                <key>Name</key>
                <string>AppleIntelSKLGraphicsFramebuffer</string>
                <key>Replace</key>
                <data>AQMEAw==</data>
            </dict>
            <dict>
                <key>Comment</key>
                <string>10.11.4-SKL-1912000-Port_0x5-DP2HDM</string>
                <key>Find</key>
                <data>AQUJAAAEAACHAQAA</data>
                <key>Name</key>
                <string>AppleIntelSKLGraphicsFramebuffer</string>
                <key>Replace</key>
                <data>AQUJAAAIAACHAQAA</data>
            </dict>
            <dict>
                <key>Comment</key>
                <string>10.11.4-SKL-1912000-Port_0x6-DP2HDM</string>
                <key>Find</key>
                <data>AgQKAAAEAACHAQAA</data>
                <key>Name</key>
                <string>AppleIntelSKLGraphicsFramebuffer</string>
                <key>Replace</key>
                <data>AgQKAAAIAACHAQAA</data>
            </dict>
            <dict>
                <key>Comment</key>
                <string>10.11.4-SKL-1912000-Port_0x7-DP2HDM</string>
                <key>Find</key>
                <data>AwYKAAAEAACHAQAA</data>
                <key>Name</key>
                <string>AppleIntelSKLGraphicsFramebuffer</string>
                <key>Replace</key>
                <data>AwYKAAAIAACHAQAA</data>
            </dict>
        </array>
    </dict>
    <key>RtVariables</key>
    <dict>
        <key>BooterConfig</key>
        <string>0x28</string>
        <key>CsrActiveConfig</key>
        <string>0x67</string>
    </dict>
    <key>SMBIOS</key>
    <dict>
        <key>BiosReleaseDate</key>
        <string>06/26/2017</string>
        <key>BiosVendor</key>
        <string>Apple Inc.</string>
        <key>BiosVersion</key>
        <string>IM171.88Z.0106.B01.1706260138</string>
        <key>FirmwareFeatures</key>
        <string>0xFC07E136</string>
        <key>FirmwareFeaturesMask</key>
        <string>0xFF1FFF3F</string>
        <key>Board-ID</key>
        <string>Mac-B809C3757DA9BB8D</string>
        <key>BoardManufacturer</key>
        <string>Apple Inc.</string>
        <key>BoardType</key>
        <integer>10</integer>
        <key>ChassisAssetTag</key>
        <string>iMac-Aluminum</string>
        <key>ChassisManufacturer</key>
        <string>Apple Inc.</string>
        <key>ChassisType</key>
        <string>13</string>
        <key>Family</key>
        <string>iMac</string>
        <key>Manufacturer</key>
        <string>Apple Inc.</string>
        <key>Mobile</key>
        <false/>
        <key>ProductName</key>
        <string>iMac17,1</string>
        <key>Trust</key>
        <true/>
        <key>Version</key>
        <string>1.0</string>
    </dict>
    <key>SystemParameters</key>
    <dict>
        <key>InjectKexts</key>
        <string>Detect</string>
        <key>InjectSystemID</key>
        <true/>
        <key>NvidiaWeb</key>
        <true/>
    </dict>
</dict>
</plist>