Gros pb menu bar

-anonyme-

Légende
26 Février 2001
66 286
2 670
J'ai un powerbook G4 512MO RAM
OS X 1.5
Imposiible de mettre battery, clock, display, volume etc .. dans la barre des menus. Et ceci quelque soit le moyen utilisé : En cochant la casse "Afficher XXX dans la barre des menus" des preferences system correspondant (d'ailleur la case se décoche au début de chaque session) ou en essayant de faire glisser directement les plugins de system:library:coreservices:menusextras

J'ai tout essayé. Je ne sais plus quoi faire.
Au secours et merci d'avance.
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Efface le fichier Library/Preferences/com.apple.systemuiserver.plist
(le Library qui se trouve dans ton Home).

et tout devrait rentrer dans l'ordre.

pat++
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par pat++:
Efface le fichier Library/Preferences/com.apple.systemuiserver.plist
(le Library qui se trouve dans ton Home).

et tout devrait rentrer dans l'ordre.

pat++
<HR></BLOCKQUOTE>
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par pat++:
Efface le fichier Library/Preferences/com.apple.systemuiserver.plist
(le Library qui se trouve dans ton Home).

et tout devrait rentrer dans l'ordre.

pat++
<HR></BLOCKQUOTE>

J'ai bien supprimer Library/Preferences/com.apple.systemuiserver.plist
J'ai redemarrer et toujours rien. Le fichier ne s'est pas recréé.

Merci quand meme.
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Bertrand de Rouville:


J'ai bien supprimer Library/Preferences/com.apple.systemuiserver.plist
J'ai redemarrer et toujours rien. Le fichier ne s'est pas recréé.

Merci quand meme.
<HR></BLOCKQUOTE>

Est-ce que tu as bien les droits en ecriture sur ce dossier ?

pour etre sur :

chmod 700 Library/Preferences

(a priori c'est le cas si tu as pu effacer le fichier...)

voila mon fichier... si tu veux essayer de le recreer a la main pour voir... bizarre...


&lt;?xml version="1.0" encoding="UTF-8"?&gt;
&lt;!DOCTYPE plist SYSTEM "file://localhost/System/Library/DTDs/PropertyList.dtd"&gt;
&lt;plist version="0.9"&gt;
&lt;dict&gt;
&lt;key&gt;NSWindow Frame PasswordPrompt&lt;/key&gt;
&lt;string&gt;361 73 364 179 0 0 1024 746 &lt;/string&gt;
&lt;key&gt;menuExtras&lt;/key&gt;
&lt;array&gt;
&lt;string&gt;/System/Library/CoreServices/Menu Extras/AirPort.menu&lt;/string&gt;
&lt;string&gt;/System/Library/CoreServices/Menu Extras/Volume.menu&lt;/string&gt;
&lt;string&gt;/System/Library/CoreServices/Menu Extras/Battery.menu&lt;/string&gt;
&lt;string&gt;/System/Library/CoreServices/Menu Extras/Clock.menu&lt;/string&gt;
&lt;/array&gt;
&lt;/dict&gt;
&lt;/plist&gt;

[22 juin 2002 : message édité par pat++]
 

brome

Membre d’élite
Club MacG
8 Septembre 2001
1 165
79
Je viens d'etre confronte au probleme il y a quelques minutes.
J'ai constate la presence d'un process SystemUIse qui occupait la majeure partie du temps processeur, ce qui n'etait pas a mon gout, et bien sur, impossible d'afficher l'heure dans la barre de menu.

J'ai donc efface le fichier com.apple.systemuiserver.plist, puis ferme ma session. A la reouverture, le process gourmand etait toujours la...

Je l'ai donc tue d'un kill -9. Et la, oh surprise ! Je peux a nouveau afficher l'heure, et un nouveau fichier com.apple.systemuiserver.plist s'est cree dans mes preferences.

Joie !
 

ffabrice

Membre confirmé
15 Juillet 2002
401
14
50
Chatenay-Malabry
www.fiquemo.com
<blockquote><font class="small">Post&eacute; &agrave; l'origine par brome:</font><hr /> Je viens d'etre confronte au probleme il y a quelques minutes.
J'ai constate la presence d'un process SystemUIse qui occupait la majeure partie du temps processeur, ce qui n'etait pas a mon gout, et bien sur, impossible d'afficher l'heure dans la barre de menu.

J'ai donc efface le fichier com.apple.systemuiserver.plist, puis ferme ma session. A la reouverture, le process gourmand etait toujours la...

Je l'ai donc tue d'un kill -9. Et la, oh surprise ! Je peux a nouveau afficher l'heure, et un nouveau fichier com.apple.systemuiserver.plist s'est cree dans mes preferences.

Joie !


[/QUOTE]

J'ai eu exactement le même problème après avoir joué avec ThemeChanger , le problème c'est que même après un kill -9 du SystemUIse , au prochain reboot, le problème re-apparaît.
Mais j'ai trouvé la solution : ré-installer la mise a jour de l'OS avec sa version stand-alone combo téléchargé sur le site d'Apple, et tout rentre dans l'ordre.
 

thebiglebowsky

Skippy le grand gourou
Club MacG
22 Mai 2001
15 731
5 705
70
Belgique
Euh ! excusez-moi, je me suis trompé de thread ! Je ne faisais que passer.....
 

barbarella

Vénérable sage
Club MacG
19 Octobre 2001
11 509
52
Visiter le site
<blockquote><font class="small">Post&eacute; &agrave; l'origine par thebiglebowsky:</font><hr /> Euh ! excusez-moi, je me suis trompé de thread ! Je ne faisais que passer.....


[/QUOTE]
il l'a fait
 

nato kino

Vénérable sage
Club MacG
21 Avril 2002
13 456
1 253
<blockquote><font class="small">Post&eacute; &agrave; l'origine par thebiglebowsky:</font><hr /> Euh ! excusez-moi, je me suis trompé de thread ! Je ne faisais que passer.....


[/QUOTE]

Traitre !!


La preuve ici = <blockquote><font class="small">Post&eacute; &agrave; l'origine par thebiglebowsky:</font><hr /> Au moins, chez eux, on peut foutre le bordel

[/QUOTE]