HomePod et livebox 4 incompatible

Ben5988

Membre confirmé
10 Novembre 2017
261
23
31
Cambrai
J'ai contacté sosh sur Twitter qui sont je trouve beaucoup plus compétent que par téléphone. Ils m'ont certifié être au courant du problème. Pour eux c'est le 5ghz qui pose problème. Une version bêta doit sortir cette été pour les bêta testeurs.

J'ai 2 problème différent, d'une part des déconnexions de mon HomePod du wifi avec obligation de débrancher et rebrancher le HomePod. Problème réglé en basculant tout en 2,4ghz ou remplacer le wifi par un orbi

2eme problème des coupures de son uniquement avec netflix. A chaque fois il faut fermer le film et le relancé et encore ça dépend des film par exemple avec la serie oitnb j'ai bien 5 coupures par épisode de 45min et un simple film comme jurassic park aucune coupure de son en 2h donc pour moi le problème c'est netflix.

Le problème peut venir de la synchronisation du son et de l'image. L'apple tv calcule à la volée le décalage du son et de l'image et c'est normal car le son ce décale le temps qu'il part de l'apple tv au modem et revient au HomePod et de la le HomePod renvoie les info à l'apple tv qui décale l'image. A mon avis avec netflix ça plante de ce côté là
 
Dernière édition:

iBaby

Membre d’élite
24 Novembre 2010
1 076
44
J'ai contacté sosh sur Twitter qui sont je trouve beaucoup plus compétent que par téléphone. Ils m'ont certifié être au courant du problème. Pour eux c'est le 5ghz qui pose problème. Une version bêta doit sortir cette été pour les bêta testeurs.

J'ai 2 problème différent, d'une part des déconnexions de mon HomePod du wifi avec obligation de débrancher et rebrancher le HomePod. Problème réglé en basculant tout en 2,4ghz ou remplacer le wifi par un orbi

2eme problème des coupures de son uniquement avec netflix. A chaque fois il faut fermer le film et le relancé et encore ça dépend des film par exemple avec la serie oitnb j'ai bien 5 coupures par épisode de 45min et un simple film comme jurassic park aucune coupure de son en 2h donc pour moi le problème c'est netflix.

Le problème peut venir de la synchronisation du son et de l'image. L'apple tv calcule à la volée le décalage du son et de l'image et c'est normal car le son ce décale le temps qu'il part de l'apple tv au modem et revient au HomePod et de la le HomePod renvoie les info à l'apple tv qui décale l'image. A mon avis avec netflix ça plante de ce côté là
C’est une version bêta du boîtier qui doit sortir cet été ?
 

Pliskin

Nouveau membre
21 Avril 2019
5
1
48
Bonjour, j’ai testé de tout remettre en 5 GHz également sur ma Livebox 4.

Constat mitigé, effectivement sa fonctionne SI on laisse les canaux fixe et non en automatique (toujours en séparant les 2 fréquences 2.4 et 5 GHz. Avec respectivement pour moi le canal 6 pour le 2.4Ghz et 36 pour le 5Ghz).
 

Pliskin

Nouveau membre
21 Avril 2019
5
1
48
Bonjour, j’ai testé de tout remettre en 5 GHz également sur ma Livebox 4.

Constat mitigé, effectivement sa fonctionne SI on laisse les canaux fixe et non en automatique (toujours en séparant les 2 fréquences 2.4 et 5 GHz. Avec respectivement pour moi le canal 6 pour le 2.4Ghz et 36 pour le 5Ghz).
Mise à jour : déconnections fréquentes d'un des HomePods avec cette configuration...
 

Pliskin

Nouveau membre
21 Avril 2019
5
1
48
Suite à une énième réinitialisation de Livebox, j’ai réussi à obtenir une stabilité relative avec les 2 HomePods et l’Apple TV 4K (une déconnection par mois) en ayant tout sur le 5 Ghz avec la configuration suivante : 2 fréquences séparées (2.4 et 5 GHz), 2 SSID différents et canaux fixe pour chaque canal.
 

iBaby

Membre d’élite
24 Novembre 2010
1 076
44
J’ai une déconnexion par mois environ de l’un des deux HomePod. Mais depuis que dans les réglages de l’app Maison, on peut redémarrer les HomePod, leur retour à la normale ne prend que quelques secondes. C’est beaucoup plus pratique et plus rapide que de les réinitialiser.
 

MrTom

Membre confirmé
6 Août 2019
263
52
37
J’ai une déconnexion par mois environ de l’un des deux HomePod. Mais depuis que dans les réglages de l’app Maison, on peut redémarrer les HomePod, leur retour à la normale ne prend que quelques secondes. C’est beaucoup plus pratique et plus rapide que de les réinitialiser.
Où ça ? Je ne trouve pas, je n'ai que le bouton pour le réinitialiser.
Merci !
 

iBaby

Membre d’élite
24 Novembre 2010
1 076
44
Où ça ? Je ne trouve pas, je n'ai que le bouton pour le réinitialiser.
Merci !
Sur la mise à jour iOS 13.3 pour HomePod :

1. Avec un iPhone ou iPad, aller dans l’app Maison, et un appui long sur l’icône du HomePod.

2. Sur cet écran, aller dans l’icône de Réglages dans le coin en bas à droite.


3. Dans le menu de Réglages du HomePod, tout en bas du bas, juste avant Dégrouper les accessoires, il y a Redémarrer le HomePod, comme indiqué sur cette photo. Veille à bien avoir téléchargé iOS 13.3.
 

MrTom

Membre confirmé
6 Août 2019
263
52
37
Je suis bien en iOS 13.3 sur le HomePod et je n'ai pas cela du tout, uniquement "Réinitialiser le HomePod". Je pense que tu as cette option uniquement parce que tu as plusieurs HomePods ensemble.
 
  • J’aime
Réactions: iBaby

iBaby

Membre d’élite
24 Novembre 2010
1 076
44
Es-tu en 13.3 aussi sur ton iPhone/iPad ?
 

MrTom

Membre confirmé
6 Août 2019
263
52
37
Es-tu en 13.3 aussi sur ton iPhone/iPad ?
Oui oui, partout. Un ami est dans le même cas que moi, et a été surpris de voir ton bouton de redémarrage. As-tu une version beta sur ton iPhone ou iPad ?
 

iBaby

Membre d’élite
24 Novembre 2010
1 076
44
Non, pas du tout. Je ne sais pas alors... pourtant Apple, sur ses pages d’assistance du HomePod, mentionne bien l’existence de Redémarrer le HomePod. Mais ce n’est pas très clair.
 

MrTom

Membre confirmé
6 Août 2019
263
52
37
Non, pas du tout. Je ne sais pas alors... pourtant Apple, sur ses pages d’assistance du HomePod, mentionne bien l’existence de Redémarrer le HomePod. Mais ce n’est pas très clair.
En fait c'est très clair et merci ! En appuyant sur "Réinitialiser le HomePod", deux nouveaux choix sont proposés : "Redémarrer le HomePod" et " Supprimer l'accessoire". Une ergonomie... étonnante !
 
  • J’aime
Réactions: iBaby

iBaby

Membre d’élite
24 Novembre 2010
1 076
44
J’ai directement Redémarrer le HomePod. Peut-être comme tu le dis parce que j’en ai deux associés.
 

dmndrz

Membre junior
23 Juillet 2019
38
6
Bordeaux
damienduriez.com
Hello à tous,

J'ai remarqué le même problème de déconnexion intempestive avec mon HomePod ces dernières semaines (alors que je n'ai eu aucun souci pendant les deux premiers mois d'utilisation). Je m'en aperçois souvent quand il était censé changer (via une automatisation que j'ai programmée) l'intensité de l'éclairage à certaines heures de la soirée : je lui demande alors de le faire et il me dit qu'il ne parvient pas à se connecter. Pourtant il lance correctement de la musique... :banghead:
Je le redémarre donc grâce au bouton "redémarrer le HomePod" tout en bas de sa page de réglages (ce bouton n'apparait PAS lorsque le HomePod a justement un souci de connexion ! Pour voir ce bouton je dois éteindre/rallumer ma box, pour que le HomePod se remette sur le wifi). Une fois redémarré, tout rentre dans l'ordre pour... quelques heures. Et rebelote. C'est vraiment relou car toutes les automatisations échouent.

Il est bien à jour en 13.3.1 et ma box est une Sagem de chez REDbySFR.
J'ai donc fait comme la plupart d'entre vous (d'ailleurs merci pour vos témoignages) : en basculant mon iPhone sur la fréquence 2,4GHz du wifi j'ai pu passer le HomePod sur cette même fréquence (je ne sais pas s'il y avait une autre façon de faire mais puisque je l'ai configuré avec mon iPhone, le HomePod l'a suivi sur le même réseau), et le reste de mes appareils (iMac, MacBook pro, imprimante) sur la fréquence 5GHz. Je n'ai pas réglé de canaux fixes, pour le moment je les ai laissés sur "auto".

Le problème semble résolu !
Si jamais ça recommence, je pense ajouter un répéteur wifi à mon réseau, comme l'un de vous l'a suggéré.
 

dmndrz

Membre junior
23 Juillet 2019
38
6
Bordeaux
damienduriez.com
Hello à tous,

J'ai remarqué le même problème de déconnexion intempestive avec mon HomePod ces dernières semaines (alors que je n'ai eu aucun souci pendant les deux premiers mois d'utilisation). Je m'en aperçois souvent quand il était censé changer (via une automatisation que j'ai programmée) l'intensité de l'éclairage à certaines heures de la soirée : je lui demande alors de le faire et il me dit qu'il ne parvient pas à se connecter. Pourtant il lance correctement de la musique... :banghead:
Je le redémarre donc grâce au bouton "redémarrer le HomePod" tout en bas de sa page de réglages (ce bouton n'apparait PAS lorsque le HomePod a justement un souci de connexion ! Pour voir ce bouton je dois éteindre/rallumer ma box, pour que le HomePod se remette sur le wifi). Une fois redémarré, tout rentre dans l'ordre pour... quelques heures. Et rebelote. C'est vraiment relou car toutes les automatisations échouent.

Il est bien à jour en 13.3.1 et ma box est une Sagem de chez REDbySFR.
J'ai donc fait comme la plupart d'entre vous (d'ailleurs merci pour vos témoignages) : en basculant mon iPhone sur la fréquence 2,4GHz du wifi j'ai pu passer le HomePod sur cette même fréquence (je ne sais pas s'il y avait une autre façon de faire mais puisque je l'ai configuré avec mon iPhone, le HomePod l'a suivi sur le même réseau), et le reste de mes appareils (iMac, MacBook pro, imprimante) sur la fréquence 5GHz. Je n'ai pas réglé de canaux fixes, pour le moment je les ai laissés sur "auto".

Le problème semble résolu !
Si jamais ça recommence, je pense ajouter un répéteur wifi à mon réseau, comme l'un de vous l'a suggéré.

MAJ : Le problème a été temporairement résolu dans cette configuration (quelques jours), mais il persiste. Même avec des canaux fixes. Je vais donc essayer en installant un répéteur wifi. Avez-vous d'autres conseils/solutions ? Merci !