HomePod et livebox 4 incompatible

iBaby

Membre d’élite
24 Novembre 2010
1 137
60
MAJ : Le problème a été temporairement résolu dans cette configuration (quelques jours), mais il persiste. Même avec des canaux fixes. Je vais donc essayer en installant un répéteur wifi. Avez-vous d'autres conseils/solutions ? Merci !
Je viens d’essayer quelque chose : j’ai désactivé l’antenne 2,4 GHz de ma Livebox. Comme cela j’ai tout en 5 GHz et impossible pour mes équipements de basculer en 2,4 GHz. Le problème venant souvent d’un des deux HomePod qui change de bande de fréquence sans prévenir, j’attends beaucoup de cette solution. L’autre jour, j’avais mis mes HomePod depuis l’app Maison en 2,4 GHz, avec l’iPad, comme l’app me le proposait. Or, je vois ce matin qu’un HomePod s’est fait la malle en 5 GHz, ce qui annonce de nouveaux problèmes.

Je n’ai pas d’appareil qui ne prenne pas en charge le 5 GHz, donc ça me convient.

Un retour d’expérience dans quelques jours.
 

dmndrz

Membre junior
23 Juillet 2019
54
8
Bordeaux
damienduriez.com
Personnellement, je ne pense pas que le HomePod changeant tout seul de fréquence soit la source du problème. Car avant de basculer iPhone + HomePod sur la 2,4GHz, tout était sur la 5GHz (la 2,4 était désactivée) et j'avais déjà ce souci...
C'était malgré tout un peu plus stable lorsque iPhone + HomePod étaient sur la 2,4, mais impossible de passer un appel FaceTime audio ou vidéo sur cette fréquence, que ce soit via le premier ou le second appareil, le débit semblait extrêmement insuffisant.

Je n'ai pas pu mettre la main sur un répéteur wifi (cf. confinement), donc j'ai toujours ce problème actuellement, presque tous les jours. Obligé de rebooter ma box systématiquement pour que tout rentre dans l'ordre. Ça me rend fou.

HELP !
 

iBaby

Membre d’élite
24 Novembre 2010
1 137
60
@dmndrz Pour rappel, quel problème rencontres-tu avec le HomePod ? Déconnexion ? Coupures ? Un HomePod sur deux qui décroche ?
 

dmndrz

Membre junior
23 Juillet 2019
54
8
Bordeaux
damienduriez.com
@iBaby Déconnexions intempestives du HomePod.
Résultat : très souvent, mes automatisations d'éclairage gérées par le HomePod échouent au moment où elles doivent se lancer...

EDIT : J'ai même l'impression que ça a empiré depuis la dernière mise à jour en 13.4
 
Dernière édition:

iBaby

Membre d’élite
24 Novembre 2010
1 137
60
Avec ma solution de désactiver le canal 2,4 GHz, aucune déconnexion d’un des deux HomePod, depuis ce matin, ni via Apple Music, ni Qobuz, ni Siri. Je touche du bois, et j’y crois.
 

iBaby

Membre d’élite
24 Novembre 2010
1 137
60
Voici mon retour après la désactivation de la fréquence 2,4 GHz sur ma Livebox 4. Ça fonctionnait bien, mais je me suis aperçu au bout d’une journée ou deux que je ne pouvais pas continuer, à cause de mon imprimante Brother qui n’accepte que cette fréquence.

Donc, nouveau défi pour les HomePod.

J’ai rétabli le 2,4 GHz, mais j’ai cessé la séparation des deux canaux, 2,4 et 5 GHz, pour avoir un seul spot wifi et les laisser se répartir entre eux.

Résultat : ça fonctionne bien, plus de problèmes, à part quelques fois des microcoupures au niveau du HomePod, mais : plus de déconnexion intempestive de la stéréo (à condition de ne lancer la lecture qu’après la connexion et non en cours), Siri répond globalement mieux, HomePod stable.

Maintenant mon problème c’est de mettre certains appareils sur 5 GHz, tels que l’iPhone, l’iPad et le Mac, car j’ai normalement 300 Mbit/s en Fibre, sur le 5 GHz, mais sur le 2,4 GHz, où ils ont tendance à aller, c’est entre 50 et 80 seulement.
 

MrTom

Membre émérite
Club MacG
6 Août 2019
613
119
37
Maintenant mon problème c’est de mettre certains appareils sur 5 GHz, tels que l’iPhone, l’iPad et le Mac, car j’ai normalement 300 Mbit/s en Fibre, sur le 5 GHz, mais sur le 2,4 GHz, où ils ont tendance à aller, c’est entre 50 et 80 seulement.
Dans ton iPhone, désactive la connexion automatique sur le réseau 2,4 Ghz, et laisse-la sur la connexion 5Ghz.
Idem sur ton mac, d'ailleurs.
 

iBaby

Membre d’élite
24 Novembre 2010
1 137
60
@MrTom

Je ne connais pas ce Réglage. Où est-ce ?
 

MrTom

Membre émérite
Club MacG
6 Août 2019
613
119
37
Sur iPhone, tu cliques sur le petit "i" bleu, au bout de la ligne d'un réseau Wi-Fi dans Réglages > Wi-Fi.
Sur Mac, Préférences systèmes > Réseau > Wi-Fi (dans la liste à gauche) > Avancé
 

iBaby

Membre d’élite
24 Novembre 2010
1 137
60
Ok, je vois. Merci.

Mais c’est une solution pour quand j’avais les deux canaux GHz séparés. Maintenant que je n’en ai qu’un, si je désactive la connexion auto à mon wifi, ça le fait pour les deux canaux.

Finalement, ta réponse intervient trop tard dans ce fil.
Je l’appliquerai sans doute si je revenais à deux canaux distincts.
 

MrTom

Membre émérite
Club MacG
6 Août 2019
613
119
37
  • J’aime
Réactions: iBaby

iBaby

Membre d’élite
24 Novembre 2010
1 137
60
Certainement. C’est même une misère de n’y avoir pas pensé plus tôt. Encore que je ne sache pas si, dans les 10 Pages, ça n’ait pas été mentionné une fois.
 

dmndrz

Membre junior
23 Juillet 2019
54
8
Bordeaux
damienduriez.com
Bonjour à tous !

Je pense (fingers crossed) avoir résolu le problème simplement en installant un répéteur wi-fi ! :)

Je n'ai fait aucun changement de fréquence ou autre. J'ai juste connecté mon iPhone au réseau du répéteur, et depuis 10 jours : plus aucune déconnexion du HomePod... (à croire que c'était l'iPhone qui causait ça haha).
Je me demande si ce n'est pas le routeur du FAI qui est trop faiblard et ne supporte pas un certain nombre d'appareils connectés. Peut-être que ce souci peut être résolu en installant un routeur de meilleure qualité.

Bonne journée !
 

dmndrz

Membre junior
23 Juillet 2019
54
8
Bordeaux
damienduriez.com
C'est encore moi...
Grosse déception : le répéteur wifi n'aura résolu le problème que temporairement !

Je teste depuis 3 jours une programmation du wifi depuis l'interface admin du modem, pour qu'il se coupe et se rallume la nuit (lorsque je n'en ai pas besoin). Pour le moment ça fonctionne, mais je préfère ne pas parler trop vite.

Je vous tiendrai au courant !
 

MrTom

Membre émérite
Club MacG
6 Août 2019
613
119
37
Et tout mettre tes iPhones, iPad et Mac sur le 5Ghz uniquement, en faisant oublier à ton trousseau iCloud le code de ton Wi-Fi 2,4Ghz ?
 

dmndrz

Membre junior
23 Juillet 2019
54
8
Bordeaux
damienduriez.com
@MrTom Déjà essayé... aucune amélioration de la stabilité.
En fait, le plus bizarre lorsque ça "coupe", c'est que je peux toujours contrôler mes éclairages avec l'iPhone, mais le HomePod lui ne veut pas.
 

iBaby

Membre d’élite
24 Novembre 2010
1 137
60
@MrTom Déjà essayé... aucune amélioration de la stabilité.
En fait, le plus bizarre lorsque ça "coupe", c'est que je peux toujours contrôler mes éclairages avec l'iPhone, mais le HomePod lui ne veut pas.
Et ça, tu as essayé ?

Voici mon retour après la désactivation de la fréquence 2,4 GHz sur ma Livebox 4. Ça fonctionnait bien, mais je me suis aperçu au bout d’une journée ou deux que je ne pouvais pas continuer, à cause de mon imprimante Brother qui n’accepte que cette fréquence.

Donc, nouveau défi pour les HomePod.

J’ai rétabli le 2,4 GHz, mais j’ai cessé la séparation des deux canaux, 2,4 et 5 GHz, pour avoir un seul spot wifi et les laisser se répartir entre eux.

Résultat : ça fonctionne bien, plus de problèmes, à part quelques fois des microcoupures au niveau du HomePod, mais : plus de déconnexion intempestive de la stéréo (à condition de ne lancer la lecture qu’après la connexion et non en cours), Siri répond globalement mieux, HomePod stable.

Maintenant mon problème c’est de mettre certains appareils sur 5 GHz, tels que l’iPhone, l’iPad et le Mac, car j’ai normalement 300 Mbit/s en Fibre, sur le 5 GHz, mais sur le 2,4 GHz, où ils ont tendance à aller, c’est entre 50 et 80 seulement.