Installation imprimante Epson : PROBLÈME RÉSOLU

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 169
1 278
Haut Béarn
Merci, mais j'ai fait déjà ça… installation d'un pilote Epson, en jetant le paquet Epson de la library suivant la m^me méthode que Spock; résultat: pas d'accès aux paramétrages pour impression de qualité (paier photo, 1400 dpi, …) => tirage merdique!

et voir mon post DE LA RÉPONSE D'EPSON: pas de pilote existant!

:hein:

Ça, c'est vraiment pas de chance ! Je compatis !
 

ScubaARM

Membre d’élite
Club MacG
22 Janvier 2007
1 458
607
20 000 lieux sous les mers
Bonjour à tous et bravo pour ce tuto:up:
Je viens d'acheter une epson PX700W, dois je m'attendre à une galère pour l'installation ?
Merci d'avance à ceux et celles qui ont eu une expérience avec cette machine de m'orienter vers la lumière :zen:

Ma config : Léopard 10.5.6 power PC G5 2.1Ghz ; 1.5GO :zen:
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 169
1 278
Haut Béarn
Bonjour à tous et bravo pour ce tuto:up:
Je viens d'acheter une epson PX700W, dois je m'attendre à une galère pour l'installation ?
Merci d'avance à ceux et celles qui ont eu une expérience avec cette machine de m'orienter vers la lumière :zen:

Ma config : Léopard 10.5.6 power PC G5 2.1Ghz ; 1.5GO :zen:

A priori, il ne devrait pas exister de problème. C'est une machine récente. Le site internet Epson répertorie tous les logiciels associés. Je suppose qu'ils ont été livré sur le CD (DVD) accompagnant la machine. Il faut donc les installer. Il faut aussi éviter d'utiliser le pilote "Guttenprint" inclus dans OS X, qui ne doit pas inclure toutes les fonctions contenues dans le logiciel livré par Epson.
 
  • J’aime
Réactions: ScubaARM

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 169
1 278
Haut Béarn
Merci l'ami, j'essaye ce soir, en effet j'ai bien un CD d'installation qui prévoit une version OSX.
Bien à toi,

Scub

Ne pas oublier de nous tenir au courant. c'est un sujet sensible.
Bonne installation, et bon usage :up:
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 169
1 278
Haut Béarn
Je viens de tout installer, c'est impec, le cd d'installation fait tout avec l'ergonomie mac, c'est top :up: ll faut 45 min à peu près, un peu plus pour la connexion wifi:siffle:
@+
Scub

C'est une très bonne nouvelle pour " les autres ":up:
 

polnor

Membre junior
7 Août 2007
73
4
Lisieux
:) bonsoir les experts !
On m'a fait cadeau d'une Epson Stylus Photo 870 que j'ai branché récemment.
Mon iMac DV 500 ES et TIGER 10.4.11 ont bien reconnu l'engin
mais je ne la connais pas bien;
J'ai placé des cartouches (génériques... c'est peut-être là le problème) qui ne semblent pas s'être mises au travail. Il y avait peut-être aussi une préparation. Je n'ai pas de mode d'emploi avec la machine.
D'autre part, la feuille A4 part de travers (problème d'entraînement de l'engin ou réglage inadéquat du guide-pages, trop serré ou trop lâche ?) :confused:
Je sais bien que tout cela relève chez vous de l'Antiquité mais la retraite étant ce qu'elle est et le niveau de vie ce que nous savons (et pas seulement de marseille) il faut faire des économies en attendant le "léopard des neiges"

-----------------------------------------------------------------------------------------------------------
Epson Stylus Photo 870
Cartouche génériques de chez InkClub
iMac DV 500 ES
Mac OS X Tiger 10.4.11
et l'appareil le moins au point : l'utilisateur :rose:
 

Lili77

Membre junior
6 Mars 2009
17
2
Bonsoir,
J'ai un gros soucis avec mon imprimante,:bebe:
J'ai un Imac OSX 10.5.6 et une imprimante Epson Stylus DX8400.
J'ai pourtant bien installer le cd (message de confirmation) et pourtant quand je lance une impression, l'imprimante n'imprime pas ( elle charge la feuille , fait comme ci mais au finale je reçois une page blanche)
J'ai désinstallé et réinstallé plusieurs fois en passant par installation rapide à installation personnalisé mais rien...

J'ai pourtant suivis la procédure indiquée dans le 1er post mais rien à faire...:hein:
J'ai vraiment besoin d'imprimer des documents très urgent, merci de bien vouloir m'aider à résoudre cette énigme,:zen:
 

fau6il

Membre d’élite
Club MacG
9 Décembre 2005
1 625
454
Ardent Citadin
Bonsoir,
J'ai un gros soucis avec mon imprimante,:bebe:
J'ai un Imac OSX 10.5.6 et une imprimante Epson Stylus DX8400.
J'ai pourtant bien installer le cd (message de confirmation) et pourtant quand je lance une impression, l'imprimante n'imprime pas ( elle charge la feuille , fait comme ci mais au finale je reçois une page blanche)
J'ai désinstallé et réinstallé plusieurs fois en passant par installation rapide à installation personnalisé mais rien...

J'ai pourtant suivis la procédure indiquée dans le 1er post mais rien à faire...:hein:
J'ai vraiment besoin d'imprimer des documents très urgent, merci de bien vouloir m'aider à résoudre cette énigme,:zen:

Contrôle que tes cartouches soient bien installées.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 352
3 497
67
Sous la limite KT
Contrôle que tes cartouches soient bien installées.

Et que les adhésifs qui sont à ôter avant usage sur les dites cartouches le soient bien !
 

JMV74

Nouveau membre
25 Janvier 2008
5
0
En 2009, la méthode du Dr Spock marche avec MACOS X 5.7. Il semble que la réinstallation d'un nouvel ensemble de pilotes ne soit efficace que si on désinstalle comme indiqué tout ce qui a un rapport avec les imprimantes. L'option désinstaller que l'on peut activer à partir d'une fenêtre du logiciel d'installation n'est donc pas suffisante.
J
 

sosso1234

Nouveau membre
16 Janvier 2006
4
0
Bon, je viens de réinstaller OSX Léopard, et cela m'a permis de résoudre mon problème d'imprimante Epson C40UX (une ancêtre).
Elle fonctionnait très bien sous Tiger, et là depuis l'installation de Léopard, j'avais accès seulement à quelques réglages basiques.
Lors de la réinstallation, vu que j'avais lu et relu ce post , j'ai coché la case "Gutenprint" pour les pilotes d'imprimantes de l'installation.
Alors c'est le pilote que choisit le système, et ça marche nickel !
Toutes les fonctions de réglages, et d'autres supplémentaires.
Avis à ceux qui ont galéré comme moi...
 

siovenneg83

Membre junior
25 Janvier 2006
18
0
Bonjour,
Je ne comprends pas grand chose aux imprimantes multifonction, mais je n'aime pas qu'on nous induise en erreur. L'Imprimante Epson DX4450 fonctionne très bien en photocopieuse, imprimante sur un Mac avec Mac OS 10 en Intel ou Power PC le driver étant fourni en ligne. Mais le numérisateur ne semble pas compatible avec un Mac , je l'ai testé en configuration PC , le fonctionnement est bon , mais comme Epson ne fournit pas le twain ( ??) le logiciel d'Apple "transfert d'images , soit ne voit pas cette machine ( cas de G3 avec Mac OS 10.3 ) soit le fenêtre du logiciel reste vide et la "petite roue de la mort" tourne désespéremment dans le vide ( obligation de forcer à quitter).
Quelqu'un rencontre-t-il le m^me problème ou une solution existe-t-elle ?
Cette imprimante n'ayant que 6 mois, je pense en demander l'échange avec l'Epson SX 105 .
 
A

Anonyme

Invité
bonjour
j'ai un imprimante epson dx 5050 et je ne peux pas l'installer car mon ordi (mac book pro 10.5) me dis ne pas trouver de gestionnaire correspondant. il me propose de télécharger mais à chaque fois que j'essaie de télécharger il me dis que je ne possède pas les autorisations necessaire(je ne peux donc pas t-telecharger les mises à jour de mac osx)
que faire?:confused:
 

Pat1763

Membre émérite
11 Août 2008
507
17
La Rochelle (17)
Bonjour a tous ! :cool:

Ma config est la suivante :

MacBookPro sous Snow Leopard > AirportExtreme > USB > Epson TX800FW
PC Dell > cable Ethernet > AirportExtreme > USB > Epson TX800FW

La config a bien marche au debut, meme si j'ai du interrompre l'installation des pilotes de la Epson TX800FW parce qu'elle cherchait un reseau qu'elle ne trouvait pas (premiere option choisie : connection par un routeur avec ou sans fil). Il m'a suffit en effet d'arreter la procedure d'installation (les drivers et applications etant deja installes a ce stade), d'aller dans preferences systemes > imprimantes et fax, d'accepter la Epson TX800FW et tout allait bien.

Hier, a la suite d'un souci d'impression, je me suis rendu compte que la Epson TX800FW avait ete installee deux fois (Epson TX800FW en tant qu'imprimante et Epson TX800FW (1) en tant qu'imprimante/fax). J'ai donc supprime les deux (appuye sur "-" dans la meme configuration systemes > imprimantes et fax), et ai recommence la meme procedure d'installation que la premiere fois. L'Epson TX800FW apparait bien, et quand on imprime le document apparait bien imprime sur le MacBookPro, mais rien ne sort de l'imprimante...

J'ai reverifie avec le PC, qui lui imprime sans probleme.

Si quelqu'un a une idee, je lui en serais reconnaissant. :cool:

Edit : une premiere lecture du post de Spock me donnait l'impression que sa procedure ne s'appliquait pas a mon cas (les drivers comme les systemes d'exploitation ayant evolue depuis 2006), mais apparemment il faut vraiment tout desinstaller y compris en jetant les fichiers qui pourraient encore etre dans la bibliotheque... Je ferai cela ce soir et vous tiendrai au courant...

Le temoignage de JMV74 ci-dessus milite en ce sens...

Par contre, si l'un d'entre vous a une idee pour resoudre mon probleme en suivant une autre piste, merci d'avance...
 

Pat1763

Membre émérite
11 Août 2008
507
17
La Rochelle (17)
J'ai regle le probleme... tres simplement.

J'ai enleve la TX800FW (touche "-" dans "Imprimantes et Fax).
J'ai eteint le MacBookPro.
J'ai rallume le MacBookPro.
J'ai recherche une imprimante dans "Imprimantes et Fax".
J'ai appuye sur "+" quand le Mac m'a trouve un TX800FW.

Et ca marche (pour le moment du moins). C'est aussi simple qu'un plantage sous Windows... :D
 

virginy

Nouveau membre
8 Décembre 2009
2
0
bonjour,

Depuis plus d'un an j'ai un imprimante espon stylus DX 4400 et elle fonctionnait très bien. Malheureusement, depuis quelques semaines celle-ci, sans aucune raison apparente, ne fonctionne plus; elle n'apparait plus dans mes imprimantes et lorsque je veux l'ajouter je ne peux pas à cause de l'erreur -9672. Malgré tout, je peux toujours scanner des documents avec la même imprimante. A noter également, l'imprimante fonctionne lorsque je l'installe sur des pc. Quelqu'un peut-il m'aider???

Merci d'avance.

ps : j'ai un macbook 10.4.11