• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Installation imprimante Epson : PROBLÈME RÉSOLU

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 129
1 264
Haut Béarn
bonjour,

Depuis plus d'un an j'ai un imprimante espon stylus DX 4400 et elle fonctionnait très bien. Malheureusement, depuis quelques semaines celle-ci, sans aucune raison apparente, ne fonctionne plus; elle n'apparait plus dans mes imprimantes et lorsque je veux l'ajouter je ne peux pas à cause de l'erreur -9672. Malgré tout, je peux toujours scanner des documents avec la même imprimante. A noter également, l'imprimante fonctionne lorsque je l'installe sur des pc. Quelqu'un peut-il m'aider???

Merci d'avance.

ps : j'ai un macbook 10.4.11
Quelle version de Mac OS X ?

Il est possible qu'il faille adopter la méthode consistant à dés-installer tous les logiciels d'imprimantes, puis à installer uniquement celui de l'imprimante (voir plus haut dans ce fil).
 

anben

Nouveau membre
25 Août 2005
5
0
Bonjour, 3 ans plus tard, je dois à nouveau installer mon imprimante Epson sur mon Imac Intel OS X 10.4.7 et je n'arrive pas à suivre les conseils de Spock car je ne trouve pas trace de mon imprimante dans "arborescence du périphérique USB" !!! Que dois-je faire, s'il vous plait? merci

---------- Nouveau message ajouté à 13h07 ---------- Le message précédent a été envoyé à 13h00 ----------

Pour ajouter au message précédent: mon imprimante (que je n'arrive pas à installer)) est Epson Stylus 4850
merci
 

doro62

Nouveau membre
6 Janvier 2010
3
0
J'ai un mac OS X 10.2.8 et une imprimante epson (je n'ai pas fait l'installation moi-même). Tout allait bien...Depuis un mois, sans raison apparente, plus possible d'imprimer. Ce n'est pas l'imprimante, j'ai vérifié avec un autre ordi. L'icône imprimante a disparu de la rubrique "matériel". J'ai appelé la hotline hier...J'avais déjà réinstallé le logiciel, sans progrès. On me dit de le refaire, toujours rien. On me dit de déinstaller pour réinstaller. Problème: pour déinstaller, on me dit de cliquer sur "imprimante" dans "matériel" mais je ne l'ai plus à l'écran...Donc on me répond qu'on ne peut désinstaller; et on m'abandonne à mon triste sort...
Dans ma région (62 Saint-Omer), je ne trouve pas de dépanneur "Mac"!
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 109
3 299
Là-haut

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 129
1 264
Haut Béarn
J'ai un mac OS X 10.2.8 et une imprimante epson (je n'ai pas fait l'installation moi-même). Tout allait bien...Depuis un mois, sans raison apparente, plus possible d'imprimer. Ce n'est pas l'imprimante, j'ai vérifié avec un autre ordi. L'icône imprimante a disparu de la rubrique "matériel". J'ai appelé la hotline hier...J'avais déjà réinstallé le logiciel, sans progrès. On me dit de le refaire, toujours rien. On me dit de déinstaller pour réinstaller. Problème: pour déinstaller, on me dit de cliquer sur "imprimante" dans "matériel" mais je ne l'ai plus à l'écran...Donc on me répond qu'on ne peut désinstaller; et on m'abandonne à mon triste sort...
Dans ma région (62 Saint-Omer), je ne trouve pas de dépanneur "Mac"!
Peut-on avoir quelques précisions ?
Type de Mac
Confirmation de la version de Mac OS X
Type d'Epson
Version du pilote de l'imprimante

Peut-on avoir quelques informations supplémentaires sur
  • "sans raison apparente"
  • "plus possible d'imprimer"

Cela signifie-t-il que l'impossibilité d'imprimer est survenue sans aucune action de mise à jour du système ou de logiciel d'application ?

Que se passe-t-il lorsqu'on commande une impression (préciser lorsqu'il s'agit d'une commande depuis le bureau ou depuis une application) ?
 

marcus35

Membre junior
28 Juin 2007
31
1
Bonjour,

j'ai un imac sous 10,5,8 et une imprimante epson DX5050.

j'ai suivi les recommandation de Spock, et je vois bien le périphérique dans information system USB 2.0 MFP.

depuis quelques temps, il nous ai impossible d'imprimer pour cause "d'erreur de communication".

le cordon usb est bien relié.
elle fonctionnait bien et plus maintenant.

faut il ré-installer les pilotes ?? :siffle:

besoin d'aide/idées.

Merci de votre aide.

bonne fin de semaine.


Marcus

---------- Nouveau message ajouté à 17h39 ---------- Le message précédent a été envoyé à 17h04 ----------

en remontant le fil, j'ai suivi une recommandation de bien vérifier les cartouches.

J'ai changé la cartouche noire de type générique de chez grattefour (Carrefour pour les intimes) qui semblait encore pleine et là : .... tout marche à nouveau. :up:

Donc "erreur de communication" peut simplement dire qu'une cartouche ne convient pas.

j'ai eu peur qu'il s'agisse d'un interface entre le Mac et l'imprimante.

Plus de peur que de mal.

Bien à vous :zen:

Marcus
 

ranxerox

Membre émérite
31 Juillet 2004
922
261
48
lyon
ce topic est génial merci spock...
ça m'a aidé pour installer une canon MP970 sur un ppc G4

trés formateur

; )
 

flofava

Membre junior
8 Novembre 2009
19
1
Toulouse
Bonsoir, je possede un imac i5 et une imprimante epson stylus photo R360. Lorsque je veux imprimer une photo depuis aperture je ne peux pas choisir la qualite du papier , est ce normal ou dois je appliquer la methode decrite dans le post 1.merci d'avance
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 129
1 264
Haut Béarn
Bonsoir, je possede un imac i5 et une imprimante epson stylus photo R360. Lorsque je veux imprimer une photo depuis aperture je ne peux pas choisir la qualite du papier , est ce normal ou dois je appliquer la methode decrite dans le post 1.merci d'avance
Deux possibilités :

Soit appliquer rigoureusement la procédure du post 1
Soit appliquer celle que j'ai moi-même appliquée (décrite par ailleurs) et qui implique de ne pas inclure les pilotes d'imprimantes EPSON fournis par Apple. Ce qui a pour conséquence de réinstaller SL sans le moindre pilote d'imprimante.

Je ne sais pas si la dernière mise à jour d'Apple concernant les pilotes d'imprimantes EPSON est efficace, je me suis gardé de l'installer à ce jour, n'ayant guère de temps pour faire des tests et réinstaller SL.
 

leonzeur

Membre junior
2 Octobre 2006
69
4
53
dans l'Aude
Bonjour

Je suis sous Snow Leopard et quand je veux imprimer une photo avec Aperture j'ai deux fenêtres qui s'ouvrent et qui ne reprennent pas les mêmes éléments..

La première



et la seconde qui ne reprend pas les mêmes réglages d'impression..



Comment résoudre ce problème ?
Quel est le driver à garder ?
Merci de vos réponses
 

kinoton

Nouveau membre
9 Août 2010
1
0
Bonjour à tous,
j'ai bien suivi toutes les instructions fournies par Spoke pour la désinstallation puis réinstallation des pilotes d'impression de la stylus photo RX560... mais ça ne marche pas !
La fin des instructions Epson ne correspond pas à ce que mon ordinateur (Mac G4 10.4.11 Intel Core Duo) me propose :
VI. Installation Sous Mac OS 10.4.x.x Mac Intel & Power PC
- Brancher l'imprimante et s'assurer qu'elle est allumée.
- Aller dans "Pomme" / préférences système / Imprimante et fax & Appuyer sur le bouton "+"
- Double clic sur l'imprimante / Utilitaire / Vérif. Buses / « continuer »
- La page de vérification des buses confirme l'installation

A partir de là, une fois que j'ai la bonne imprimante proposée, aucune autre fenêtre ne s'ouvre et je n'ai d'autre choix que de choisir un pilote parmis ceux proposés par mon mac : à savoir un "gimp-Print" et du coup ça ne marche toujours pas...
Quelqu'un a-t'il une info à me communiquer parce que je désespère de faire marcher cette imprimante !

Merci
 

ROLPSG

Nouveau membre
21 Novembre 2010
1
0
55
BONJOUR JE M APPEL ROLAND JE VIENS D ACHETER UNR IMPRIMANTE EPSON SX425W JE N ARRIVE PAS A LA CONFIGURER AU MOMENT D Y RENTRER LE MOT PASSE QUEL MOT DE PASSE MERCI DE VOS REPONSE :)
 

Pascal 77

Cas clinique
Club MacG
28 Octobre 2004
44 000
3 412
66
Sous la limite KT
BONJOUR JE M APPEL ROLAND JE VIENS D ACHETER UNR IMPRIMANTE EPSON SX425W JE N ARRIVE PAS A LA CONFIGURER AU MOMENT D Y RENTRER LE MOT PASSE QUEL MOT DE PASSE MERCI DE VOS REPONSE :)
Bon, ben c'est pas là peine de crier, hein* ! :D

C'est le mot de passe administrateur de ton Mac, mot de passe demandé pour toute installation, histoire de vérifier que c'est bien toi qui est devant le clavier.


(*) Écrire en majuscules dans un forum est équivalent à crier dans une conversation normale.
 
  • J’aime
Réactions: ranxerox

Anatuluz

Nouveau membre
20 Février 2012
3
0
Bonjour,

J'utilise un IMac en mac OS X 10.4.11 et une imprimante Stylus DX 5000. Tout allait bien mais j'ai dû changer mon disque dur et depuis mon imprimante ne marche plus : quand je lance une impression, j'ai une fenêtre qui annonce : envoi des données, et il ne se passe plus rien. J'ai suivi la "méthode Spock" au début de cette discussion : le périphérique est bien détecté par le port USB et ce sont bien les pilotes Epson qui sont utilisés, mais si je demande le niveau des fournitures la fenêtre dit : informations non disponibles, et si je clique sur utilitaires j'ai une fenêtre avec un cadre blanc vide et au bout de plusieurs minutes dans ce cadre j'ai le message : erreur de communication, vérifiez les connexions des câbles... J'ai essayé de changer de port USB, c'est pareil. Je n'ai pas de câble de rechange pour changer le câble, où puis-je trouver ça ? En même temps, avant le changement du disque dur, ça marchait, avec le même câble... Il y a aussi un voyant qui m'indique qu'une cartouche d'encre est vide, mais comme je n'ai pas accès au niveau des fournitures, je ne sais pas laquelle... J'ai aussi tout désinstallé et réinstallé à partir du CD d'origine, ça n'a rien changé.

Quelqu'un peut-il m'aider ? Merci beaucoup !
Anne
 

Vinces14

Nouveau membre
27 Octobre 2012
3
0
Nous avons exactement les mêmes soucis avec une imprimante OKI que Anatuluz et bien sur avec les mêmes indices, mais pas encore trouvé de solution.

Il est certain qu'on a du raté quelque chose
 

hdaiforever

Membre émérite
6 Octobre 2012
594
14

hdaiforever

Membre émérite
6 Octobre 2012
594
14
UP :rose:
 

Pascal 77

Cas clinique
Club MacG
28 Octobre 2004
44 000
3 412
66
Sous la limite KT
1Go pour des pilotes, c'est une blague ? :eek:
Non, c'est normal, Apple ne distribue pas les pilotes par "modèle", mais par "marque", et il ne distribue pas seulement les pilotes des modèles actuellement commercialisés, tu as une idée du nombre de modèles qu'Epson a sorti depuis le début du siècle ? :siffle: