Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Installer à nouveau

Discussion dans 'macOS' créé par Speculoos, 17 Novembre 2001.

Modérateurs: Aliboron, bompi, daffyb
  1. Speculoos

    Speculoos Membre junior

    Inscrit:
    14 Novembre 2001
    Messages:
    41
    J'aime reçus:
    0
    Rebonjour à tous.

    Avez-vous une idée sur le problème suivant :

    pas moyen de faire la màj de l'installer, les disques de destination sont tous grisés. Donc pas moyen d'installer.
    Installer est bien dans Utilities qui est bien dans applications. Et j'ai bien ouvert une session admin avec le mot de passe entré via le cadenas.
    (Ces deux conseils m'avaient été gentiment donnés mais sans résultat)

    Alors pourquoiiiiii ?

    J'ai téléchargé la 10.1.1 trouvé via ce forum et pareil.

    J'sais pas quoi faire...

    Merci beaucoup.

    (Félicitations aux auteurs de ce forum très vivant)
     
  2. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 517
    J'aime reçus:
    4 208
    Moi j'ai voulu installer il y a quelque jour, tout d'aborde l'installer puis la mise à jour 10.1.1... Mais après avoir eu des problèmes, j'ai procédé à une clean install... J'ai donc installé la version 10.0.0 et tout de suite après j'ai fais la mise à jour en 10.1 Faut dire que mon OS X contenait les mises à jour 10.0.1, 10.0.2, 10.0.3, 10.0.4... en plus j'avais rangé dans des dossiers tout ce que contenait le dossier Applications, j'avais même supprimé le dossier Utilities (pas ce qu'il contenait, bien sûr)! J'ai appris à mes depends que sous OS X on ne peut pas faire tout ce que l'on veut... Mais ça m'a servi de leçon... Et après une clean install j'ai un système tout neuf... tout beau... Qui marche à merveille...

    Au fait... c'est mon 500e post et ma troisième étoile! Enfin membre habitué... Numéro 39 du forum et membre depuis janvier 2000, je méritais bien ça! [​IMG]

    [17 novembre 2001 : message édité par WebOliver]
     
  3. Speculoos

    Speculoos Membre junior

    Inscrit:
    14 Novembre 2001
    Messages:
    41
    J'aime reçus:
    0
    Moi j'ai réinstallé la 10.0.3 puis ai fait la màj 10.1 et puis rien pas moyen de faire la mise à jour de l'installer ni de la 10.1.1,

    Bon. Que faire... Une clean install de quoi?...
    warf
     
  4. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 517
    J'aime reçus:
    4 208
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Speculoos:
    Moi j'ai réinstallé la 10.0.3 puis ai fait la màj 10.1 et puis rien pas moyen de faire la mise à jour de l'installer ni de la 10.1.1,

    Bon. Que faire... Une clean install de quoi?...
    warf
    <HR></BLOCKQUOTE>

    Ben tu réinstalle tout depuis le début: 10.0.0, ensuite 10.1 et après ça passe par la mise à jour des logiciels. Un conseil, si tu as plusieurs mise à jour disponible dans la fenêtre de mise à jour des logiciels, installe-les les unes après les autres...
     
  5. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Speculoos, Je veux bien que tu me tiennes au courant de tes installations car j'ai exactement le même cas de figure. Pour l'"installer" et la MàJ, tout est grisé !

    J'ai un peu la flegmme de refaire toutes les installations, mais bon, si il faut en passer par là…

    merci [​IMG]
     
  6. Gwenhiver

    Gwenhiver Membre d’élite
    Club MacG

    Inscrit:
    8 Décembre 2000
    Messages:
    3 351
    J'aime reçus:
    2
    Avant d'effectuer la mise à jour d'Installer, il faut effectuer la mise à jour Security Update. C'est marqué dans les Read Me... [​IMG]
     
  7. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Bonjour,
    Moi j'ai eu lun peu le même problème à savoir que après avoir téléchargé la mise à jour 10.1.1 au boulot pour l'installer chez moi, il m'a été impossible de l'installer (DD grisé).
    Je l'ai donc téléchatger par l'intermédiaire de Mise à jour de logiciel, et depuis RAS.
    Si le problème se repose pour les prochaines MAJ, que faire ?
     
  8. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Bon, je me fais un petit résumé :
    1- je fais la MAJ "sécurity update"
    2-je fais une MAJ logiciel depuis mon modem de installer (303 ko ça peut encore aller)
    3- je peux alors faire la MAJ 10.1.1 depuis le fichier que j'ai gravé.

    J'essaie tout ça ce soir. et je viens au nouvelles demain. [​IMG]
     
  9. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    eh bien, voilà una affaire qui roule !
    Merci pour vos précieux conseils. J'ai donc fait dans l'ordre : séurity update, puis installer update(les volumes n'étaient plus grisés), puis mac os x update.
    Toutilinickel. Mais il n'en reste pas moins que la procédure est quand même laborieuse avec ces 3 étapes successives, mais qui doit avoir son utilité… [​IMG]
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple