J'ai une CG SR de 256 Mo dans mon nouveau macbookpro 2,2ghz : Que faire?

akr

Nouveau membre
6 Juillet 2007
7
0
Bonjour tout le monde! :)

J'ai switché il y à 2 jours et après investigation dans ce nouveau monde, j'ai relevé que la fenêtre "PASSER DE WINDOWS A MACOSX" du menu AIDE ce met à clignoter comme si elle était actualiser ou en tentative d'affichage à l'infini...


J'ai donc réinstallé mon osX qui m’était livré en reformatant au préalable le disque dur car, dixit apple, "il peut arriver qu'il s'installe mal en usine".

Mais j'ai toujours le même problème: la panne n'est donc pas logiciel... snif :(

Je cherche un moyen de tester l'état du disque dur (que je pensais être responsable dans un premier) mais le programme le testant me dit que tout va bien.

Je finis donc par trouver le APPLE HARDWARE TEST (touche 'D' maintenue au redémarrage avec le CD1 de OSX inséré) qui m'a permis de tester l'ensemble des composants internes de mon macbookpro et finalement le test me trouve que je possède en hardware une carte NVIDIA GeForce 8600M GT avec 256 Mo, :lol: alors que la page "A PROPOS DE CE MAC" dans le menu 'pomme' de macosX [donc l'analyse par software] m'indique lui que je possède la version à 128Mo.

Avant de rapporter le macbookpro au magasin je voulais savoir 1) si le APPLE HARDWARE TEST donnait à ceux qui ont le même modèle que moi le même résultat 2) si il était peut-être quand même possible de garder mon macbookpro 2,2g avec la carte graphique du 2,4g sans que cela me pose de conflit majeur (type surchauffe) et si oui, comment changer la configuration soft de macosx pour lui dire que j'ai bien une 256 Mo???

Merci vivement pour votre aide!
 

chacha95

Membre d’élite
Club MacG
31 Juillet 2006
1 418
52
36
Beau cadeau de la part d'Apple! ;-) 'savent po comment se débarasser de leur GPU à 256 MB à 500 dollars....

j'ai du mal à comprendre ton problème. Il s'agit du menu Aide du finder qui dec' ? Je ne te suis plus...
 

akr

Nouveau membre
6 Juillet 2007
7
0
Beau cadeau de la part d'Apple! ;-) 'savent po comment se débarasser de leur GPU à 256 MB à 500 dollars....

j'ai du mal à comprendre ton problème. Il s'agit du menu Aide du finder qui dec' ? Je ne te suis plus...

Beau cadeau certes... jusqu'a ce que je rencontre ce 'bug' :eek: ... alors que j'ai switché pour ne plus rencontrer ce type de situation...:mouais: ....bref

Le bug dont je parle c'est quand tu allume ton mac, dans la barre du haut a droite il y a écrit AIDE tu clike et hop tu te retrouves dans un index d'aide pour les newbie sur macos (comme moi quoi) et évidemment je clik sur "comment passer de windows a osx" et la j'ai le contenu de cette fenetre qui clignote sans jamais s'arreter (contenu ilisible)...

:confused: Do you mean what i say;) ?
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
C'est probablement un bug dû à des fichiers de préférences (plist) corrompus.

En haut à droite, tu cliques sur la petite loupe sur fond bleu, et tu tapes (tu peux faire un copier/coller):

com.apple.help.plist


Tu jettes ce fichier à la corbeille.


Tu fais la même chose avec:

com.apple.helpviewer.plist


Puis tu relances l'aide Mac (de nouveaux fichiers plist sont alors automatiquement créés).
 

akr

Nouveau membre
6 Juillet 2007
7
0
Merci sacré astuce bien technique que tu m'a filé, la....:up: j'adooooore:love: !!

je teste ca dès ce soir....


icon_idea.gif
SVP a l'attention de ceux et celles qui possèdent la meme config que moi, le nouveau macbookpro 2,2ghz...
pourriez effectuez le test de l'APPLE HARDWARE TEST et me dire le résultat qu'il vous annonce concernant votre carte graphique??? d'avance merci!!!
icon_smile.gif
 

tivinz

Membre confirmé
17 Juin 2007
296
12
35
J'ai exactement le même modèle de MBP que toi et le apple hardware test me renvoie les mêmes infos.

Auraient-ils foutu une CG 256 Mo bridée à 128 dedans car en manque de 128 ? Ça me parait gros quand même non ? Je crois qu'il n'y a qu'une solution : ouvrir le capot...

J'ai pas les bons tournevis....

En tout, ça donne une bonne rumeur pour mac geeks ça ;) je vais aller voir sur mpacbidouille tiens :)
 

chandy

Membre confirmé
26 Juin 2006
235
4
Rouen
www.myspace.com
Ce serait pas le première fois qu'un constructeur "briderait" artificiellement ses machines parce que ça couterait plus cher de faire produire 2 bestioles différentes qu'une seule !
 

samoussa

Membre d’élite
Club MacG
29 Septembre 2005
3 241
614
J'ai exactement le même modèle de MBP que toi et le apple hardware test me renvoie les mêmes infos.

Auraient-ils foutu une CG 256 Mo bridée à 128 dedans car en manque de 128 ? Ça me parait gros quand même non ? Je crois qu'il n'y a qu'une solution : ouvrir le capot...

J'ai pas les bons tournevis....

En tout, ça donne une bonne rumeur pour mac geeks ça ;) je vais aller voir sur mpacbidouille tiens :)

Pareil pour moi. le hardware test indique une CG avec 256 mo de nvram. :confused:
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Perso, sur mon MBP 2.4 Ghz (pas 2.2), ma carte graphique est bien considérée comme une carte de 256, aussi bien sur OS X que via l'AHT. :)

Par contre, sur XP, elle est reconnue comme une carte de 512 Mo. :mouais: :D
 

Macame

Membre confirmé
23 Décembre 2005
149
4
Bonjour,
J'ai un MacBook(non Pro) est malgré que je ne sois pas novice en matière de Macintosh il m'ait arrivé de parcourir le contenu de cette AIDE. Et devine quoi ?? j'ai rencontré le même problème que toi, cette fameuse page qui clignote sans arrêt.

J'en conclut que cela ne vient pas seulement de ton MacBook Pro mais plutôt d'un problème logiciel. Je vais voir ce qu'on peut faire mais pour ma partca ne me dérange pas trop... hihi


:up:
 

akr

Nouveau membre
6 Juillet 2007
7
0
Hé bien je pensais aussi que le problème était logiciel, mais après reformatage, résintalation et mise a jour macosx10.4.10 version combo... meme problème

Selon apple (et moi aussi: je suis technicien;) ), si ca marche tjs pas, c'est que le problème est matérielle...

C'est pour ca que je pensais que le problème venait de la carte graphiqe, mais puisque tout le monde à le meme resulat que moi dans l'AHT et que c'est connu par apple, ca vient donc d'ailleurs...

Merci A toi Macame pour avoir faite le test (tu es le seul d'ailleurs mais peut d'autre vont-il-suivre maintenant:D ) et qu'en plus tu ne sois pas néophyte crédibilise mon test.

Meme si cette fenetre ne m'ai d'aucune utilité, une panne comme celle la a l'achat neuf d'un produit a ce prix apple-ien et avec cet réputation d'implantable est totalement inadmissible...

Donc ben moi je ramene le matos pour une panne au déballage...:p
 

akr

Nouveau membre
6 Juillet 2007
7
0
Merci Divoli super base d'info thexlab.com je connaissais pas:up:.

J'avais déjà éssayé la ré-initialisation "générique" par effacement des fichiers d'aides, au cas ou il soit corrompu... mais cela n'y change rien:( .


Ce probème n'est pas dans la liste.:siffle: i am a beta-testeur:nailbiting: ...
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Je n'ai pas ce problème avec l'Aide Mac sur mon MBP. Mais j'ai vu passer plusieurs messages comme le tien ces derniers jours, sur cette partie de l'Aide.

A tout hasard, je me permet de remettre la procédure préconisée par un membre par le passé.


1 fermer l'aide
2 ouvrir User ( maison) /bibliotheque/preferences
3 trouver les fichiers suivants ( si ils existent)
• com.apple.help.plist
• com.apple.helpui.plist
• com.apple.helpviewer.plist

3 bis les mettre dans la poubelle

4 ouvrir user /bibliotheques/Caches
5- trouver et jetter le dossier com.apple.helpui
6 vider la poubelle



Ou alors le problème se trouve en amont, c'est-à-dire sur le DVD d'installation...
 

anthoprotic

Membre d’élite
Club MacG
10 Avril 2007
1 748
84
Québec, Canada
La question va peut-être vous semblez stupide, mais comment faire pour booter sur l'AHT?

J'ai inséré le DVD 1 et j'ai redémarré en essayant les touches suivantes, sans succès

- D
- C
- A
- W
- Shift
- Option
- Controle

Quelqu'un peut m'aider :confused:
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Il est possible que pour ton iBook, l'AHT soit fourni sur un CD à part...