Mac OS 9.2

gwen

iModo
Modérateur
Club MacG
25 Octobre 2001
14 149
1 921
49
Caen et de temps en temps Limoges
www.shito.com
Hello à tous les confinés (et les autres aussi, ne soyons pas sectaires).

J'ai eu comme idée saugrenue de réactiver mon iBook Blanc de 2001 (Modèle M6497). Et la, impossible de remettre la main sur mon disque d'installation de Mac OS 9.2 Je pense qu'il est au bureau, où je ne peux me rendre du fait du virus.Du coup, est-ce qu'une âme charitable (et qui ne sera pas choqué par cette tentative de piratage éhontée) aurait un Mac OS 9.2 sous la main et donc m'en faire une image disque pour un envoi We Transfert (ou autre) ?

Merci d'avance.
 

gwen

iModo
Modérateur
Club MacG
25 Octobre 2001
14 149
1 921
49
Caen et de temps en temps Limoges
www.shito.com
Déjà cherché sur Macintoshrepository.org. Il n'y a qu'une version de Mac OS 9.2 compatible avec mon iBook et elle est en anglais. Et à l'époque, impossible de mettre un clavier en français et un OS en anglais sans bidouiller. Et pour bidouiller, il faut un Mac OS français :)

Du coup, ça marche pour le moment, mais je me trompe régulièrement de touches.
 

Anthony

Journaliste @MacG
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
3 346
1 241
metrozendodo.fr
Déjà cherché sur Macintoshrepository.org. Il n'y a qu'une version de Mac OS 9.2 compatible avec mon iBook et elle est en anglais. Et à l'époque, impossible de mettre un clavier en français et un OS en anglais sans bidouiller. Et pour bidouiller, il faut un Mac OS français :)

Aaaaah. Alors je dois ranger ma chambre d'amis demain, pour installer mon bureau maintenant qu'on passe en télétravail, je vais tâcher de voir si j'arrive à remettre la main sur les disques qui doivent être là. Je te tiens au courant, et si jamais qqn d'autre trouve avant…
 

fmen

Nouveau membre
13 Janvier 2008
2
0
Si l’image disque ne monte pas, on peut utiliser Burn pour la graver. Ça fonctionne sous Catalina, je m’en suis servi y’a pas longtemps.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 147
499
65
Normandie
gpbmaccollection.online.fr
J'ai déjà utilisé celle-ci de la liste d'Anthony il y a peu.
Ça marche bien (Mac OS 9.2.1 install CD).

Par contre, pour graver des CD bootable de OS9 sur OSX c'est un peu la galère... moi je le fait sous OS9 sur mon Titanium (c'est le dernier G4 à booter sur OS9) avec Toast 4.

J'en avais besoin pour un Lombard pour re-installer MacOS9, j'ai démarré sur le CD sans problème.
 

gwen

iModo
Modérateur
Club MacG
25 Octobre 2001
14 149
1 921
49
Caen et de temps en temps Limoges
www.shito.com
Je viens de graver un CD et ça ne marche pas plus, même si le CD monte sous OS9 alors qu'il n'apparaît pas sous OSX. Donc, je ne suis pas plus avancé. Mais merci pour le conseil, au moins, j'aurais essayé.

Je vais voir a trouver une vielle archive de Toast pour tester la gravure directe sur le iBook.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 147
499
65
Normandie
gpbmaccollection.online.fr
Je viens de graver un CD et ça ne marche pas plus, même si le CD monte sous OS9 alors qu'il n'apparaît pas sous OSX. Donc, je ne suis pas plus avancé. Mais merci pour le conseil, au moins, j'aurais essayé.

Je vais voir a trouver une vielle archive de Toast pour tester la gravure directe sur le iBook.

Assures-toi que tu a bien l'icône de dossier système sur le dossier système du CD.
Si tu l'as gravé sur OSX possible qu'il l'ait perdu.
Si tu graves depuis OS9 avec Toast, montes l'image avant de la graver et assures que le dossier sytème est bien reconnu avec son icône.

Si tu es sous Catalina, vu que le CD est en HFS standard, il n'apparaitra pas. Catalina est incapable de monter des volumes en HFS Standard (le nul ;-). C'est pour ça que je reste avec Mojave ;-)
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
Bonjour à tous,
j'essaie d'installer Mac OS 9 sur mon TiBook, avec Tiger dessus, sans succès :(

je boote sur un CD de Mac OS 9.2.2 que j'ai gravé sous Tiger.
pas de souci ça boote bien, hormis que je ne suis pas en plein écran mais bon.



ensuite je clique sur "Install" et j'ai un message d'erreur

en photo :



de quoi ça peut venir ?

j'ai essayé de copier à la main le répertoire système mais si je boote dessus il me dit que j'ai pas le droit de l'utiliser car il n'est pas sur le support d'origine.

bref :D

j'ai jamais utilisé Mac OS 9, c'était pour essayer, je trouve ça beau ;)

est ce qu'il faut que je réinstalle Tiger proprement ?

je viens de voir que le CD est un CD pour iMac, est ce que cela pourrait etre la cause ?

merci à vous

PS : je viens de recevoir 2x512Mo de RAM pour le TiBook, j'installe ce soir :D
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167

woz86

Membre émérite
23 Octobre 2019
915
284
39
tu ne peux pas installer directement le 9.2.2, il faut avant installer une version précédente.
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
ah ok

la 9.1 par ex ?
 

totoguile

Membre confirmé
29 Avril 2010
131
31
Puteaux
Perso j'ai réussi à installer la 9.2 presque directement :
  • utilisation de cette image
  • copie sur une clé USB (avec la commande "sudo dd if=image.iso of=/dev/diskusb", en remplacant le nom de l'image iso et du /dev par la bonne information) via un macosX
  • boot sur la clé usb (avec OpenFirmware https://www.macintoshrepository.org...powermacs-g3-g4-g5-from-a-usb-stick-or-drive-)
  • copie de l'iso générique macos 9.2.2 sur le G3 (en FTP dans mon cas)
  • vérouiller l'image iso
  • simplement cliquer sur l'image pour la monter et puis lancer l'installation.
 

Invité

Pommé
Club MacG
19 Février 2005
8 408
497
21000 ou 22740
tu ne peux pas installer directement le 9.2.2, il faut avant installer une version précédente.
Franchement, je ne crois pas.
J'ai installé 9.2.2 directement sur de nombreux ordis.

Le dernier dont je sois (presque) sûr c'était un iMac G3.

Sinon love_leeloo le Os9Général, t'as essayé ?
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
je viens de graver avec utilitaire de disque depuis le TiBook sous Tiger le 9.2.2 universel du lien que j'ai donné plus haut.
j'ai booté dessus
impeccable, cette fois je suis en plein écran
par contre quand je double clique sur "Install" j'ai le même message d'erreur qui dit que le logiciel ne peut pas être lancé sur mon ordinateur.

je suis en train de récupérer Mac OS 9.1 pour voir

franchement je dois passer à coté d'un truc gros comme une maison.
mais comme c'est la toute 1ere fois de ma vie que j'essaie d'installer Mac OS 9, j'ai aucune idée.

oui quand j'ai eu le TiBook il était déjà sous 10.0 :D

sinon je viens de lui installer les 2 barrettes de 512Mo de RAM
tout va bien, il ne bronche pas ;)

d'ici 10 jours j'aurais le mSATA de 128Go

par contre qu'est ce qu'il souffle, on n'est vraiment plus habitué avec le silence des derniers Macs :D
j'ai envie de lui couper le ventilo
 

Invité

Pommé
Club MacG
19 Février 2005
8 408
497
21000 ou 22740
Mais t'as essayé de simplement gliser/déposer le dossier Système à la racine du disque pour voir s'il voulait bien booter dessus avec "alt" au boot ?
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
j'essaierai merci
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 511
3 544
68
Sous la limite KT
je suis en train de récupérer Mac OS 9.1 pour voir

inutile, le Ti 1 Ghz nécessite 9.2.2 minimum

oui quand j'ai eu le TiBook il était déjà sous 10.0 :D

Tu es sûr que c'est un 1 Ghz ? parce que le 1 Ghz nécessite au minimum 10.1.2, donc il ne devrait pas être en 10.0

par contre qu'est ce qu'il souffle, on n'est vraiment plus habitué avec le silence des derniers Macs :D
j'ai envie de lui couper le ventilo

"Les" ventilos, il en a deux, et si tu coupes, le G4 va exploser, touche le fond du Mac quand le ventilo souffle, tu m'en dira des nouvelles ! C'est pas pour rien que par rapport aux modèles précédents, ils ont rajouté un patch thermique sur le fond !

J'ai retrouvé les disques d'installation de feu mon 1 Ghz, le DVD "système et applications", qui contient l'installation de Mac OS 9.2.2 spécifique à ce modèle (il contient sans doute un "Enabler", ce qui expliquerait tes déboires avec un 9.2.2 "standard") et le CD avec l'A.H.T. Je te poste ça à mon retour jeudi.
 
Dernière édition:

love_leeloo

Membre émérite
25 Décembre 2004
706
167
oui je suis bien sur un 1 GHz ;)

Image 1.png


sinon, je ne me rappelle plus exactement sur quelle version j'étais parti en achetant ce mac.
certainement 10.1.2 comme tu le soulignes