Mac OS 9.2

love_leeloo

Membre émérite
25 Décembre 2004
706
167
Image-1.png
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 147
499
65
Normandie
gpbmaccollection.online.fr
J'ai 2 Titanium 1GHz (un avec un SSD OWC 60Go et l'autre avec un HD 120Go).
Ils sont tous les 2 sous Leopard. Pour les démarrer sous OS9 (c'est les derniers PowerBook à pouvoir le faire), j'ai trouvé plus simple de faire 2 partitions sur les disques, une avec 10.5.8 et l'autre avec 9.2.2.

Je peux zipper le Dossier Système 9.2.2 et te le mettre à dispo si tu veux, c'est assez gros (187Mo, 89Mo une fois zipper), mais il est complet, j'ai laissé les fichiers Classic nécessaire pour le faire fonctionner avec Tiger (il est générique je pense, prêt pour d'autres Mac sous Tiger).
En le dézippant sur une clé tu devrais pouvoir l'utiliser (il marche bien sur les miens en tout cas).

IMG_7674.JPG
 
  • J’aime
Réactions: peyret

love_leeloo

Membre émérite
25 Décembre 2004
706
167
coucou gpbonneau, je veux bien essayer ;)
qu'est ce que j'en fais des répertoires ? je les copies directement sur le TiBook dans Macintosh HD ?
ensuite je choisis de booter dessus ?

Merci
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
j'ai essayé de copier les répertoires du CD sur Macintosh HD et de booter dessus
ca boote bien et à un moment ça me dit que ca n'est pas sur le disque d'origine et il faut redémarrer

ensuite j'ai booter sur le CD universal 9.2.2
ca boote bien mais quand je clique sur Install ça me dit que je ne peux pas lancer ce programme sur mon ordinateur

IMG_0218.jpeg
 

woz86

Membre émérite
23 Octobre 2019
915
284
39
J'essaye d'avoir aussi le 9.2.2 pour mettre à jour l'un de mes Palourde et c'est galère à trouver.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 147
499
65
Normandie
gpbmaccollection.online.fr
Le Dossier Système est complet, avec tous les répertoires.
Tu le copies sur Macintosh HD sur le Titanium et tu devrais pouvoir démarrer dessus. C'est l'avantage des anciens systèmes avant OSX, tu pouvais les déplacer facilement ;-)
Si c'est dans la même partition que OSX, tu devrais le retrouver dans Préférences > Démarrage.
Si c'est une partition dédié, tu peux aussi démarrer avec la touche Alt et tu choisis la partition avec OS9.
Le lien en MP
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
j'essaie ça demain, je te remercie ;)
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
on avance, on avance ;)

j'ai copié le répertoire "Dossier système" sur Macintosh HD.

1/ si je démarre le TiBook avec "Option", il ne me propose QUE Mac OS X Tiger, donc j'ai booté sous Tiger :D

2/ je suis allé dans les "Préférences Système".
j'ai cliqué sur l'icone "Classic" en bas
il mouline pour trouver un dossier système sous Classic.
il le trouve.
je clique sur démarrer.
ça se lance.
à un moment il me dit de mettre à jour. ok je le fais.
ca se lance, je vois "démarrage en cours ...", la barre avance, je vois les icones en bas qui apparaissent, quasiment à la fin de la barre de progression tout disparait du petit écran et là la fenêtre "Démarrage de Classic" se ferme et je vois les "Préférences Système" avec 3 boutons "Arrêter", "Redémarrer" et "Forcer à quitter"

3/ je vais essayer de choisir dans les "Préférences Système" de démarrer sur OS 9
je le sélectionne
il me dit : "vous avez sélectionné Mac OS FU1-9.2.2 (Dossier Système) sur le volume "Macintosh HD"."
je tente

à très vite pour le prochain épisode de love_leelo s'essaye à Classic :D

PS : merci à tous pour l'aide apportée, c'est vraiment sympa.
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
victoire, ca boote bien sous OS 9 ;)

magnifique

merci merci merci

me reste plus qu' apprendre comment on s'en sert, mais je trouve ça hyper réactif.
si vous avez des conseils, je suis preneur.
par exemple, hormis du traitement de texte, que peut on encore faire aujourd'hui sur ce genre d'OS ?
du mail en IMAP ? de l'internet (au moins les sites de news, je ne parle pas de youtube) ?
des petits jeux ?

je le redis mais merci à la communauté ;)
 

gwen

iModo
Modérateur
Club MacG
25 Octobre 2001
14 150
1 923
49
Caen et de temps en temps Limoges
www.shito.com
Je me sert d'OS 9 pour faire de la musique avec Groovemaker. Ensuite, tu peux également faire du graphisme sans soucis et pleins d'autres activités. Internet, c'est presque impossible car les sites demandent des technologies qui n'existaient pas du tout a l'époque.
 

woz86

Membre émérite
23 Octobre 2019
915
284
39
De mon côté hier, sur l’un de mes Palourdes, j’ai installé le 9.2.1 et là en l’allumant, j’ai une erreur et même en redémarrant avec la touche majuscule, j’ai la même erreur.
D5F414CA-36A5-4BB1-AE69-D243BCD975B0.jpeg
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
Je me sert d'OS 9 pour faire de la musique avec Groovemaker. Ensuite, tu peux également faire du graphisme sans soucis et pleins d'autres activités. Internet, c'est presque impossible car les sites demandent des technologies qui n'existaient pas du tout a l'époque.

oui je me doutais un peu pour le net. déjà que sous Tiger j'utilise "TenFourFox".

je vais essayer de trouver des petits jeux pour ma petite de 5 ans
genre 'point & click"

y a plein de trucs ici : https://www.macintoshrepository.org/

il faut que je familiarise
pas évident quand on a fait que du Mac OS X :D

@woz86 désolé de ne pas pouvoir t'aider
 
  • J’aime
Réactions: woz86

woz86

Membre émérite
23 Octobre 2019
915
284
39
@woz86 désolé de ne pas pouvoir t'aider
Pas de soucis, merci !
J'ai redémarré en zappant la PRAM et désactivant les extensions et ça fonctionne.
Mais lorsque je redémarre normalement le problème revient.
En regardant vite fais sur le net ce midi, ça a l'air d'être un problème déjà connu avec MacOS 9.
 

Invité

Pommé
Club MacG
19 Février 2005
8 409
497
21000 ou 22740
Bah Os9 est franchement capricieux.
Tu pourrais essayer un coup de "conflict catcher" pour voir.

Bon, je dis "un coup" mais c'est de multiple redémarrage en fait pour voir si une extension n'est pas en conflit avec une autre…
En fait, c'est long, des fois très loooooooong
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 147
499
65
Normandie
gpbmaccollection.online.fr
Pas de soucis, merci !
J'ai redémarré en zappant la PRAM et désactivant les extensions et ça fonctionne.
Mais lorsque je redémarre normalement le problème revient.
En regardant vite fais sur le net ce midi, ça a l'air d'être un problème déjà connu avec MacOS 9.

Bah Os9 est franchement capricieux.
Tu pourrais essayer un coup de "conflict catcher" pour voir.

Bon, je dis "un coup" mais c'est de multiple redémarrage en fait pour voir si une extension n'est pas en conflit avec une autre…
En fait, c'est long, des fois très loooooooong

MacOS9 c'est le bout du bout... à force d'ajouter des trucs depuis le système 7 sans vraiment changer d'architecture tu te retrouves avec un dossier Extensions plein comme un oeuf avec plus de 160 fichiers (v9.2.2) dans la version 100% Apple, et si tu ajoutes des extensions tierces ça peut vite devenir instable...

Je suppose que tu as fait un maj sur un version antérieur ? pas une nouvelle install ?

Le mieux c'est de démarrer sans extensions et d'isoler dans un dossier tout ce qui n'est pas Apple (dans les infos du fichier).
Ensuite ça devrait fonctionner normalement. Si c'est le cas, tu remets les extensions que tu as retirer (pas toutes à la fois ;-) jusqu'à trouver celle qui plante ;-)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 511
3 544
68
Sous la limite KT
Woz, fais une recherche sur "Table du système de fichier incorrect" ou "Erreur de la table des fichiers", ça a été traité naguère. Ça touchait principalement le 9.1, mais ça s'est vu parfois sur des 9.2. C'est très très chiant, la plupart du temps, tu as plus vite fait de tout ré-installer.

love_leeloo, lorsque tu as formaté ton disque, tu as bien coché la case "Gestionnaire Mac OS 9 installé" (cette case n'apparait que si tu sélectionnes le disque, pas le volume monté dessus) ?
 
Dernière édition:

woz86

Membre émérite
23 Octobre 2019
915
284
39
Je suppose que tu as fait un maj sur un version antérieur ? pas une nouvelle install ?
Tout à fait, c’est l’iBook G3 Graphite que j’ai acquis dernièrement.
Quand je l’ai eu, il était en 9.0.4, ensuite j’ai fait deux mises à jour en 9.1 et là dernièrement j’ai fait la 9.2.1 en attendant de faire la 9.2.2
 

love_leeloo

Membre émérite
25 Décembre 2004
706
167
love_leeloo, lorsque tu as formaté ton disque, tu as bien coché la case "Gestionnaire Mac OS 9 installé" (cette case n'apparait que si tu sélectionnes le disque, pas le volume monté dessus) ?
franchement, impossible de me souvenir.
je reçois prochainement un petit SSD 128Go à monter dessus ca fera l'occasion de remettre tout ça au propre
 

woz86

Membre émérite
23 Octobre 2019
915
284
39
Le mieux c'est de démarrer sans extensions et d'isoler dans un dossier tout ce qui n'est pas Apple (dans les infos du fichier).
Ensuite ça devrait fonctionner normalement. Si c'est le cas, tu remets les extensions que tu as retirer (pas toutes à la fois ;-) jusqu'à trouver celle qui plante ;-)
Dans le tableau de bord, je suis allé dans le gestionnaire d’extension et j’ai décoché tout ce qui n’était pas Apple.
J’ai redémarré et je n’ai pas eu de problème.
 
  • J’aime
Réactions: gpbonneau

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 147
499
65
Normandie
gpbmaccollection.online.fr
Dans le tableau de bord, je suis allé dans le gestionnaire d’extension et j’ai décoché tout ce qui n’était pas Apple.
J’ai redémarré et je n’ai pas eu de problème.
Oui, le Gestionnaire d'extensions fait ça très bien, tu retrouveras les extensions écartés dans le dossier "Extensions (désactivées)"
Moi j'aime bien le faire à la main, des vieux réflexes ;-))
 
  • J’aime
Réactions: woz86