macOS Big Sur Mac Pro 2013 Fige parfois

Photocor

Membre junior
2 Décembre 2018
41
1
67
Bonjour,
Depuis mon installation de Big Sur sur un Mac Pro (fin 2013) celui ci se fige et je dois soit forcer l'arrêt par appui long sur l'interrupteur, soit il redémarre tout seul. J'ai fait plusieurs rapports par EtreCheck qui montreraient un emballement du CPU, mais je n'ai pas la certitude que ce soit la cause d'autant plus que cet "emballement" est sur des logiciels que j'utilise depuis longtemps.

Bloc de code:
Événements du diagnostic (7-30 dernier jours) :
    2021-02-18 22:10:06 Panique du noyau
        Détails :
            panic(cpu 4 caller 0xffffff8007364a25): userspace watchdog timeout: no
             successful checkins from com.apple.WindowServer in 120 seconds

    2021-02-18 20:04:26 syspolicyd - Usage du processeur élevé
        Exécutable : /usr/libexec/syspolicyd

    2021-02-18 16:46:55 Capture One 21.app - Usage du processeur élevé (2 fois)
        Exécutable : /Applications/Capture One 21.app

    2021-02-18 09:50:23 i1Profiler.app - Usage du processeur élevé
        Exécutable : /Applications/i1Profiler/i1Profiler.app

    2021-02-16 18:43:18 Adobe Acrobat Reader DC.app - Plantage (4 fois)
        Exécutable : /Applications/Adobe Acrobat Reader DC.app

Si vous avez des pistes, je suis preneur, merci
 

Photocor

Membre junior
2 Décembre 2018
41
1
67
Bonjour et merci pour votre réponse.
J’ai fait une installation sur disque formaté puis rapatriement des applications à partir d’un disque de sauvegarde. J’ai fait ainsi pour la facilité des licences.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 942
9 288
Nancy___
J’ai fait une installation sur disque formaté puis rapatriement des applications à partir d’un disque de sauvegarde. J’ai fait ainsi pour la facilité des licences.
Le problème pourrait venir de là. Ou pas…
N'as tu pas aussi migré le contenu de ton dossier Bibliothèque ?

Mais si tu veux être tranquille, tu refais l'installation en effaçant disque et volumes puis en installant, à la main tes applications. Et tu surveilles si tout va bien avec le Moniteur d'activité.
 
Dernière édition par un modérateur:

Photocor

Membre junior
2 Décembre 2018
41
1
67
Oui, j'ai également migré la bibliothèque.
J'ai installé une version Big Sur sur un autre disque, je vais donc réinstaller chaque appli dessus, et petit à petit les divers fichiers de réglages. Bon, je reviens donc ici dans une semaine histoire de tenir informé de la suite. Merci
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 942
9 288
Nancy___
Oui, j'ai également migré la bibliothèque.
Le problème peut donc venir de la, même si ça n'est pas une certitude.


et petit à petit les divers fichiers de réglages.
Il faut que tu les crées de nouveau, c'est-à-dire que tu refasses tes réglages, pas que tu récupères tes fichiers de réglage précédents.


Bon, je reviens donc ici dans une semaine histoire de tenir informé de la suite. Merci
:up:
 

Photocor

Membre junior
2 Décembre 2018
41
1
67
Réinstallation complète.
Pour l'instant, après 3 jours mais sans grande sollicitation, RAS.
Ceci étant, il est plus rapide, et quel plaisir dans les arborescences de ne pas avoir de dossiers "orphelins". C'est déjà ça. Semaine prochaine l'ordi sera sollicité, on verra.
Encore merci.
 

Photocor

Membre junior
2 Décembre 2018
41
1
67
Bonsoir,

Je reviens car je rencontre à nouveau un problème du même type mais je n'arrive pas à voir d'où cela vient.

L'ordi a tourné magnifiquement mais je rencontre deux phénomènes. À l'ouverture, l'ordinateur est très lent. Lorsque je travaille mes photos cela tourne parfaitement, donc au niveau calcul et utilisation de la mémoire RAS, semble t il. Mais de plus en plus souvent, sous Safari seul, l'ordi se fige et plante à nouveau. Obligation de redémarrer. Et ce qui m'inquiète vraiment c'est que mon disque dur se remplit anormalement et je n'arrive pas à trouver avec quoi.

J'ai fait une sauvegarde de Big Sur avec Carbon Copy Clooner, le 10 mars, Big Sur : 15,05 Go et Big Sur données 24,65 Go. Et 4 jours après j'ai Big Sur :15,05 et Big Sur Données 250,81 Go. J'ai donc fait l'analyse de la taille de chaque dossier de Big Sur et Big Sur Données et j'arrive à environ 50Go. Il y aurait donc 200 Go pris par "on ne sait quoi". Cela pourrait-il être le fait du SSD qui deviendrait défaillant, trim ayant un problème sachant que c'est un disque de remplacement OWC ?

D'autre part, lorsque je redémarre l'ordinateur après une maintenance Onyx par exemple, il redémarre avec le massage "vous avez redémarré suite à un problème..."
 

Fichiers joints

  • Capture d’écran 2021-03-14 à 00.27.31.png
    Capture d’écran 2021-03-14 à 00.27.31.png
    63,9 KB · Affichages: 25
Dernière édition par un modérateur:

Photocor

Membre junior
2 Décembre 2018
41
1
67
Lorsque je compare l'arborescence du disque dur interne et de sa sauvegarde externe, c'est "comme si" le système était installé deux fois sur le disque dur interne mais en terme de Go utilisé, c'est cohérent. Je n'arrive pas à trouver ce qui me génère ces 200 go d'écart et parasites car seuls devraient être présent au maximum 70go
Image: en haut le disque dur système et en bas la sauvegarde.
 

Fichiers joints

  • Capture d’écran 2021-03-14 à 10.14.52.png
    Capture d’écran 2021-03-14 à 10.14.52.png
    400,9 KB · Affichages: 17

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 942
9 288
Nancy___
À l'ouverture, l'ordinateur est très lent.
Ouverture = démarrage ?
SI c'est au démarrage que ton ordinateur est lent, vérifie que ton disque de démarrage est bien sélectionné (Préférences Système / démarrage).


Mais de plus en plus souvent, sous Safari seul, l'ordi se fige et plante à nouveau. Obligation de redémarrer.
Essaie dans une autre session pour voir Safari plante aussi.
 
Dernière édition par un modérateur:

Photocor

Membre junior
2 Décembre 2018
41
1
67
Au démarrage il est beaucoup plus lent et c'est bien sur le disque interne system qu'il démarre.

Ce qui m'inquiète le plus c'est le volume Big Sur Données qui a gonflé et pour lequel je n'arrive pas à identifier le surplus de data. Il peut y avoir un écart entre le disque source et le disque clone (il y a qu'une version de mise à jour d'écart entre les deux disques), mais pas de cette importance. La différence à voir est entre le disque 1 ligne 1 et le disque 4 ligne 7 :

Bloc de code:
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *480.1 GB   disk0
   1:                        EFI ⁨EFI⁩                     209.7 MB   disk0s1
   2:                 Apple_APFS ⁨Container disk1⁩         479.9 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +479.9 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume ⁨Herve Big Sur - Données⁩ 285.2 GB   disk1s2
   2:                APFS Volume ⁨PreBoot⁩                 326.7 MB   disk1s3
   3:                APFS Volume ⁨Recovery⁩                613.7 MB   disk1s4
   4:                APFS Volume ⁨VM⁩                      2.1 GB     disk1s5
   5:                APFS Volume ⁨Documents⁩               75.7 GB    disk1s6
   6:                APFS Volume ⁨Photos Travail⁩          69.7 GB    disk1s7
   7:                APFS Volume ⁨Herve Big Sur⁩           15.1 GB    disk1s8
   8:              APFS Snapshot ⁨com.apple.os.update-...⁩ 15.1 GB    disk1s8s1

/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *512.1 GB   disk2
   1:                        EFI ⁨EFI⁩                     209.7 MB   disk2s1
   2:                 Apple_APFS ⁨Container disk4⁩         511.9 GB   disk2s2

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *3.0 TB     disk3
   1:                        EFI ⁨EFI⁩                     209.7 MB   disk3s1
   2:                 Apple_RAID ⁨⁩                        3.0 TB     disk3s2
   3:                 Apple_Boot ⁨Boot OS X⁩               134.2 MB   disk3s3

/dev/disk4 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +511.9 GB   disk4
                                 Physical Store disk2s2
   1:                APFS Volume ⁨Sauve Big Sur⁩           15.0 GB    disk4s1
   2:                APFS Volume ⁨Sauve Herve Documents⁩   104.7 GB   disk4s2
   3:                APFS Volume ⁨Sauve Photos Travail⁩    84.8 GB    disk4s3
   4:                APFS Volume ⁨PreBoot⁩                 295.1 MB   disk4s4
   5:                APFS Volume ⁨Recovery⁩                617.8 MB   disk4s5
   6:                APFS Volume ⁨VM⁩                      2.1 GB     disk4s6
   7:                APFS Volume ⁨Sauve Big Sur - Données⁩ 94.8 GB    disk4s8

/dev/disk5 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *3.0 TB     disk5
   1:                        EFI ⁨EFI⁩                     209.7 MB   disk5s1
   2:                 Apple_RAID ⁨⁩                        3.0 TB     disk5s2
   3:                 Apple_Boot ⁨Boot OS X⁩               134.2 MB   disk5s3

/dev/disk6 (external, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                  Apple_HFS Herve                  +3.0 TB     disk6

/dev/disk7 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk7
   1:                        EFI ⁨EFI⁩                     209.7 MB   disk7s1
   2:                  Apple_HFS ⁨Time Machine⁩            999.9 GB   disk7s2
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 942
9 288
Nancy___
Au démarrage il est beaucoup plus lent et c'est bien sur le disque interne système qu'il démarre.
N'hésite pas à le sélectionner de nouveau.


Ce qui m'inquiète le plus c'est le volume Big Sur Données qui a gonflé
Une distribution normale de BS, ce sont 6 volumes.
Je n'irai pas au-delà, mes compétences en la matière étant proches de zéro.
 
Dernière édition par un modérateur:

Photocor

Membre junior
2 Décembre 2018
41
1
67
Une distribution normale de BS, ce sont 6 volumes.
Oui, mais là j'ai donc fait une installation à partir de zéro, donc les 6 secteurs, puis j'y ai inséré deux autres BS : photo Travail et Documents.
Je sens poindre la réinstall à nouveau. Mais sans comprendre ce qu'il s'est passé, je risque de devoir réitérer.....
 
Dernière édition par un modérateur:

Photocor

Membre junior
2 Décembre 2018
41
1
67
Alors j'ai fait quelques vérifications et je n'y comprends rien.

Ne pensez vous pas que je devrais ouvrir un autre sujet ou alors passer à nouveau à la réinstallation complète ?

Pour résumer le sujet :
Disque principal dans l'ordi, SSD OWC de 500 Go. Dans ce disque, un volume en APFS pour le système, un volume en APFS pour Document et un volume pour Travail Photo et les 2 "petits volumes pour système ".
Big Sur c'est 15 Go, Preboot 0,5 Go, VM 2 Go, Documents 75 Go, Photos travail 70 Go, Herve Big Sur Données 288 Go alors que en reprenant les arborescences dans Time Machine ou sur le disque de sauvegarde Big Sur les "Big Sur Données" c'est 23 Go.
Il m'est impossible de voir dans le volume APFS créé par Apple lors de l'installation le contenu des 250 Go ne correspondant à rien.
Parce que la conséquence de ces 250 Go c'est qu'il ne me reste plus que 28 Go disponible sur le disque, ce qui pourrait générer les divers plantages.

Ou peut on substituer le contenu de Big Sur Données de 280 Go par le disque Big Sur Données de sauvegarde (23 Go) ?
Merci
Qu'en pensez vous ?
Capture d’écran 2021-03-14 à 16.51.48.png
 
Dernière édition par un modérateur:

Photocor

Membre junior
2 Décembre 2018
41
1
67
J'ai regardé et ne trouve que les informations prévues (comme sur la sauvegarde), donc il y a 250 qui bloquent et dont on ne sait pas ce que c'est... à moins que ce ne soit le disque SSD qui ait un problème. J’ai vérifié l’intégrité du disque, ras.
Je formate, réinstalle big sur puis avec Time Machine le reste.
 
Dernière édition par un modérateur:

Photocor

Membre junior
2 Décembre 2018
41
1
67
J'ai vu le problème, une réplication du disque système et des données telle que montrée sur l'intervention 10, probablement intervenue lors de l'installation d'une version beta d'un logiciel de traitement photo.

J'ai donc réinstallé le système et remis de l'ordre dans mes arborescence. J'en ai profité pour simplifier les disques documents et photos qui avait été conçu du temps ou mon disque système n'était que de 250 Go, donc vite saturé lorsque je traitais une séance photo (c'est vite 100 Go). Du coup ,mes sauvegardes s'en trouvent simplifiées.

Encore merci pour vos participations.
 

Fichiers joints

  • Capture d’écran 2021-03-15 à 10.37.14.png
    Capture d’écran 2021-03-15 à 10.37.14.png
    174,4 KB · Affichages: 20
Dernière édition par un modérateur:

pixelium

Nouveau membre
28 Mars 2021
1
0
47
Bonjour,

J'ai le même problème avec Big Sur sur un Mac Pro 2013... l'OS se fige régulièrement, obligé de faire un hard reboot. J'ai l'impression que cela arrive lorsque je suis sous Safari. Parfois même avant que l'OS se fige, je perds la connexion réseau... puis ça se fige quelques secondes après.
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 942
9 288
Nancy___
Bonjour,

J'ai le même problème avec Big Sur sur un Mac Pro 2013... l'OS se fige régulièrement, obligé de faire un hard reboot. J'ai l'impression que cela arrive lorsque je suis sous Safari. Parfois même avant que l'OS se fige, je perds la connexion réseau... puis ça se fige quelques secondes après.

Je recycle ma question posée précédemment :
Quand tu as mis Big Sur, as-tu fait une clean install, ou bien une installation de BS par dessus le précédent OS ?
 
Dernière édition par un modérateur: