Méga plantage incompréhensible

Aragorn

Membre confirmé
27 Avril 2004
494
78
La Terre du Milieu
Bonsoir à tous,

Et bien voilà ce qui m'arrive : j'ai installé Safari 3.0 depuis le site d'Apple. Comme tout était en anglais, j'ai décidé de le désinstaller avec le programme fourni :rose: et depuis c'est la panique...
J'ai redémarré mon Mac (un PB) en enlevant la batterie car il refusait de redémarrer... Depuis je n'ai que le Doc qui est inactif... Les icônes de mon DD n'apparaissent pas... Le menu OS X a disparu... :(
Glups... Comment faire ?... En presque 20 ans de Mac, c'est bien la première fois que j'ai un tel plantage que je n'arrive pas à résoudre...
Si vous avez une idée, merci de votre aide...

:king:
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Bonsoir à tous,

Et bien voilà ce qui m'arrive : j'ai installé Safari 3.0 depuis le site d'Apple. Comme tout était en anglais, j'ai décidé de le désinstaller avec le programme fourni :rose: et depuis c'est la panique...
J'ai redémarré mon Mac (un PB) en enlevant la batterie car il refusait de redémarrer... Depuis je n'ai que le Doc qui est inactif... Les icônes de mon DD n'apparaissent pas... Le menu OS X a disparu... :(
Glups... Comment faire ?... En presque 20 ans de Mac, c'est bien la première fois que j'ai un tel plantage que je n'arrive pas à résoudre...
Si vous avez une idée, merci de votre aide...

:king:
Eh bien en 20 ans de Mac tu dois bien avoir fait un clone avant de te lançer dans cette opération… :siffle:
 

Xman

Membre d’élite
Club MacG
14 Septembre 2004
1 940
303
57
Lille...pas de bol !
hrych.canalblog.com
Salut,

oops !!! mal lu ....
Ceci dit Clone ou pas ce n'est pas normal....
Je suppose que tu as redémarré en pomme-c....fsck et etc

Alors.... Disque d'install, réparation du disque...et si cela ne marche réinstall. (mise à jour)
 
  • J’aime
Réactions: Aragorn

Aragorn

Membre confirmé
27 Avril 2004
494
78
La Terre du Milieu
Pour vous répondre :

1) Et non, je n'ai pas de clone :rose:
2) J'ai désintallé avec le package, mais ça a tout planté...

Existe-t-il une combinaison de touches pour le faire redémarrer qd on n'a plus du tout la main avec la souris ?

:king:
 

Aragorn

Membre confirmé
27 Avril 2004
494
78
La Terre du Milieu
Bon... Comme je ne pouvais ni éteindre, ni redémarrer mon PB, j'ai retiré la batterie.
J'ai rebooté à partir du cd, j'ai réparé le disque et les autorisations... Il redémarre et je retrouve la main. J':love: mon MAC :D :D :D
Je relance la désinstalle à partir du fichier de désinstallation... et là ça marche ???? :mouais:
C'est incompréhensible... Enfin le principal, c'est que tout soit redevenu comme avant ;)

Merci pour vos réponses rapides et précieuses :up:

Bonne soirée !

:king:
 

Darkfire

Membre confirmé
26 Juin 2004
281
33
27
Vevey-Suisse
www.emulateur-mac.new.fr
Bon... Comme je ne pouvais ni éteindre, ni redémarrer mon PB, j'ai retiré la batterie.
J'ai rebooté à partir du cd, j'ai réparé le disque et les autorisations... Il redémarre et je retrouve la main. J':love: mon MAC :D :D :D
Je relance la désinstalle à partir du fichier de désinstallation... et là ça marche ???? :mouais:
C'est incompréhensible... Enfin le principal, c'est que tout soit redevenu comme avant ;)

Merci pour vos réponses rapides et précieuses :up:

Bonne soirée !

:king:
Arf...un peu violent comme extinction :rateau:
Il y a une solution plus simple, il suffit de presser sur pomme + alt + ctrl + esc + eject pour l'éteindre. (En résumé, c'est la totale, sauf shift :D )
Je teste ces raccourcis et je te confirme ça dans un instant...;)

EDIT : Ouep, c'est bien ça, seulement, je ne sais plus comment c'est pour redémarrer.
M'enfin...une fois qu'il est éteint tu sais redémarrer je suppose :p
 
  • J’aime
Réactions: Aragorn