Modem se connecte tout seul

mchillier

Membre actif
4 Février 2000
242
1
68
Bonjour,

J'ai un petit problème avec le G5 (voir ci-dessous)
J'ai installé 4 cessions utilisateurs. Le modem est configuré en connexion automatique.
Lorsque l'on commute d'une session à l'autre, le modem se connecte tout seul aléatoirement. Le phénomème ne se passe pas toujours mais une fois sur 2 voire 3. Aucun envoi et aucune réception constaté une fois qu'il est connecté.
Le même phénomème se produit lorsque l'on met fin à la mise en veille.
Les mises à jour système ont été désactivées ainsi que le rapport de bugs.
Tous les logiciels qui ont des mises à jour automatique ont été désactivés.
Quelqu'un a t'il une idée sur la question.
Merci de votre aide.

A++
 

mchillier

Membre actif
4 Février 2000
242
1
68
Bonjour,

Je n'ai pas de logiciels macromédia et aucun logiciel ne s'ouvre au démarrage.

L'horloge n'est pas réglée par le réseau.

Par contre, j'ai vu sur Macfixit qu'il y avait un problème avec les mises à jour.
J'ai reçu le G5 avec X.3.5 ensuite màj X.3.7 et X.3.8.
Macfixit conseillerais de faire la màj combo (113MB) en X.3.8 directement.

Je vais essayer ce week-end cette solution car j'ai aussi un petit problème audio.
Je vous tiens au courant.
A++
 

mchillier

Membre actif
4 Février 2000
242
1
68
Bonjour,

J'ai formatté un disque et installé le système d'origine, X.3.5, uniquement et j'ai fait un essai avec plusieurs sessions.
Le problème est identique.
J'ai aussi essayé sur le G4. Même chose.
Pour l'instant la seule solution est de ne pas activer la connection automatique.
Merci pour votre aide.
A++
 

predator

Membre confirmé
21 Avril 2005
66
2
70
A mon avis il faut aller voir Préférences Systeme / Réseau et verifier le type de connexion Ethernet ou modem et reconfigurer.
L'OS lui de son lancement il cherche à se connecter sur le réseau automatiquement et c'est normal.
Il faut le lui specifier avec la configuration de connexion réseau et ca pour chaque session.