• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mon iMac ne veut plus démarrer

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
Bonjour,

J'ai un iMac 500 qui ne veut plus démarrer.
Au début la roue sur fond gris tournait indéfiniment.
J'ai fait un fsck -f en single user et il n'a rien trouvé, j'ai réparé les autorisations et le volume depuis le CD d'installation de Mac OS 10.3 et comme ça ne changeait rien je l'ai éteint une heure (débranché).
Comme le problème restait le même j'ai zappé la PRAM et maintenant c'est encore pire, la pomme grise arrive et la roue qui tournait avant n'apparaît pas, et je ne peux même plus démarrer en single user.


Des idées ?

Merci d'avance.
 

Zitoune

Membre d’élite
Club MacG
16 Octobre 2000
4 852
4
J'ai eu un problème semblable avec une partition que le système ne voyait plus

Et un jour, tout est rentré dans l'ordre, sans que je sache pourquoi


Peut-être qu'en démarrant sur CD et en reformatant...
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
tibomong4 a dit:
S'il s'éteint tout seul ça pourrait être l'alimentation non?
Non, il ne s'éteint pas tout seul, il reste indéfiniment sur la pomme grise du démarrage.


Zitoune a dit:
J'ai eu un problème semblable avec une partition que le système ne voyait plus
Ici la partition est considérée comme démarrable si j'appuie sur Alt.
Zitoune a dit:
Peut-être qu'en démarrant sur CD et en reformatant...
C'est ce que je vais faire si je trouve rien comme solution avant ce soir, mais je me suis tapé l'installation de Mac OS 10.3 et toutes les applications il y a même pas un mois.
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
Après une bonne nuit de repos (pour l'iMac, pas pour moi
), me voilà reparti au point de départ (la roue grise qui tourne indéfiniment).
J'ai réussi à démarrer en désactivant les extensions, là je vais sauvegarder toutes les données et je redémarre ensuite pour voir s'il continue à fonctionner.

Jedimac, je testerais le reset de l'open firmware dès que j'aurais réussi à me connecter à macattorney.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
Dark Templar a dit:
Jedimac, je testerais le reset de l'open firmware dès que j'aurais réussi à me connecter à macattorney.
On ne sait jamais, ça peut durer longtemps...
Au démarrage, maintenez les touchies Option (Alt) + Commande (Pomme) + O + F
En ligne de commande, saisissez reset-nvram puis reset-al
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
Suite :
L'iMac ne voulant démarrer qu'avec les extensions désactivées, j'ai testé le reset de firmware, qui a fait le même effet que le reset de la pram, c'est à dire que la roue grise n'apparaissait plus. Du coup j'ai réinstallé en utilisant "Archiver et installer" et ça à l'air de fonctionner.
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
Jobin des Bois a dit:
T'as fais une réparation du disque avec un programme un peu miuex que l'utilitaire disque d'Apple (pourris ce truc)

...
Pourquoi tu dis ça
? Il fonctionne correctement et il fait ce qu'il a à faire.