OSX 10.0.1 dispo aussi pour nous !!

locyrille

Membre confirmé
4 Mai 2000
225
1
51
Essaie de redémarrer à nouveau.
Lorsque j'ai installé OS X (10.0.0), j'ai eu des problèmes de son le premier jour, qui ne sont jamais réapparu ensuite.

Concernant la maj 10.0.1, ça à l'air plus rapide au démarrage des applis (Mail a démarré hyper vite), mais j'ai remarqué une différence : à la fin d'un démarrage d'appli, le disuqe multicolor apparait une petite seconde, ce qui n'arrivait pas avant.
 

comgil

Membre confirmé
13 Septembre 2000
194
0
Visiter le site
Il n'y a pas besoin de réinstaller OSX si on déjà installé les autres mises à jour 4L5 ou 4L7. Il faut absolument faire un tour du côté de Wincent.org pour les instructions (il faut encore bidouiller un peu du côté Terminal, mais ça semble assez facile).
 

P O L

Membre confirmé
23 Décembre 2000
208
0
Visiter le site
Ca y est, j'ai trouvé pourquoi certains ont eu des problèmes avec l'update: en fait, il y en a 2! Il faut faire fonctionner une première fois l'updater pour qu'il se mette à jour lui-même et ensuite une nouvelle fois pour qu'il aille chercher la 10.0.1!!
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par P O L:
en fait, il y en a 2!<HR></BLOCKQUOTE>

3
wink.gif
Il y a aussi les drivers Epson japonais…

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 et X
 
M

Membre supprimé 2

Invité
Posté à l'origine par P O L:
&gt;J'ai fait "updater", il a chargé l'update, l'a installé, et nada!
idem et toujours NADA NADA
meme en quittant les soft en redemarrant en me mettant en root, ...
Rien je n'ai eu que la mise a jour de "mise a jour logiciels" en 1.3.1 et apres RIEN :-(((

j'ai toujours la 10.0.0


?? bizarre ???
et en + je n'ai jamais installé la version non officiel de ces derniers jours (je ne l'ai meme jamais eu)

A+
 

Number One

Membre d’élite
Club MacG
7 Mars 2000
1 381
1
36
Lausanne
www.gollum.info
Au cas ou, c'est dans "A propos de ce Mac" qu'il faut regarder pour voir le numéro de version. Dans "A propos du Finder" le numéro reste 10.0.0 après l'update…

------------------
@+ Number One

++++Mac OS Forever++++
#Guru of MacG
 
M

Membre supprimé 2

Invité
Posté à l'origine par Number One:
Au cas ou, c'est dans "A propos de ce Mac" qu'il faut regarder pour voir le numéro de version.

Build 4K78 donc la vieille version
merci qd mm

Mais aprioris les utilisateur NOOS sur Paris n'y arrive pas, C donc peut etre de se cote que cela merde!!!!!!
 

jduffas

Membre confirmé
26 Mars 2001
192
0
Visiter le site
NOOS a un probleme qu'ils n'ont pas voulu m'avouer :

je m'explique :

j'ai un site que je mets de temps en temps a jour.
il est arrivé ces derniers temps que apres avaoir mis mon site a jour, j'ai essayé de lire les pages modifiées, ... elles ne l'etaient pas.

en bref, une memoire tampon chez NOOS (une espece de Proxy) garde les dernieres pages lues pour leur eviter un trop grand nombre de connection a internet.

sauf que la mise a jours de leur memoire tampon a l'air de tres mal fonctionner.

ceci dit, ils ont toujours renvoyé le probleme sur moi, en me disant de vider ma cache, etc.
mais je ne les ai pas attendu pour faire ca.
...ils sont nuls les techniciens de chez NOOS...

tout ca pour dire que si ca se trouve, leur "Proxy" n'a pas mis a jour l'adresse a laquelle est disponible le fichier de comparaison de version de la mise a jour que doit lire le systeme...

je dis ca comme ca, mais je pense que c'est ca.


------------------
JD
 

szamcha

Membre confirmé
31 Janvier 2000
401
0
47
www.chalifour.fr
Yep .. Noos tout pareil ca marche pas..
pour le proxy je sais pas.. C pas du HTTP tout ça...
moi sur la console j'ai un pti message d'erreur un peu obscur :
TCPNotifier: result -23005 openFlags 0x0 eventCode 4

pour les autres ? vous avez ce mêm message ?
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 533
17
Région parisienne
Je ne sais pas si l'impossibilité de mettre à jour vient de Noos, jduffas. Pour ma part, je rencontre les mêmes difficultés que [MAK]greg, à savoir qu'un téléchargement mineur s'est effectué automatiquement ce matin, au démarrage de mon ordinateur, mais qu'il n'a toujours pas l'air de trouver la mise à jour de Mac OS X. J'attends donc. Si l'un ou l'autre découvrez quelque chose de plus, merci de m'en avertir. Je ferais bien sûr de même.

A plus tard,


Antiphon
 

thomasdeniau

Membre junior
5 Avril 2000
27
0
36
La première fois, Mise à jour de logiciels me disait que tout était à jour. Impossible de rien télécharger. J'ai alors viré /Users/nomduser/Library/Preferences/Software Update et j'ai pu récupérer la màj 1.3.1 de Màj de logiciels, puis Mac OS X 10.0.1 qui ne s'est pas installé car il lui fallait 300 megs de libre. Seulement, après avoir libéré de l'espace en rebootant pour flusher la MV, je ne peux plus retélécharger l'updater 10.0.1 .... Une idée ?
 

thomasdeniau

Membre junior
5 Avril 2000
27
0
36
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par jduffas:
il est surement quelque part sur ton disque dur.
tu peux peut etre lancer l'instalation en doublecliquant dessus.
<HR></BLOCKQUOTE>

Oui, mais où sur mon disque .....
 

jduffas

Membre confirmé
26 Mars 2001
192
0
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>J'ai lu sur les forums d'Apple que si tu as installé la màj 4L7, tu peux quant même installer la 4L13 oficielle en virant le reçu de Mac OS Update 10.0.1 dans le dossier /Library/Receipts<HR></BLOCKQUOTE>

tu peux aussi essayer ca et recharger la totale de la mise a jour.
 

_gromit_

Membre confirmé
15 Mai 2000
458
5
37
Valence
softomatic.macdk.com
alors, ils sont bien gentils chez Apple, mais les AOLiens, ils font quoi dans tout ça ???

ce serait bien de pouvoir la télécharger à partir d'un simple petit lien sur le site d'Apple

enfin, peut-être que ça viendra, qui sait
wink.gif
 
M

Membre supprimé 2

Invité
Il semblerait que la gestion de l'USB soit differente (pas forcemment meilleurs !):

-Mon epson qui n'a pas voulu marcher depuis le début de OS X eh bien elle n'as pas résisté à 4L13 qui l'oblige a fonctionner c'est merveilleux!!!!!

Voilà un petit point positif sur cette màj qui commence a etre contestée...

------------------
......
G4 Power "G4 AGP-400 442 Mo"
 

paul-henri

Membre junior
10 Octobre 2000
44
0
moi aussi je suis sur Noos ; la seule update que j'ai eue c'est la mise à jour 1.3.1 de software update...

et depuis plus rien


------------------
Paul-Henri
G4 Cube, 576/30Go
os 9.1, os X