OSX 10.0.1 dispo aussi pour nous !!

M

Membre supprimé 2

Invité
Je suis en ADSL sur Wanadoo, et j'ai pu faire la mise à jour sans problème, en deux étapes. D'abord, l'appli mise à jour de logiciels. J'ai ensuite rebooté par précaution, mais je ne suis pas persuadé que ce soit indispensable. Puis j'ai relancé l'appli et j'ai pu faire la mise à jour 10.0.1 sans souci. A part que j'ai trouvé le phase d'optimisation pas très rapide
 
M

Membre supprimé 2

Invité
Je suis sur Noos et je n'ai jamais eu le moindre probleme ... Tout a été updater sans problemes
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par _gromit_:
alors, ils sont bien gentils chez Apple, mais les AOLiens, ils font quoi dans tout ça ???<HR></BLOCKQUOTE>
AOL a voulu créer un monde à part...
On ne peut pas tenir responsable Apple du fait que les utilisateurs AOL sont obligés d'utiliser les applis AOL completement buggées (sur mac).
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 533
17
Région parisienne
Iredg, peux-tu nous décrire comment tu as procédé pour télécharger la mise-à-jour avec Noos? Déjà, est-ce que tu avais reçu la mise-à-jour logiciels 1.3.1? Je me demande, comme le suggère thomasdeniau, si elle ne bloque pas la mise-à-jour. Sinon, est-ce que tu es simplement allé dans "Préférences Système"&gt;"Mise-à-jour logiciels", et que tu as effectué la mise-à-jour en manuel? En automatique, pour moi, rien ne se passe, et de cette manière là, rien non plus. Je n'ai pourtant téléchargé aucune mise-à-jour "sous le manteau", et d'ailleurs l'ensemble, malgré quelques toutes petites lenteurs, fonctionne à merveille. Merci pour tes suggestions si tu en as…

A plus tard,

Antiphon
 

laude

Membre junior
6 Novembre 2000
12
0
Visiter le site
je suis aussi chez Noos et a part la premiere partie c'est a dire la mise a jour de mise a jour il ne se passe plus rien. et encore pour avoir deja ca, ce fut une vraie galere. J'ai un peu de mal a comprendre pourquoi Noos bloquerait l'acces mais a priori ca bloque
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 533
17
Région parisienne
A part iredg, il semble que la plupart des abonnés à Noos — jduffas, szamcha, paul-henri, laude et moi-même — rencontrions des problèmes pour télécharger la mise-à-jour de Mac OS X…
Est-ce que vous croyez que ça va se débloquer? Attendons voir. Mais, si rien ne se résout, il faudra voir sérieusement avec Noos ce qui cloche, parce que ce système de mise-à-jour automatique, cela me semble quand même être un des intérêts de Mac OS X… Peut-être que l'un d'entre-nous pourrait les appeller, lundi, si rien n'a changé?…

On garde le contact,

Antiphon
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 533
17
Région parisienne
J'ajoute que je viens de passer un quart d'heure au téléphone avec le service technique de Noos, et que la seule réponse qu'ils ont su me donner, c'est "à bon, y'a un nouvel OS chez Apple?", et finalement "ça dépasse nos compétences"… Il va donc falloir nous débrouiller par nous-mêmes… Si les uns ou les autres ont des suggestions…

A plus tard,

Antiphon
 

thomasdeniau

Membre junior
5 Avril 2000
27
0
36
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par jduffas:
utilises sherlock !
recherche "10.0.1" c'est surement dans le nom du fichier.
sinon essaye "4L13"
ou "OSX"...
<HR></BLOCKQUOTE>

un "locate .pkg" ne me donne rien de probant ... Par ailleurs, /Library/receipts est *vide* ....

 

szamcha

Membre confirmé
31 Janvier 2000
401
0
47
www.chalifour.fr
Un truc bizarre à essayer :
je n'avais aucune réponse en cliquant sur "mettre à jour maintenant" et l'option '"manuellement" activée..
mais en prenant "automatiquement" et en recliquant sur "mettre à jour.." il est en train de me télécharger la mise à jour de l'updater ... hop j'y retourne
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 533
17
Région parisienne
Quelqu'un du forum "MacPlus" a posté ce message:

J'ai trouvé la solution au problème des abonnés Noos qui n'arrivent pas à faire l'update de MacOS X (10.0.1, build 4L13), et comme je le soupçonnais, il s'agit bien d'un problème de proxy. Merci aux commandes 'netstat' et 'tcpdump' qui m'ont confirmé que 'Software Update' fait ses requètes sur 2 serveurs chez Apple sur le port 80 (swquery.apple.com:80 et swscan.apple.com:80).

La solution donc:

Dans les préférences 'Network', choisir 'Configure Built-in Ethernet', onglet 'Proxies' et activer la check box 'Web Proxy (HTTP)'. Entrer l'adresse 'proxy.noos.fr', port 8080. Faire 'Save' et réessayer la mise à jour (si Classic est lancé, quitter le manuellement avant de lancer l'update, ça vaut mieux).

Certains ont l'air de dire que ça ne marche pas. Pour ma part, je n'ai pas encore essayé, mais peut-être que ça donnera des idées à certains?

A plus tard,

Antiphon
 

laude

Membre junior
6 Novembre 2000
12
0
Visiter le site
j'ai esayé le coup du proxy mais ca ne marche pas. ce qui est tres bizarrec'est que j'ai reussi par noos a charger l'updater 1,31 mais apres poiint final. un tulisateur sur mac central dit n'avoir pas trouvé d'autre solution que d'utiliser son accés Free.fr et la ca marche. c'est donc vraiment noos qui fout le bordel... j"ai aussi essayé en passant de manuel a automatique et il ne se passe rien du tout
 
M

Membre supprimé 2

Invité
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Gwenhiver:
J'ai lu sur les forums d'Apple que si tu as installé la màj 4L7, tu peux quant même installer la 4L13 oficielle en virant le reçu de Mac OS Update 10.0.1 dans le dossier /Library/Receipts

<HR></BLOCKQUOTE>

A essayer !

------------------
......
G4 Power "G4 AGP-400 442 Mo"
 

DanMac

Membre confirmé
23 Novembre 2000
352
11
75
Lausanne .ch
www.photos-dhp.ch
Cette mise à jours se fait par "Préférences système/Mise à jour de logiciels".
Le programme de MàJ effectue d'abor une MàJ de "Mise à jour de logiciels" pour il faut refaire "Préférences système/Mise à jour de logiciels" et là il effectue la Màj 10.0.1.
Cette Màj (encore) parrait être efficace.

------------------
DanMac
 
M

Membre supprimé 2

Invité
Ben en fait j'avais oublié de le dire mais moi aussi j'ai noos…
Le problème c'est que ma ligne téléphonique est tellement me*dique que je peux pas utiliser mon modem interne
frown.gif

Alors j'attend vos conseils, en attendant je vais envoyer un mail à ces %$*£ d'incompétents de soi-disant techniciens de chez noos (j'espère qu'ils en recevront beaucoup d'autres comme ça ils se rendront compte que Apple vient de sortir un nouveau système
wink.gif
)

D'ailleurs à propos de noos je suis déçu, déjà qu'on est limités en upload si en plus ils font des bourdes comme ça…ils vont pas tenir longtemps face à l'ADSL…
 

P O L

Membre confirmé
23 Décembre 2000
208
0
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par [MAK]greg:
Ben oui d'accord mais quand je vais dans le tableau de bord il me dit qu'il n'y a pas de nouvelle mise-à-jour alors que j'ai la 4k78.
Par contre il m'a fait une mise a jour de logiciels qui a duré 2 minutes et que je n'ai rien vu installer du tout, pas même de redémarrage…
<HR></BLOCKQUOTE>

J'ai eu exactement le même problème il y a 10 minutes: j'ai la 4k78 envoyé aux développeurs qui est la même que la GM.

J'ai fait "updater", il a chargé l'update, l'a installé, et nada!

J'ai rebooté, me suis loggé, ai quitté toutes les applis ouvertes sauf le finder, ai recliqué sur "Updater", il a rechargé la MAJ, mais cette fois m'a prévenu que je devrais redémarrer. Il a installé, optimisé le disque et a redémarrer la bécane.

Tout baigne, j'ai maintenant 10.0.1 au lieu de 4k78 dans About.

Donc la MAJ ne marche peut être pas correctement si tu as des applis ouvertes.

a+

 
M

Membre supprimé 2

Invité
C'est peu probable, je l'ai installéee alors que :
iTunes, ICQ, Mail, Explorer, AppleWorks(Classic) tournaient ...

Enfin peut-etre que j'ai eu du bol !

------------------
......
G4 Power "G4 AGP-400 442 Mo"
 

Pierre Bouvier

Membre émérite
31 Mars 2001
559
0
bonjour à tous

Moi je l'ai installé la mis à jour. Pourquoi d'ailleurs ? J'avais un système qui tournait tout à fait correctement.

Maintenant que je me suis mis à jour, je n'ai plus de son, ma souris logitech optique n'est plus reconnue une fois sur deux... Bref j'enrage.
 

szamcha

Membre confirmé
31 Janvier 2000
401
0
47
www.chalifour.fr
ca a marché pour moi le coup du proxy.
C vrai qu'on en parle souvent sur le site des consommateurs mécontents de noos.. qu'ils sont mis-à-jour de façon, lente et erratiques..
hop download en cours .. A +