OSX 10.0.1 dispo aussi pour nous !!

M

Membre supprimé 2

Invité
il s'agit bien d'un problème de proxy. pour Noos

La solution donc:

Dans les préférences 'Network', choisir 'Configure Built-in Ethernet', onglet 'Proxies' et activer la check box 'Web Proxy (HTTP)'. Entrer l'adresse 'proxy.noos.fr', port 8080.


Ca marche impect !!!!!

10.0.1+ epson

bon maintenant faut voir si au niveau vitesse cela change qq chose
Je suis pas sur
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 533
17
Région parisienne
Je confirme: la dite manipulation fonctionne. Mais il faut bien prendre garde, dans le tableau de configuration des Proxies, à cliquer sur "Ethernet intégré". Je vais envoyer un message à Noos pour leur expliquer la manipulation. Autant les renseigner, ce n'en sera que mieux pour les utilisateurs d'Apple qu'ils semblent autant choyer que la Fnac…


A plus tard,

Antiphon
 

innocente

Rédacteur MacG
MacGeneration
Administrateur
Club MacG
16 Décembre 2000
274
61
Lyon
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par dave:
il s'agit bien d'un problème de proxy. pour Noos
bon maintenant faut voir si au niveau vitesse cela change qq chose
Je suis pas sur
<HR></BLOCKQUOTE>

Update fait ce matin, via Noos, sans recourir aux manip's du Proxy.

Sinon, j'ai comparé un OS X 10.0 réinstallé de neuf avec un OS X 10.01 sur la même machine (G4/450), les délais de lancement de iTunes et IE 5 carbonisés sont identiques (9 et 8 rebonds).

Donc sur ça, aucun gain en vitesse.
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par laude:
d'ailleurs comment puis je savoir si ma mise a jour 1.3.1 est bien faite?<HR></BLOCKQUOTE>

Tu peux voir la version de ton Software Update en faisant un lire les informations sur l'application Software Update qui se trouve dans le dossier /System/Library/CoreServices/.

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 et X
 
M

Membre supprimé 2

Invité
ça y est c'est bon. Apparement noos a trouvé une solution.

Welcome 4L13 !!!
grin.gif
grin.gif
 
M

Membre supprimé 2

Invité
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par KillerDeMouches:
Un truc bizzare pour un systeme d'exploitation multitache et memoire protégée: Apres 2 jours d'utilisation sans resemarage,le systeme me semble beaucoup moins reactif, alors je décide de rebooter. Et la c'est clair que j'ai regagné pas mal de réactivité...<HR></BLOCKQUOTE>


Salut Killerdemouches, je crois que je t'ai deja vu et j'ai deja vu tonsite sur www.bide-et-musique.com. C bien toi ??
KOKO


------------------
Jonathan
RENDEZ MOI MON G4 BIPRO !!
www.metea-oil.com
 

laude

Membre junior
6 Novembre 2000
12
0
Visiter le site
oui et bien pour moi rien ne fonctionne. proxy ou pas proxy!!!

Ce qui m'intrigue c'est que j'ai reussi afaire la mise a jour du 1,31 et puis plus rien du tout...

d'ailleurs comment puis je savoir si ma mise a jour 1.3.1 est bien faite? C'est pas encore tres clair pour moi tout cet UNIX!!

ca va venir mais c'est pas encore ca!!
 

paul-henri

Membre junior
10 Octobre 2000
44
0
Utilisateur de noos, j'ai fait la MAJ 10.0.1 dimanche matin, sans probleme ; en effet je pense que c'est un probleme de pages mise en cache du coté de chez noos. Car Samedii je n'avais réussi qu'a mettre à jour "Software update".

Voila je voulais juste préciser qu'il fallait attendre un peu.

------------------
Paul-Henri
G4 Cube, 576/30Go
os 9.1, os X
 

jduffas

Membre confirmé
26 Mars 2001
192
0
Visiter le site
et voila !
je viens d'ecrire un mail au service client de NOOS, en leur demandant de regler correctement leur proxy.

...je suis sur qu'il mettent en cache le maximum de pages web pour eviter de trop avoir de debit en dehors de leur reseau.
si c'est ca, ils ont un sacré culot.
 

Sven

Membre confirmé
8 Mars 2001
232
2
44
Paris
www.ladybug.fr
Je viens de faire la mise à jour via Noos et ce sans problème et sans régler aucun proxis (ni Noos, ni Apple).
Bien faire attention à faire les deux mise à jours, la première met à jour l'updater, la seconde est la mise à jour 10.0.1 et nécessite de redémarrer.