Pb de switch carte graphique

joportaz

Membre confirmé
4 Novembre 2009
16
0
42
Bonjour,
Je viens de passer sur mac avec un macbook pro I5 17 pouces tout neuf... et c'est génial !!! :D J'ai juste un petit soucis :
Mon ordi ne bascule pas tout seul entre les 2 cartes graphiques, mais reste toujours sur la nvidia :confused:
En effet, dès l'allumage, alors qu'aucun logiciel n'est encore lancé, je lance gfxcardstatus qui m'indique que je suis sur la nvidia. Si je force l'utilisation de intel, ça marche, mais dès que je laisse de nouveau la main à la machine, hop elle switch sur la nvidia ??? :confused:
Quelqu'un a une idée ?

Dans les préférences système le mode de bascule automatique est activé...
Merci pour vos lumières
 
I

iMacounet

Invité
C'est un problème reconnu par apple, la nvidia avec le cuda (elle bascule pas dessus) donc impossible à utiliser
 

Venturo

Membre actif
23 Septembre 2008
168
8
52
Il faut bien que les premiers problèmes arrivent hein...comme ça ceux qui conservent les anciens modèles sont contents :rateau:
 

joportaz

Membre confirmé
4 Novembre 2009
16
0
42
La carte graphique contient un module 3D qui s'appelle Cuda, fait pour quand tu lance une appli/bibliothèque en 3D.

C'est mieux formulé ? :D

Oui ! Merci, là je comprend mieux ;)
Sauf que chez moi c'est le problème inverse : mon mac fonctionne sur la nvidia par défaut ! C'est la bascule vers l'intel (sensée apporter une meilleure autonomie) qui ne se fait pas sans forcer avec gfx :confused:
Et pour l'instant je n'ai encore jamais vu de kernel panic (ouf !)
 

alainbb

Membre enregistré
1 Février 2004
2
0
Bonsoir,

As-tu un écran externe connecté ? Pour ma part, j'ai un icore 7 avec écran externe. Lorsqu'il est branché et même éteint, la carte nvidia est choisie par le logiciel. Le câble DVI débranché, le logiciel joue son rôle. Selon l'application utilisée, il passe d'une carte video à l'autre sans souci.

Si cette expérience a pu apporter une aide ?
 

joportaz

Membre confirmé
4 Novembre 2009
16
0
42
Bonsoir,

As-tu un écran externe connecté ? Pour ma part, j'ai un icore 7 avec écran externe. Lorsqu'il est branché et même éteint, la carte nvidia est choisie par le logiciel. Le câble DVI débranché, le logiciel joue son rôle. Selon l'application utilisée, il passe d'une carte video à l'autre sans souci.

Si cette expérience a pu apporter une aide ?

Non, désolé.. Aucun écran externe branché. Par contre je vois qu'au démarrage il me lance paralellsdesktoptransporter.... Est-ce que ça peu être ça ? Si oui, comment on fait pour qu'il ne le lance pas ?
 

Delphine1973

Membre actif
29 Mai 2006
215
7
Non, désolé.. Aucun écran externe branché. Par contre je vois qu'au démarrage il me lance paralellsdesktoptransporter.... Est-ce que ça peu être ça ? Si oui, comment on fait pour qu'il ne le lance pas ?

Tu vas dans préférences système / comptes / onglet ouverture et tu décoche la case parallels
 

joportaz

Membre confirmé
4 Novembre 2009
16
0
42
J'avais déjà fait, et ça ne change rien... Dans cet onglet j'ai juste skype et messenger qui se lancent... Mais dans "information système" rubrique "démarrage" il reste toujours encore paralellsdesktoptransporter...
 

Hellix06

Membre actif
8 Février 2009
700
70
DT©
Faut pas décocher la case (car ça ne fait que montrer l'application qui se lance au démarrage au lieu de la masquer). Il faut carrément supprimer au démarrage parallels avec le petit "-" en bas à gauche.
 

joportaz

Membre confirmé
4 Novembre 2009
16
0
42
Faut pas décocher la case (car ça ne fait que montrer l'application qui se lance au démarrage au lieu de la masquer). Il faut carrément supprimer au démarrage parallels avec le petit "-" en bas à gauche.

ok. C'est fait mais ça change rien. "paralelldesktoptransporter" est toujours encore inscrit dans l'a rubrique démarrage dans "informatio système" :confused:... même près redémarrage de l'ordi
 

Hellix06

Membre actif
8 Février 2009
700
70
DT©
Ah la sale bestiole. :mad:
C'est une des raisons pour lesquelles j'ai laissé tombé parallels (trop usine à gaz et qui s'amuse a pourrir le disque dur avec plein de petits fichiers éparpillés de partout ainsi qu'une multitude de "deamons" qui se lancent au démarrage). Ça plus le temps d'extinction qui passe d'1 à 10 secondes sur Snow (notamment à cause du processus dont tu parles), cette connerie de Parallels n'est pas prête de revenir sur mon HDD.:modo:

Désolé je n'ai plus d'idées... tu as regardé dans les préférences de Parallels pour voir si il n'y a pas une option pour l'empêcher de se lancer au démarrage?
 

joportaz

Membre confirmé
4 Novembre 2009
16
0
42
Ah la sale bestiole. :mad:
C'est une des raisons pour lesquelles j'ai laissé tombé parallels (trop usine à gaz et qui s'amuse a pourrir le disque dur avec plein de petits fichiers éparpillés de partout ainsi qu'une multitude de "deamons" qui se lancent au démarrage). Ça plus le temps d'extinction qui passe d'1 à 10 secondes sur Snow (notamment à cause du processus dont tu parles), cette connerie de Parallels n'est pas prête de revenir sur mon HDD.:modo:

Désolé je n'ai plus d'idées... tu as regardé dans les préférences de Parallels pour voir si il n'y a pas une option pour l'empêcher de se lancer au démarrage?

Rien de ce coté là... :(... J'ai fouillé les préférences, et rien à faire....
 

joportaz

Membre confirmé
4 Novembre 2009
16
0
42
En fait j'ai ça... Mais dans le moniteur d'activité je ne retrouve ni vbox ni parallels....:mouais:
Une idée pour désactiver ça ?
Si je supprime directement les fichiers, ça fait quoi ?