Problème crossover (wine en mode 32 bits)

snake974

Membre confirmé
23 Décembre 2005
80
3
35
Bonjour,

J'ai installé crossover. Cependant, pour l'installation d'un logiciel on me dit de faire ceci :

Pour un bon fonctionnement, il faut également suivre les préconisations suivantes :

- mettre Wine en mode 32 bits (avec la variable d’environnement WINEARCH=win32) et installer la version 6 de MSXML (installation réalisable avec le logiciel Winetricks) ;
- modifier le nom du répertoire "Réseau" dans lequel les applications sont installées en enlevant le e accentué ;
- installer la bibliothèque windowscodecs.dll (copiez le fichier windowscodecs.dll dans le répertoire système windows/system32 de l’installation de Wine).

Comment passe-t-on wine en mode 32 bits svp ?
 

snake974

Membre confirmé
23 Décembre 2005
80
3
35
Malheureusement Wine est une application intégrée à Crossover (Crossover est bien en 32 bits) mais je ne peux pas utiliser cette méthode pour passer Wine en 32 bits.
 

Mac2A

Membre actif
14 Janvier 2014
477
21
Porto-Vecchio
Bonjour,

J'ai installé crossover. Cependant, pour l'installation d'un logiciel on me dit de faire ceci :



Comment passe-t-on wine en mode 32 bits svp ?
Bonjour snake974,

je sais que cette discussion date un peu mais je suis tombée dessus par hasard et il semble que j'ai rencontré le même problème:

j'ai installé Pronote client 2013 à l'aide de CrossOver sur mon Mac et tout a parfaitement fonctionné jusqu'au moment où j'ai voulu me connecter sur le serveur de mon établissement: mot de passe et identifiant non reconnus.

j'ai lu comme toi sur le site d'index éducation qu'il fallait mettre Wine en 32 bits et installer la version 6 de MSXML (installation réalisable avec le logiciel Winetricks)

Comme tu sembles avoir résolu le problème peux-tu nous expliquer comment tu as réussi? merci

REMARQUE: avec PlayOnMac il semble bien MSXML 6 soit déjà installé et c'est pour cela que Pronote client fonctionne.
 

snake974

Membre confirmé
23 Décembre 2005
80
3
35
Salut Mac2A,

J'ai résolu mon problème (et j'espère le tien ...) en installant la version 6 de MSXML directement depuis Crossover.
Pour cela (même si je pense que tu sais le faire)
Configurer -> Gérer les bouteilles -> Installer une application

En espérant que ça fonctionne.
 

Mac2A

Membre actif
14 Janvier 2014
477
21
Porto-Vecchio
Salut Mac2A,

J'ai résolu mon problème (et j'espère le tien ...) en installant la version 6 de MSXML directement depuis Crossover.
Pour cela (même si je pense que tu sais le faire)
Configurer -> Gérer les bouteilles -> Installer une application

En espérant que ça fonctionne.
Merci pour l'astuce

j'ai effectivement installé MSXML 6 comme tu me l'a indiqué

Malheureusement cela ne fonctionnement pas ; je pense que c'est un problème de reconnaissance de caractères au moment de la saisie de mon mot de passe car tout fonctionne parfaitement… jusqu'au moment où je rentre mes identifiants.

Je suis bien connecter au serveur mais je ne suis pas reconnu; voici le message:

l'identifiant et le mot de passe saisis ne correspondent à aucun utilisateur défini pour ce mode de connexion. Pour information la saisie du mot de passe doit respecter les majuscules et les minuscules.

je vais essayé de changer le mot de passe pour tester cette hypothèse

Ce qui est énorme c'est que cela fonctionne parfaitement avec PlayOnMac (gratuit) et que cela ne fonctionne pas avec CrossOver (Payant)

En tout cas merci pour ton aide; je suis certain maintenant que mon problème ne vient pas de la non installation de MSXML 6

bonne journée