Quelle disque dur pour un Macintosh iisi?

Rob_93

Membre confirmé
20 Août 2019
216
4
Quelques photos
 

Fichiers joints

  • 20191006_183427.jpg
    20191006_183427.jpg
    1 022,9 KB · Affichages: 72
  • 20191006_183129.jpg
    20191006_183129.jpg
    1 Mo · Affichages: 69

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 042
412
64
Normandie
gpbmaccollection.online.fr
Quelques photos

As-tu essayé de démarrer sans extensions (avec la touche Majuscule) ?

En regardant la photo de ton disque dur, il semble que la prise SCSI soit de travers, mal enfoncée, attention au mauvais contact...
Si la prise ne veut pas rentrer, ne forces pas, regardes bien avant dans la prise du disque si un connecteur n'est pas tordu.
Si c'est le cas, à redresser doucement, ça peut casser.

Une prise bien en place :
IMG_6315.JPG
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 042
412
64
Normandie
gpbmaccollection.online.fr
C'est possible qu'une extension cause problème, car quand le disque dur Conner était sur le performa 400, Microsoft Word ne marchait pas et c'est la seul extension. En revenche le disque dur venait d'un Macintosh SE et là Microsoft Word marchait. sinon je me suis dit que le Macintosh IISI n'a pas apprécié le disque dur 40SC car il avait un disque de 80SC avant.

Ça dépend de la version de Word, peut-être une version pour 68000 qui n'est pas à jour pour fonctionner sur le 68030 du Performa 400, je n'ai pas assez utilisé Word, pour connaitre les différences entre les versions... il y en a eu beaucoup.

Pour la taille du disque, pas de soucis coté hardware, le bus SCSI accepte jusqu'à 7 disques durs de taille variée (le Mac est sur 7 et pour les disques, c'est des cavaliers sur ID0,1et 2 qui définissent le numéro sur le bus, de 0 à 6), ni coté software, les Systèmes 6 & 7 acceptent des volumes jusqu'à 2Go (4Go avec à partir du 7.5) et on peut même partitionner chaque disque en plusieurs volumes si on veut.

J'avais essayé sur le mien un disque SCSI-SCA 2.5" de 36Go, partitionné avec 8 volumes de 4Go, avec un Système 7.5.3 sur un des volumes et ça marchait très bien.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
As-tu essayé de démarrer sans extensions (avec la touche Majuscule) ?

En regardant la photo de ton disque dur, il semble que la prise SCSI soit de travers, mal enfoncée, attention au mauvais contact...
Si la prise ne veut pas rentrer, ne forces pas, regardes bien avant dans la prise du disque si un connecteur n'est pas tordu.
Si c'est le cas, à redresser doucement, ça peut casser.

Une prise bien en place :
Voir la pièce jointe 140315
J'ai bien remis la nappe, mais toujours le même problème, j'ai également enfoncé la touche majuscule durant tout le démarrage et ça n'a pas fonctionné. Je me suis trompé pour le système, c'est Système 6.0.7
 
Dernière édition:

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 042
412
64
Normandie
gpbmaccollection.online.fr
J'ai bien remis la nappe, mais toujours le même problème, j'ai également enfoncé la touche majuscule durant tout le démarrage et ça n'a pas fonctionné. Je me suis trompé pour le système, c'est Système 6.0.7

C'est un disque dur avec un système 6.0.7 qui fonctionne sur un Mac SE, c'est ça ? J'ai un peu de mal à suivre... le système 6.0.7 ne fonctionne pas sur le Performa 400 (vendu avec le 7.0.1, mais il fonctionne tout de même en 6.0.8US).

Donc ton disque fonctionne sur le SE mais dans le IIsi tu as le message "Bienvenue sur Macintosh" puis le message d'erreur système "Erreur de bus mémoire", c'est ça ?

Avec le système 6, pas moyen de désactiver les extensions en appuyant sur la touche majuscule. Tu dois démarrer sur une disquette avec un système et aller voir dans le dossier système du disque dur s'il n'y a pas une "init" qui fait planter le IIsi au démarrage.
Le dossier système du 6 n'a pas de dossier Extensions, tout est au même niveau mais il n'y a pas beaucoup d'éléments, donc met dans un dossier à part tout ce qui n'est pas Apple et Redémarres...

Le mieux serait quand même d'installer un système 7.1 tous Macs sur ton disque dur.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
C'est un disque dur avec un système 6.0.7 qui fonctionne sur un Mac SE, c'est ça ? J'ai un peu de mal à suivre... le système 6.0.7 ne fonctionne pas sur le Performa 400 (vendu avec le 7.0.1, mais il fonctionne tout de même en 6.0.8US).

Donc ton disque fonctionne sur le SE mais dans le IIsi tu as le message "Bienvenue sur Macintosh" puis le message d'erreur système "Erreur de bus mémoire", c'est ça ?

Avec le système 6, pas moyen de désactiver les extensions en appuyant sur la touche majuscule. Tu dois démarrer sur une disquette avec un système et aller voir dans le dossier système du disque dur s'il n'y a pas une "init" qui fait planter le IIsi au démarrage.
Le dossier système du 6 n'a pas de dossier Extensions, tout est au même niveau mais il n'y a pas beaucoup d'éléments, donc met dans un dossier à part tout ce qui n'est pas Apple et Redémarres...

Le mieux serait quand même d'installer un système 7.1 tous Macs sur ton disque dur.
Oui, c'est système 6.0.7 qui vient d'un SE, du coup je vais essayer de me procurer les disquettes. Mais ce qui est étrange c'est que le Macintosh Performa démarre puis je lance Word et j'ai attendu au moins 5 bonne minute et il était toujours en trains d'essayer de lancer Word, et le curseur de la souris était en forme de montre et il ne bougeais plus. Et l'autre petit soucis c'est que je ne sais pas si le lecteur de disquette du IIsi fonctionne, il y'a un peu de rouille, mais il n'y a pas de pièce tordus ou cassées.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Si j'achète des disquettes, je prend le risque qu'elles ne fonctionne plus
 

Fichiers joints

  • 20191007_171921.jpg
    20191007_171921.jpg
    919,2 KB · Affichages: 63
  • 20191007_171903.jpg
    20191007_171903.jpg
    793 KB · Affichages: 67
  • 20191007_171851.jpg
    20191007_171851.jpg
    1,1 Mo · Affichages: 64
  • 20191007_141529.jpg
    20191007_141529.jpg
    1,2 Mo · Affichages: 65

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 042
412
64
Normandie
gpbmaccollection.online.fr
Si j'achète des disquettes, je prend le risque qu'elles ne fonctionne plus

Si tu ne veux pas démonter ton lecteur de disquette pour le nettoyer/graisser :
> Tu peux le dépoussiérer (un petit aérosol à air comprimé fait l'affaire)
> Ensuite, avec un coton tige, essuyer les têtes (sans forcer dessus)
> Mettre quelques gouttes d'huile fine (de machine à coudre par exemple) sur les axes et les parties en frottement (toutes petites gouttes ;-)
> Toujours sans le remettre dans le Mac, avec une disquette, faire fonctionner le chariot qui la guide : tu pousses la disquette dans le lecteur jusqu'au bout pour faire descendre le chariot et les têtes. Pour la ressortir, pousses le levier (à l'avant) vers l'arrière pour faire sortir la disquette. Faire le mouvement plusieurs fois, la mise en place de la disquette doit être franche, ça doit "claquer", dans l'autre sens, la disquette doit être éjecter.
> Ensuite rebrancher le lecteur et tester le moteur d'éjection, c'est la panne la plus fréquente, le petit pignon en plastique sur le moteur finit par casser. Sinon quand tu met la disquette dans la corbeille (ou quand tu appuies sur Ejecter si elle n'est pas reconnu), le chariot remonte et la disquette est éjectée.

Voilà, ça doit marcher, à part le petit pignon en plastique, les lecteurs Sony sont plutôt robuste, tant qu'on ne touche pas au chariot avec les têtes de lecture.

Pour ton Word 4, c'est une version de 1989, le Performa 400 est de 1992, il a peut-être besoin d'une mise à jour. La version 5 doit fonctionner.
 
Dernière édition:

Rob_93

Membre confirmé
20 Août 2019
216
4
Si tu ne veux pas démonter ton lecteur de disquette pour le nettoyer/graisser :
> Tu peux le dépoussiérer (un petit aérosol à air comprimé fait l'affaire)
> Ensuite, avec un coton tige, essuyer les têtes (sans forcer dessus)
> Mettre quelques gouttes d'huile fine (de machine à coudre par exemple) sur les axes et les parties en frottement (toutes petites gouttes ;-)
> Toujours sans le remettre dans le Mac, avec une disquette, faire fonctionner le chariot qui la guide : tu pousses la disquette dans le lecteur jusqu'au bout pour faire descendre le chariot et les têtes. Pour la ressortir, pousses le levier (à l'avant) vers l'arrière pour faire sortir la disquette. Faire le mouvement plusieurs fois, la mise en place de la disquette doit être franche, ça doit "claquer", dans l'autre sens, la disquette doit être éjecter.
> Ensuite rebrancher le lecteur et tester le moteur d'éjection, c'est la panne la plus fréquente, le petit pignon en plastique sur le moteur finit par casser. Sinon quand tu met la disquette dans la corbeille (ou quand tu appuies sur Ejecter si elle n'est pas reconnu), le chariot remonte et la disquette est éjectée.

Voilà, ça doit marcher, à part le petit pignon en plastique, les lecteurs Sony sont plutôt robuste, tant qu'on ne touche pas au chariot avec les têtes de lecture.

Pour ton Word 4, c'est une version de 1989, le Performa 400 est de 1992, il a peut-être besoin d'une mise à jour. La version 5 doit fonctionner.
D'accord, merci pour ton conseil, je vais le faire, en revanche je n'ai pas de disquettes pour tester donc je présume qu'il doit marcher. Comment je fais pour accéder aux dossiers non Apple?
 

Invité

Pommé
Club MacG
19 Février 2005
8 325
481
21000 ou 22740
Le tout m'intéresse, selon le prix et l'état (je n'ai pas envie de me retrouver avec un autre PC qui lâche au bout de deux jour...)

Bon, je viens de récupérer le LC et le G3 B/B.

Pour l'instant, je ne sais pas si c'est un LC ou un LC II. Ca faisait tellement de temps que je n'avais rien fait avec un proc Motorola que je suis un peu dépassé.
Ce LC je l'avais donné à un copain (prof de philo) il a servi de machine à écrire pendant des années.
Je vais essayer de lui mettre un 7.1 mais pas facile, je n'ai plus de D7 et je galère à transférer des fichiers pour en faire des D7 valides.
Au départ, il n'a pas démarré sur le disque interne, et toutes les D7 étaient éjectées. Après nettoyage du lecteur (D7 avec tissu imprégné d'alcool isopropylique il re-fonctionne) et il boote aussi sur son disque interne.

A priori au final il y aura le LC (I ou II, mais je crois que c'est un II) avec 6Mo de Ram, un écran Apple Display Color M1212 (14"), certainement un clavier/souris et une imprimante StyleWritter (état inconnu)

Le G3, je ne l'ai pas encore démarré, mais je te dirais.

En revanche, et là c'est chiant. Je te les donne (mais je ne suis pas contre un billet…) pour commencer une collec ça me parait idéal, le LC est facile à customiser et le G3 est idéal pour ça, mais je n'envoie rien.

Je suis à Dijon.
 

Big Ben

Membre confirmé
12 Août 2018
187
56
Les LC sont impérativement à recapper, j’en ai commencé un cette semaine et y’a du dégât, particulièrement sur les LC II, de ce que j’ai pu voir.
C’est assez trompeur sur ces modèles qui semblent en apparence bien fonctionner malgré les déficiences des électrolytes.

Attention aux pads particulièrement fragile sur le LC/LCII autour du circuit audio.

Aussi l’alimentation est systématiquement à refaire, les condensateurs lena sont toujours HS, mais autant tout remplacer. Il n’y a que le gros condensateur sur le primaire où je n’avais pas réussi à trouver d’équivalent.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 042
412
64
Normandie
gpbmaccollection.online.fr
Bon, je viens de récupérer le LC et le G3 B/B.

Pour l'instant, je ne sais pas si c'est un LC ou un LC II. Ca faisait tellement de temps que je n'avais rien fait avec un proc Motorola que je suis un peu dépassé.
...

Je viens juste de mettre quelques photos en ligne de carte mère de LC, LCII et LCIII si tu veux identifier ta carte :
http://gpbmaccollection.online.fr/LC.html
Je les ai fait recapé (merci Luis), sinon c'est la panne assurée (perte de video, sifflement, ...). Les alimentations aussi, plutôt fragile.

Il y a de trés bon sujet sur 68kmla sur le re-cap des LC :
https://68kmla.org/forums/index.php?/topic/50451-caps-lc-i-ii-iii/
https://68kmla.org/forums/index.php?/topic/50652-caps-lc-tdk-power-supply-fix-for-pizza-box-macs
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Bon, je viens de récupérer le LC et le G3 B/B.

Pour l'instant, je ne sais pas si c'est un LC ou un LC II. Ca faisait tellement de temps que je n'avais rien fait avec un proc Motorola que je suis un peu dépassé.
Ce LC je l'avais donné à un copain (prof de philo) il a servi de machine à écrire pendant des années.
Je vais essayer de lui mettre un 7.1 mais pas facile, je n'ai plus de D7 et je galère à transférer des fichiers pour en faire des D7 valides.
Au départ, il n'a pas démarré sur le disque interne, et toutes les D7 étaient éjectées. Après nettoyage du lecteur (D7 avec tissu imprégné d'alcool isopropylique il re-fonctionne) et il boote aussi sur son disque interne.

A priori au final il y aura le LC (I ou II, mais je crois que c'est un II) avec 6Mo de Ram, un écran Apple Display Color M1212 (14"), certainement un clavier/souris et une imprimante StyleWritter (état inconnu)

Le G3, je ne l'ai pas encore démarré, mais je te dirais.

En revanche, et là c'est chiant. Je te les donne (mais je ne suis pas contre un billet…) pour commencer une collec ça me parait idéal, le LC est facile à customiser et le G3 est idéal pour ça, mais je n'envoie rien.

Je suis à Dijon.
Merci beaucoup de me les donner, évidement je te donne 30Euros si tu veux, par contre c'est bien un G3 "beige"? Et il faut que je vois, je ne suis pas de Dijon, mais mes parents ont un maison de campagne là bas (si il ne l'ont pas vendu). je te tient au courant.

Si tu as un double de disquette pou mac os 7 j'en veux bien car entre le macintosh en allemand et l'autre sur système 6 et qui ne boot pas...
 
Dernière édition:

Invité

Pommé
Club MacG
19 Février 2005
8 325
481
21000 ou 22740
Merci beaucoup de me les donner, évidement je te donne 30Euros si tu veux, par contre c'est bien un G3 "beige"? Et il faut que je vois, je ne suis pas de Dijon, mais mes parents ont un maison de campagne là bas (si il ne l'ont pas vendu). je te tient au courant.

Si tu as un double de disquette pou mac os 7 j'en veux bien car entre le macintosh en allemand et l'autre sur système 6 et qui ne boot pas...

Non, c'est un G3 B/B (blanc/bleu) https://fr.wikipedia.org/wiki/Power_Macintosh_G3_(Bleu_et_Blanc) un modèle "pro" facilement bidouillable. Je pourrais te passer un DVD de panther où Tiger si tu veux.
Ne l'ayant pas encore démarré, je ne sais pas lequel exactement. Il me semble que c'est un 350MHz

Pour,le LC ou LC II, je suis en train de faire les D7 du 7.1. pour te donner un truc acceptable.
Je garderais les images disques, mais les D7 je te les donne en prime.

Il siffle un peu au premier boot, mais plus après.
La pile est morte mais n'a pas coulé.

Et tu as raison, ça, te coûtera 30€ ! :p

Pour la suite on passera en MP
 
Dernière édition:

Rob_93

Membre confirmé
20 Août 2019
216
4
Non, c'est un G3 B/B (blanc/bleu) https://fr.wikipedia.org/wiki/Power_Macintosh_G3_(Bleu_et_Blanc) un modèle "pro" facilement bidouillable. Je pourrais te passer un DVD de panther où Tiger si tu veux.
Ne l'ayant pas encore démarré, je ne sais pas lequel exactement. Il me semble que c'est un 350MHz

Pour,le LC ou LC II, je suis en train de faire les D7 du 7.1. pour te donner un truc acceptable.
Je garderais les images disques, mais les D7 je te les donne en prime.

Il siffle un peu au premier boot, mais plus après.
La pile est morte mais n'a pas coulé.

Et tu as raison, ça, te coûtera 30€ ! :p

Pour la suite on passera en MP
Il y a u problème, je ne pourrais pas passer les prendre, vraiment trop de voiture de Paris à Dijon et mes parents ont vendu leur maison, dnc pas moyen de faire étape. Et je comprend que tu ne veuille pas faire d’envoi, mais si tu change d'avis, seul le LCII m'intéresse.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 042
412
64
Normandie
gpbmaccollection.online.fr
Un LC2 avec le 14" Color M1212, c'est une belle petite machine, sympa en collection.

Un peu de bricolage si tu sais tenir un fer à souder pour re-cap CM et alimentation (je dis ça mais je sais pas faire ;-) mais tu peux le faire faire pour pas cher).
Pas mal d'opportunité pour le booster en chinant de la pièce vintage (RAM, PDS avec copro., VRAM, PDS réseau,...) ou plus récente (HD SCA ou SCSI2SD).
Tu peux même te faire un serveur AppleShare avec un Raspberry Pi2 (avec A2SERVER) pour pas cher, qui pourra aller sur le net, pour remplir facilement le disque dur avec plein de jeux de l'époque :))

Mais un 14" Color par la poste ou MondialRealy c'est risqué, fragile...
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Un LC2 avec le 14" Color M1212, c'est une belle petite machine, sympa en collection.

Un peu de bricolage si tu sais tenir un fer à souder pour re-cap CM et alimentation (je dis ça mais je sais pas faire ;-) mais tu peux le faire faire pour pas cher).
Pas mal d'opportunité pour le booster en chinant de la pièce vintage (RAM, PDS avec copro., VRAM, PDS réseau,...) ou plus récente (HD SCA ou SCSI2SD).
Tu peux même te faire un serveur AppleShare avec un Raspberry Pi2 (avec A2SERVER) pour pas cher, qui pourra aller sur le net, pour remplir facilement le disque dur avec plein de jeux de l'époque :))

Mais un 14" Color par la poste ou MondialRealy c'est risqué, fragile...
En théorie si il est bien emballé ça devrait aller. Puis je paye évidement tout les frais de port. Se qui m’intéresse c'est plutôt d'avoir le Mac comme à sa sortie, je ne veux pas qu'il y est plein d'extensions ou un disque dur récent. Une carte Ethernet me suffit.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Évidemment il y a toujours des risques, comme avec mon Power Macintosh 5500/275 qui a pris un coup... Il paraît que avec un peu d'acetone le plastique peu être recolé.
 

Fichiers joints

  • 20191012_165133.jpg
    20191012_165133.jpg
    657,9 KB · Affichages: 52
  • 20191012_165156.jpg
    20191012_165156.jpg
    559,4 KB · Affichages: 42