réparation des autorisations obligatoire pour internet march

leo21

Nouveau membre
7 Janvier 2009
4
0
Bonjour,
j'ai un souci sur mon mac.

À chaque fois que j'allume mon mac,internet ne marche plus.La connexion Airport est à fond mais si j'allume safari,firefox,ichat,adium(etc),ils me disent tous que je ne suis pas connecté à internet.
Après plusieurs heure de recherche j'ai réussi à faire remarché internet correctement en faisant une réparation des autorisations,mais mon souci c'est que si j'éteins mon mac ou le ferme(c'est un macbook) internet ne fonctionne plus,je dois donc re- réparer les autorisations pour que ça remarche.

voici ce qu'affiche la réparation des autorisations:
ATTENTION : le fichier SUID "System/library/filesystems/appleshare/afpload" a été modifié et ne sera pas réparé.
ATTENTION : le fichier SUID "System/library/PrivateFrameworks/install.framework/Version/A/ressources/runner" a été modifié et ne sera pas réparé.
ATTENTION : le fichier SUID "usr/bin/setregion" a été modifié et ne sera pas réparé.
ATTENTION : le fichier SUID "System/library/printers/IOMs/LPRIOM.plugin/contents/MacOS/LPRIOMHelper" a été modifié et ne sera pas réparé.

Le groupe est différent sur"private/etc/cuprs", il devrait être 0 au lieu de 26.
Les autorisations sont différentes sur"private/var/spool/cups/cache/rss", elles devraient être drwxr-xr-x au lieu de drwxrwxr-x


Apparemment les fichier SUID c'est pas grave,ca vient de la nouvelle mise à jour 10.5.6 mais je pense que la dernière des réparations(celle qui fini par rss) est la cause du problème et que ce dysfonctionnement vient de mes flux RSS.Mais j'en suis vraiment pas sûr.

Et ce problème est arrivé après avoir installé et désinstallé parallels.Et j'ai aussi remarqué que MacFuse été apparu dans mes préférences système alors que je l'ai jamais téléchargé ni installé. Mais je pense pas que ceci est avoir avec mon problème d'internet.

Donc pour conclure j'espère que quelqu'un pourra m'aider pour mon problème d'internet qui ne marche qu'en faisant des réparations d'autorisations à chaque allumage.

Merci d'avance
cordialement, Léo
 

leo21

Nouveau membre
7 Janvier 2009
4
0
voilà ,pour ceux que ca intéresse, j'ai refait la mise à jour combo 10.5.6 et ça remarche normalement.

Ce pb était sûrement à une installation de la mise à jour mal faite.

Cordialement Léo