Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

[Résolu] Lecture qui ne reprend pas au début

Discussion dans 'Apple Music et Musique' créé par ganlhi, 1 Décembre 2008.

  1. ganlhi

    ganlhi Membre junior

    Inscrit:
    11 Juillet 2008
    Messages:
    27
    J'aime reçus:
    1
    Salut à tous,

    J'ai fait une recherche sur le sujet, mais je n'ai trouvé qu'un post datant de iTunes 7, et sans réponse valable, qui plus est...

    Quand je passe une chanson, si j'y reviens ensuite, elle reprend là où elle en était quand j'ai changé. Moi je préfèrerais qu'elle reprenne au début. Possible ?

    Merci d'avance.
     
  2. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    c'est le comportant standard d'itunes
    ( que beaucoup voient comme un atout , assez pratique d'ailleurs, exemple: envie d'écouter un long podcast en plusieurs fois , entrecoupé d'autres écoutes , la position est mémorisée)
     
  3. ganlhi

    ganlhi Membre junior

    Inscrit:
    11 Juillet 2008
    Messages:
    27
    J'aime reçus:
    1
    Aucun plugin / option cachée qui permette de changer ce comportement ? Car pour quelqu'un comme moi qui utilise iTunes en mode aléatoire 99,99% du temps et qui zappe beaucoup, ce n'est pas pratique du tout :s
     
  4. Paski.pne

    Paski.pne Membre d’élite
    Club MacG

    Inscrit:
    7 Novembre 2005
    Messages:
    4 468
    J'aime reçus:
    769
    Si, c'est modifiable. Ce qui surprend, c'est que cela le fasse sur les musiques, alors que cette option est surtout utile pour les films, livres audio, podcast...

    Pour modifier ça, sélectionne les morceaux de musique incriminés, fais un clic droit dessus et choisis "lire les information" ou "obtenir les informations" (me rappelle plus du libellé exact) et, dans la fenêtre qui s'ouvre, à l'onglet "Options" tu choisis "non" pour la ligne "Conserver la position".
     
  5. ganlhi

    ganlhi Membre junior

    Inscrit:
    11 Juillet 2008
    Messages:
    27
    J'aime reçus:
    1
    Ah super merci !

    Bon, faut le faire sur toute ma collection et penser à le faire quand j'ajouterai des morceaux... :s
     
  6. Paski.pne

    Paski.pne Membre d’élite
    Club MacG

    Inscrit:
    7 Novembre 2005
    Messages:
    4 468
    J'aime reçus:
    769
    Si c'est sur tous tes morceaux, oui (il suffit de tout sélectionner d'un coup) et hop !

    Pour les nouveaux imports, regarde si ça le fait, mais normalement, je le répète, ce n'est pas le comportement normal d'itunes pour les musiques, donc cette option ne devrait pas se trouver activée.
     
  7. ganlhi

    ganlhi Membre junior

    Inscrit:
    11 Juillet 2008
    Messages:
    27
    J'aime reçus:
    1
    Effectivement l'option par défaut est Non.
    Merci pour l'astuce ! J'ai corrigé mes morceaux et le problème semble résolu.
     
  8. Paski.pne

    Paski.pne Membre d’élite
    Club MacG

    Inscrit:
    7 Novembre 2005
    Messages:
    4 468
    J'aime reçus:
    769
    De rien et A+
    ;)
     
Chargement...