Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

[Sujet Unique - Bootcamp] Problèmes WIFI

Discussion dans 'Mac portables' créé par DarKOrange, 26 Novembre 2006.

Modérateurs: macinside, Sly54
  1. raccoony

    raccoony Nouveau membre

    Inscrit:
    21 Février 2008
    Messages:
    17
    J'aime reçus:
    0
    Bonjour,

    ce problème a déjà été cité plusieurs fois sur ce forum mais je n'arrive pas à trouver de solution.
    J'ai un MBP 15' acheté récemment avec léopard et tout marche bien dessus. J'utilise également windows xp avec bootcamp. J'ai installé tous les drivers avec le cd de léopard et tout marche correctement sauf le wi-fi. Le débit est très lent et variable sur windows XP, je me déconnecte même de temps en temps. Alors que si je me trouve au même endroit sous OS X le débit est très bon et stable.
    Le pire dans tout cela est qu'une amie qui possède également un MBP et n'a pas ce problème. Nous l'avons reçu en même temps et c'est même moi qui ai installé windows sur les 2 machines.
    J'ai essayé de réinstaller les drivers mais le problème persiste... Vous avec une idée d'où ça peut venir?
     
  2. caro

    caro Membre junior

    Inscrit:
    9 Mai 2002
    Messages:
    85
    J'aime reçus:
    1
    bonjour,

    j'ai également le probleme du wifi sur xp pro

    j'ai installé bootcamp et installé xp pro, mais quand je démarre sur xp, je n'ai aucune connexion à internet.
    j'ai configuré une connexion sans fil, qui n'apparait nulle part
    j'ai également connecté un cable ethernet, mais ça ne sert à rien

    je précise que j'ai une freebox en wifi en mode routeur qui fonctionne très bien sur les 2 macs de la maison

    je ne sais pas comment installer les drivers wifi mac dont j'entends parler dans cette discussion...

    pourriez-vous m'aider ?
    merci
    caro
     
  3. Tarul

    Tarul Le Modérateur Fou
    Club MacG

    Inscrit:
    15 Septembre 2005
    Messages:
    4 190
    J'aime reçus:
    208
    Normalement, les drivers wifi font partis du train de drivers qui sont installés lorsque tu lances l'exécutable qui se trouve dans le cd de leopard.
     
  4. caro

    caro Membre junior

    Inscrit:
    9 Mai 2002
    Messages:
    85
    J'aime reçus:
    1
    et bien j'avais carrément pas réalisé qu'il fallait utiliser le cd leopard avec xp, je suis complètement à côté de la plaque

    j'ai fait tout ça maintenant
    alors ma connexion wifi de la freebox est bien vue, mais quand je veux rentrer la clé wep elle est refusée car elle fait 12 caractères au lieu de 13

    et en plus depuis que j'ai tout bien installé sur le xp, il y a un phénomène bizarre sur le mac avec vlc, quand je regarde la télé par exemple, l'assombrissement de l'écran se met en marche ainsi que l'économiseur d'écran, alors qu'avant ça le faisait pas du tout quand je regardais quelque chose avec VLC

    avez-vous une idée ?

    caro
     
    F118I4 aime ça.
  5. Tarul

    Tarul Le Modérateur Fou
    Club MacG

    Inscrit:
    15 Septembre 2005
    Messages:
    4 190
    J'aime reçus:
    208
    Pour la partie vlc/mac, je peux que te conseiller d'aller sur le forum application. Normalement, l'installation de windows ne touche pas au paramètre de mac os X, ce denier ne sais pas lire et écrire sur le hfs+.

    Pour la connexion avec la freebox je peut pas vraiment t'aider. Vérifies les paramètres de la freebox.
     
  6. sehkmet

    sehkmet Membre confirmé

    Inscrit:
    30 Août 2007
    Messages:
    186
    J'aime reçus:
    2
    bonsoir a tous

    Alors voila je vien d'installer windows, tout c'est passé a merveille sauf pour le wifi.

    J'ai beau avoir tout lu personne n'a repondu

    j'ai bien l'icone du wifi mais quand je clique dessu windows ne trouve aucun reseau wifi alors qu'il doit y avoir une 10 ene de borne

    d'ou cela peut-il venir ?


    merci a tous
     
  7. Snk33

    Snk33 Membre junior

    Inscrit:
    16 Avril 2008
    Messages:
    67
    J'aime reçus:
    5
    Allez dans la rubrique "je kiffe Vista et Orange" je vais vous faire part du problème que je rencontre. Bon tout d'abord j'ai Leopard, Vista et Linux sur mon triple boot. Chez moi avec ma freebox, ça marche nickel le wifi, autant sur leopard que sur vista. Pareil à mon école, les 2 fonctionnent très bien. Par contre chez mes parents, la Livebox Inventel me joue des tours. Sur Leopard pas de souci le réseau sans fil est trouvé de suite. Par contre sur Vista, je ne le vois même pas...
    J'ai essayé de virer l'adresse MAC des périphs associés, j'ai viré la fonction "installation wifi facile", j'ai essayé tous les modes sécu sans succès non plus.
    En gros mes drivers fonctionnent mais avec la livebox le "courant" passe pas :(

    J'ai pas trop fait attention si c'est le passage au SP1 qui m'a fait ça mais je pense qu'il y a peut être un rapport avec la MAJ...

    Si quelqu'un rencontre ou a rencontré le même "phénomène", qu'il se manifeste snif :'(
     
  8. kozzmo

    kozzmo Nouveau membre

    Inscrit:
    17 Juillet 2008
    Messages:
    17
    J'aime reçus:
    0
    Bonjour,

    J'ai un iMac 20'' depuis une bonne semaine maintenant, j'ai installé winXp et comme je joue pas mal je suis plus souvent sous Windows que sous Mac OS. Le problème est que (aussi bien sur un système que sur l'autre) mon WiFi est très instable !! J'ai énormément de petites coupures qui se rétablissent le plus souvent après 30 secondes, alors que tous les autres ordis du réseau n'ont jamais eu ce problème. Mon signal est très bon et j'ai essayé de changer plusieurs fois de fréquence du WiFi dans le paramétrage de mon routeur, mais le problème persiste. Il m'arrive de passer 1 jour entier sans coupure, et puis d'un coup je ne peux plus rester 5 minutes d'affilée sur le net !

    Help :zen:

    Merci :up:
     
  9. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    Et c'est quoi ton FAI (Wanadoo, Free…etc) ?
     
  10. kozzmo

    kozzmo Nouveau membre

    Inscrit:
    17 Juillet 2008
    Messages:
    17
    J'aime reçus:
    0
    Je suis chez Belgacom ADSL (belgique).
     
  11. Mystickman

    Mystickman Membre junior

    Inscrit:
    5 Juin 2008
    Messages:
    34
    J'aime reçus:
    0
    Bonjour A tous,
    Voilà j'ai installer correctement Bootcamp et Windows XP sous mon mac OSX version 10.5.3. XP fonctionne bien. Mais mon soucis, c'est la connection WIFI de XP. Il reconnait le resau de ma live boxe, j'ai entré la cléf, mais rien à faire. il reste planté en lectue de l'adresse réseau. Alors que lorsque je redemarre sous MAC, ma connection fonctionne bien.
    Avez vous un solution???

    Merci
     
  12. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    Passer chez FREE !!!

    Je sais ça peut paraître con comme réponse mais j'ai eu le même problème chez des amis dernièrement… :mad:

    J'avais leur clef WEP et que ce soit avec OSX ou WINDOWS XP sous bootcamp pas moyen d'avoir accès au réseau qui était pourtant bien affiché dans ceux disponibles, mais ça moulinait à tout va sans arriver à se connecter…

    Ici sous FREE le réseau WiFi fonctionne aussi bien avec les Macs qu'avec le portable (MacBook) sous bootcamp XP…

    Une restriction de certains FAI… ?

    Pas de réponse à fournir là dessus… c'est juste une constatation de ma part…

    Et j'ai pas d'actions chez FREE pour autant… :p
     
  13. josephlechien

    josephlechien Nouveau membre

    Inscrit:
    16 Août 2008
    Messages:
    10
    J'aime reçus:
    0
    Salut a tous !
    Alors voila mon problème:
    Ce matin j'ai installer bootcamp sur mon imac . Tout a fonctionner sauf internet. Je ne sais pas pourquoi, mais dans le menu "démarrer" il n'y a pas d'onglet "connexion" , donc je ne trouve pas où est le bidule pour se connecter au wifi.. J'ai bien quelques trucs en rapport avec la connection sans fil, mais il me demande de mettre une clé usb qui diffuse le wifi et je n'ai pas ça. J'ai fouiller windows de fonds en comble et je n'ai rien trouver pour me connecter au wifi (j'ai seulment trouver des assistant qui permettent de créer des connections, etc)...

    En espérant avoir été clair (?)

    Merci pour vos prochaines réponses
     
  14. 118218

    118218 Nouveau membre

    Inscrit:
    16 Août 2008
    Messages:
    8
    J'aime reçus:
    0
    Salut j'ai exactement le même problème que toi... est-ce que t'aurais trouvé une solution entre temps?
     
  15. DeepDark

    DeepDark Vétéran
    Club MacG

    Inscrit:
    16 Janvier 2008
    Messages:
    5 168
    J'aime reçus:
    845
    Drivers installés?
     
  16. 118218

    118218 Nouveau membre

    Inscrit:
    16 Août 2008
    Messages:
    8
    J'aime reçus:
    0
    Salut DeepDark, merci de me répondre.

    je n'ai pas pu installer les drivers contenus dans le CD d'installation de Leopard car ça faisait planter mon MacBook. J'avais d'ailleurs déjà sollicité l'aide le la communauté MacGeneration dans ce post:

    http://forums.macg.co/windows-sur-mac/maj-drivers-bootcamp-leopard-196840.html#post4805825

    J'avais donc installer la mise à jour de BootCamp 2.1 pour windows directement téléchargeable ici:

    http://www.apple.com/support/downloads/bootcampupdate21forwindowsxp.html

    Je pensais avoir résolu tous les problèmes de drivers sous windows de cette manière. En fait je n'avais toujours pas internet chez moi et je pensais que les problèmes de connexion étaient dûs à la faible intensité du signal wifi de la connexion du voisin que je squattais en attendant. Et finalement ce n'est pas le cas.

    Par contre j'ai l'impression que le problème est plus ou moins récurrent et important selon la connexion.

    Maintenant que j'ai remarqué ce problème, je trouve ça rageant. En effet à un même endroit je reçois le réseau parfaitement sous OSX et avec windows la connexion est sans cesse interrompu (téléchargement à recommencer) et subit parfois des ralentissements.
     
  17. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    Et ça t'interpelle pas sur la différence entre les deux… :siffle:

    Continue avec Windows truc… ;)
     
  18. 118218

    118218 Nouveau membre

    Inscrit:
    16 Août 2008
    Messages:
    8
    J'aime reçus:
    0
    Bonjour,

    pour ceux qui cherchent encore j'ai trouvé une solution ici:

    http://discussions.apple.com/thread.jspa?threadID=1661854&tstart=0

    Il faut télécharger ce driver:

    ftp://ftp.hp.com/pub/softpaq/sp39501-40000/sp39912.exe

    -Commencez par décompresser le contenu du exe
    -Puis "mettre à jour le pilote..." dans le gestionnaire des périphériques. Le périphérique c'est Broadcom.. dans les cartes réseau.
    -Choisir "Installer à partir d'un emplacement spécifique"
    -"Ne pas rechercher, je vais choisir le pilote à installer.
    -Cliquez sur "disque fourni" et recherchez le dossier dans lequel vous avez décompressé sp39912.
    -Pour finir, vous choisissez "Broadcom 4321AG 802.11a/b/g/draft-n"
    -Je sais plus s'il faut redémarrer

    Appréciez! Désormais la connexion ne subit plus aucun désagrément.
     
  19. dragibus

    dragibus Nouveau membre

    Inscrit:
    5 Mars 2008
    Messages:
    5
    J'aime reçus:
    0
    Bonjour,

    Après avoir lu les 5 pages de ce topic, jene trouve toujours pas de solution à mon problème. Le voici:

    J'ai installé Windows XP SP 2 sur mon Mac Mini via BootCamp en terminant bien sûr par le cd d'installation des pilotes du mac.

    Problème: Le réseau WIFI est détecté et même connecté, le signal est "excellent", la configuration d'un réeau sans fil est sur "automatique", la clé WPA bien renseignée mais...... impossible de me connecter à Internet.

    Sous IE c'est comme si la page commençait à se lancer (message en bas de la fenêtre indiquant "ouverture de ...."), puis plus rien, page blanche avec message basique d'erreur sur le serveur etc...

    Je précise que j'ai une NEUF BOX

    Merci pour votre aide
     
  20. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    Safari tourne sous Windows… ;)
     
Modérateurs: macinside, Sly54
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple