Collectionneurs, affichez vous !

Big Ben

Membre confirmé
12 Août 2018
176
50
Et encore, ça fourmille d’annonces avec des scsi2sd avec une preinstallation, à un prix abusif à mon sens. Surtout que ça revient à vendre une installation de mac os pirate.

Très limite.

J’ai déjà passé commande directement sur le site codesrc.com et j’ai pas eu de frais de douane (mais ça peut arriver), les prix restent compétitifs et y’a pas beaucoup mieux, c’est expédié vite et la poste australienne a un suivi de colis à faire rougir. Il y a aussi AmigaKit mais c’est aussi cher avec la convention livre/euros.

Ça reste la meilleure solution pour les Powerbook en SCSI je pense, surtout vu le bruit que font les disques!

Edit: la version powerbook a été mise à jour, elle est plus adaptée que la version 5.5 externe et pas besoin d’adaptateur, et c’est au même prix.
 

woz86

Membre émérite
23 Octobre 2019
708
188
39
Bon pour le lecteur Zip sur mon PowerBook 520c, j’ai changé de câble, j’ai pris celui de mon second lecteur Zip, j’ai essayé un autre adaptateur et là ça ne fonctionnait pas, j’avais des erreurs.
Alors j’ai remis l’adaptateur précédent et j’ai redémarré l’ordinateur et là ça fonctionne.
AA1F7768-95F5-41AC-B877-AAD0AD77BA7A.jpeg

(je vais mettre mon PowerBook 520c en 7.5.5, quand je l’ai eu il était en 7.0.1 il me semble)
 

woz86

Membre émérite
23 Octobre 2019
708
188
39
Une nouveauté que je viens de recevoir.
Cette souris sans fil infrarouge en adb pour Macintosh.
84174084-B542-434D-A9F8-605551BC4D54.jpeg
034689EE-4CFB-4698-9156-81C3FAF46295.jpeg

Je viens de l’installer sur l’un de mes SE30 et ça fonctionne plutôt bien.
J’ai eu juste à mettre deux pile AAA dans la souris et celle-ci a vite été détecté par la cellule infrarouge qui est branché en adb mais qui peut aussi mise sur un Macintosh Plus.
1D8A756A-06C7-4ECC-8860-3940AB37D607.jpeg
 
  • J’aime
Réactions: gpbonneau et peyret

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 363
3 499
67
Sous la limite KT
Bon, ben bad news : le Titanium 1 Ghz objet du 22ème post de ce topic a rendu l'âme : puce vidéo H.S. : résultat, une image qui se trouble, avec des artefacts sur toute la surface de l'écran, et ça fait pareil sur l'écran externe que j'y ai connecté en DVI. Pour info, la carte mère avait été sortie, et remise en place avec de l'Arctic Silver en lieu et place de l'espèce de colle blanche utilisée par Apple. J'ai pensé un moment le re-démonter pour remettre de nouveau de l'Arctic Silver neuve, mais vu que les artefacts se produisent dès le démarrage (donc avant qu'il ait eu le temps de chauffer), je pense que ça ne servirait à rien.
 

haffem

Membre junior
19 Janvier 2005
19
2
49
Et encore, ça fourmille d’annonces avec des scsi2sd avec une preinstallation, à un prix abusif à mon sens. Surtout que ça revient à vendre une installation de mac os pirate.

Très limite.

J’ai déjà passé commande directement sur le site codesrc.com et j’ai pas eu de frais de douane (mais ça peut arriver), les prix restent compétitifs et y’a pas beaucoup mieux, c’est expédié vite et la poste australienne a un suivi de colis à faire rougir. Il y a aussi AmigaKit mais c’est aussi cher avec la convention livre/euros.

Ça reste la meilleure solution pour les Powerbook en SCSI je pense, surtout vu le bruit que font les disques!

Edit: la version powerbook a été mise à jour, elle est plus adaptée que la version 5.5 externe et pas besoin d’adaptateur, et c’est au même prix.
Bonjour Big ben,
Merci beaucoup pour ces informations.
Je ne pense pas que je vais passer le pas pour remettre en route le powerbook 170. Mais l'information est vraiment intéressante, comme quoi, il y a toujours une solution.
 

woz86

Membre émérite
23 Octobre 2019
708
188
39
Aujourd’hui, j’ai enfin réussi à faire revivre le PowerBop que j’avais acquis il y a quelques temps.
Je n’avais pas trop pris le temps d’y regarder dernièrement et aujourd’hui j’avais du temps, alors je l’ai de nouveau démonté et j’ai regardé tout les branchements et enlever la petite carte sur la carte mère.
C3A09F71-82DB-4269-B437-CD8AD710AAA2.jpeg
J’ai rebranché l’écran pour faire un test et là miracle, il revît.
2484A9B1-1E5B-4D71-B496-E396E2423137.jpeg
FAE265AE-B484-48D3-8D5B-9D3B0819BA42.jpeg

Il a le système 7.1, mais avoir supprimé la carte a dû me faire perdre de la mémoire car je n’ai que 2Mo.
 
  • J’aime
Réactions: peyret

woz86

Membre émérite
23 Octobre 2019
708
188
39
Toujours en train de surveiller de mon côté pour en trouver un. On y crois!
J’ai cru en apercevoir un sur eBay, il n’y a pas longtemps, mais presque à 500€ :-(

Sur le mien, il me reste à faire un nettoyage au niveau du disque dur, je le laisse en système 7.1
J’ai aussi la petite bague qui tient la boule du trackpad qui est cassé, elle ne tient plus.