• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro Extrême lenteur Macbook Pro 2012 + pb HDD

Flomoulox

Nouveau membre
30 Avril 2018
17
0
24
Bonjour à tous.

Je me permets de créer ce fil vis à vis d'un soucis avec mon Macbook pro 13" mid 2012 acheté début 2013, upgradé en 16go de RAM il y a un an, tournant sur la toute dernière version de high sierra.
Jusqu’à il y a environ 1 mois, c'était le bonheur. Réactivité au top, RAS.

Mais il y a environ 1 mois, j'ai commencé à ressentir une extrême lenteur pour faire tout et n'importe quoi (même en simple bureautique, il me suffit de naviguer un peu dans quelques dossiers random, et il ne se passe pas 5 minutes sans avoir une grosse lenteur avec sablier qui galère pendant 1-2 minutes, et c'est pire pour vider ma corbeille et supprimer des fichier, horriblement lent). A noter que je n'ai rien installé de spécial depuis un bon moment ( je dirai depuis 2-3 mois), je n'ai eu depuis que une utilisation basique est restreinte de la machine, ayant un pc à côté. concernant la machine en elle même, la seule chose que j'ai touché est la ram que j'ai passé de 8 à 16go il y a environ un an, mais suite à cette modif, aucun soucis et mon mac marchait parfaitement bien.

Autre soucis, en même temps que ce problème, j'ai eu la barre de chargement qui a commencé à apparaître en dessous de la pomme, et ceci de manière entièrement SYSTÉMATIQUE depuis que cette lenteur est apparue. Depuis, j'ai droit à cette barre à absolument chaque démarrage sans exception. Cette barre s'accompagne d'un temps d'attente interminable au démarrage (au moins 5 minutes voir plus)
Ayant un peu fouillé sur les forums, j'en ai déduit que mon disque dur 500go commence peut-être à fatiguer. J'ai donc tenté de maniere chronologique :
-Sauvegarde time machine au cas ou, craignant le pire....
-réinitialisation PRAM et SMC
- Nettoyage poussé avec Onyx
- tentative de réparation du HDD avec l'utilitaire en mode recovery = après analyse, il me dit que il n'y a rien à signaler.
=> j'ai ensuite re-fait plusieurs reboots suite à ça, et exactement le même problème, rien n'a changé.

- J'ai donc ensuite eu recours à un formatage total de mon disque dur en mode recovery (ayant tout sauvegardé via time machine sur mon DD externe)
- Puis clean re-instal de la dernière version de high sierra

Mon Mac est donc maintenant totalement en mode usine, DD quasi vide, mais devinez quoi? Toujours le même problème, toujours super lent avec des sabliers en veux tu en voila, la seule différence est que maintenant, je n'ai plus cette barre de chargement au démarrage (qui est par ailleurs toujours systématique) lors du logo de la pomme, mais plus tard, après le choix du compte utilisateur....

Donc, j'en déduis que si le problème persiste même après une réinstallation usine, c'est que mon HDD est en fin de vie ( j'ai cet ordi depuis maintenant 5 ans, et j'ai souvent poussé la capacité du disque dur quasi à bloc à 10-5go prêt...). J'aimerai juste être sûr que ce problème viens de la avant de me lancer dans l’acquisition d'un SSD. Qu'en pensez- vous?

Je vous remercie grandement pour ces réponses.

Cdt
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 332
3 896
Nancy___
Pour être sûr, change le dd, réinstalle ton OS et tu verras ;)
mais si tu mets un SSD à la place du dd, ça devrait déjà aller beaucoup vite…
 

Flomoulox

Nouveau membre
30 Avril 2018
17
0
24
Merci Sly54. Je pensais faire ça, mais je vais également m'assurer en parallèle que le problème ne vienne pas tout simplement de ma nappe SATA.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 332
3 896
Nancy___
Pour savoir si le problème vient (ou pas) de la nappe SATA, tu sors ton dd interne et tu le mets dans un boitier externe, puis tu redémarres sur ce dd devenu externe. Tu seras vite fixé ;
 
  • J’aime
Réactions: Flomoulox

Flomoulox

Nouveau membre
30 Avril 2018
17
0
24
Bonjour à tous :).

Je vous explique la situation: j'ai un MBP mid 2012, lequel ramait depuis a peu pres un an (instabilité, barre de chargement systématique à tous les démarrages (très longs au passage), sablier très récurrents pour des actions même très peu gourmandes, etc...) . J'avais à l'époque fait un test en branchant mon HDD 500go en usb, et c’était pareil, j'en ai donc déduit que mon disque dur commençait à rendre l’âme, et que le cable sata était OK.

A cause de la pénibilité de cette lenteur, et du fait que j'ai 2 autres ordis en parallèle, j'ai laissé couler le temps un moment, pour finalement me décider à commander un SSD.

J'ai donc voulu hier soir installer Mojave (j'étais toujours sous high Sierra), de manière à être à jour, pour faire ensuite une sauvegarde, et gagner du temps avant la reception de mon SSD.

Or, ce matin, j'ai eu la surprise de constater que le Macbook était figé sur "MacOS n'a pas pu être installé", avec seulement la possibilité de redémarrer la machine depuis le bandeau en haut de l'écran, mais avec toujours le même résultat lors des redémarrages ("MacOS n'a pas pu être installé").

J'ai donc parcouru divers forums, et j'ai vu qu'il faut passer par un enchaînement de commandes dans le terminal via le démarrage de secours, afin d'y checker des informations pour trouver la cause (étape à laquelle je suis actuellement). Or, je n'ai que très peu de connaissances en la matière, et ne suis pas capable d'analyser de telles données... A savoir que dans le pire des cas, je pourrais toujours considérer une clean re instal via le nouvel SSD (que je devrais recevoir demain), mais j'ai des photos que j'aimerai éventuellement récupérer, et qui ne sont sauvegardées que dans le Iphoto du Macbook...

Pourrais-je avoir une assistance pour le terminal et l'analyse des résultats?

Un grand merci d'avance.

Voila ce que j'ai aprés la commande diskutil list:


Bloc de code:
-bash-3.2# diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:          Apple_CoreStorage Macintosh HD            499.2 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk1
   1:                  Apple_HFS OS X Base System        2.0 GB     disk1s1

/dev/disk2 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +5.2 MB     disk2

/dev/disk3 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk3

/dev/disk4 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk4

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk5

/dev/disk6 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk6

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk7

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk8

/dev/disk9 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +12.6 MB    disk9

/dev/disk10 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +4.2 MB     disk10

/dev/disk11 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk11

/dev/disk12 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk12

/dev/disk13 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk13

/dev/disk14 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk14

/dev/disk15 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk15

/dev/disk16 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk16

/dev/disk17 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk17

/dev/disk18 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk18

/dev/disk19 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk19

Offline
                                 Logical Volume Macintosh HD on disk0s2
                                 00ABC407-AEE2-4684-B2F7-D9D3425CF974
                                 Locked Encrypted
-bash-3.2#
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 142
@Flomoulox
Ce n'était pas utile de créer un nouveau message même si à la base il était un peu ancien.
 
  • J’aime
Réactions: Flomoulox

Flomoulox

Nouveau membre
30 Avril 2018
17
0
24
@Flomoulox
Ce n'était pas utile de créer un nouveau message même si à la base il était un peu ancien.
@Locke Merci pour l'info, j'avais des doutes vu l'ancienneté du post original, et le problème n'étant plus vraiment le même, mais je le saurais pour le futur.

Pour le reste, ca serait génial si quelqu'un pourrait m'assister avec le terminal, voir 2 messages plus haut.
 
Dernière édition: