10.13 High Sierra High Sierra et problèmes Safari

Rovex

Membre junior
14 Mai 2010
56
2
Lyon - France
Bonjour,

Depuis le dernière mise à jour Safari effectuée sur mon iMac, j’ai un problème avec le site internet le Figaro.fr
Les liens du Figaro ne fonctionnent pas.
Sur mon vieux MacBook Pro ou je n’ai pas fait de mise à jour ça fonctionne.

Est ce que quelqu’un a les mêmes problèmes ?

Cordialement.
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 063
1 101
70
43110
Bonsoir,
Pour ma part sur
- Safari : il n'y a que "en direct" qui fonctionne.... (en haut à gauche)
- Firefox : on a accès (après je n'est pas testé tous les liens.....)
Après, pourquoi ?...... là çà dépasse mes compétences o_O
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 479
4 263
58
St Germain en Laye - FRANCE
Aucun souci chez moi avec Safari 11.0 sous Sierra 11.12.6
 

jmtweb

Membre émérite
15 Octobre 2015
510
103
La version 5.1.10 sous Snow Léopard agit sur les liens du site Le Figaro. En revanche, la dernière version 11 sous High Sierra ne fonctionne pas. Je suis dans le même cas que Rovex.
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 106
988
Dole 39
Bonsoir,
Pour ma part sur
- Safari : il n'y a que "en direct" qui fonctionne.... (en haut à gauche)
- Firefox : on a accès (après je n'est pas testé tous les liens.....)
Après, pourquoi ?...... là çà dépasse mes compétences o_O
Salut,

Idem chez moi alors que j'ai la même config que Remy :coucou:
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 106
988
Dole 39

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 479
4 263
58
St Germain en Laye - FRANCE
Salut,

Idem chez moi alors que j'ai la même config que Remy :coucou:
C'est peut-être parce que c'était la premiere fois que j'allais sur ce site louche que j'ai pu y accéder....

Ceux qui ont des problèmes d'accès, vous n'avez pas de bloqueur de pub? Souvent c'est ce qui empêche certains sites de s'afficher normalement.
 
  • J’aime
Réactions: guytoon48

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 106
988
Dole 39
C'est peut-être parce que c'était la premiere fois que j'allais sur ce site louche que j'ai pu y accéder....
Re-idem pour moi Remy, ma curiosité ma poussé à allé cliquer ...
 

jmtweb

Membre émérite
15 Octobre 2015
510
103
J'ai testé par curiosité mais j'avoue que dans ce cas de figure, je ne me mettrai pas la rate au court bouillon pour trouver une solution. :hilarious:
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 106
988
Dole 39
J'ai testé par curiosité mais j'avoue que dans ce cas de figure, je ne me mettrai pas la rate au court bouillon pour trouver une solution. :hilarious:
C'est discutable !

C'est un problème posé avec demande d'entraide ...

Donc si notre ami a vérifié qu'une extension Safari ne l'amuse pas par là, il est clair que l'ont ne pourra pas lui conseiller grand chose, mais sait on jamais.
 

Rovex

Membre junior
14 Mai 2010
56
2
Lyon - France
Merci à tous (lecteurs ou non du figaro ...:D) pour vos messages ...
j'ai ce problème uniquement depuis l'installation de Safari 11 et je n'ai aucune extension sur Safari ou bloquer particulier.
Par contre, je n'ai aucun problème avec Safari 11 pour consulter le site du figaro sur mon vieux MBP qui est resté sous macOS Sierra !
Je me demande si ce n'est pas lié à High Sierra et à ses nouvelles fonctions de sécurité ?
Je ne comprends pas d'ou provient ce blocage.
D'ailleurs lorsque je me connecte la page ne s'affiche pas correctement.
Il manque des "ongles" en haut et à la place j'ai des traits latéraux dans le bandeau bleu ????
Capture d’écran 2017-10-04 à 23.13.24.png
 

jmtweb

Membre émérite
15 Octobre 2015
510
103
A priori, c'est high Sierra le responsable de ce bug et sans mise à jour, je ne vois pas comment y remédier.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 049
3 694
Et si notre ami vidait les caches de Safari ? Il faut aller dans Safari/Préférences/Avancées et cocher l'option Afficher le menu Développement.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 479
4 263
58
St Germain en Laye - FRANCE
C'est à Apple qu'il faut faire le feed-back !
C'est clairement un bug de HighSierra car les mêmes sites qui deconnent sur highSierra passent sans problème avec la même version de Safari sous Sierra ou ElCzpitan
(Un autre fil mentionne un problème également sur le site Amazon... de la même façon, pb spécifique à HighSierra)