10.15 Catalina macOS n’a pas pu être installé - espace libre insuffisant

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 704
21 519
Forêt de Fontainebleau
Le volume-Système Macintosh HD est vide (32 Ko) --> il ne risque pas d'être affiché comme volume démarrable !

- passe la commande :​
Bloc de code:
diskutil ap listGroups disk2
  • qui affiche le Groupe de volumes logiques appairant volume-Système & volume-Données

Poste le retour. Je me demande si Macintosh HD n'aurait pas été reformaté > ce qui aurait cassé l'association des 2 volumes.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 704
21 519
Forêt de Fontainebleau
Les 2 volumes sont bien associés. Pas de problème de ce côté-là.

- passe encore la commande :​
Bloc de code:
diskutil ap listSnaps disk2s1
  • la commande liste d'éventuels snapshots (instantanés imageant des états passés du volume) associés au volume-Données

=> est-ce que tu as un retour ?
 

MasterHood

Membre junior
13 Février 2020
57
0
39
Les 2 volumes sont bien associés. Pas de problème de ce côté-là.

- passe encore la commande :​
Bloc de code:
diskutil ap listSnaps disk2s1
  • la commande liste d'éventuels snapshots (instantanés imageant des états passés du volume) associés au volume-Données

=> est-ce que tu as un retour ?
20200213_234549.jpg
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 704
21 519
Forêt de Fontainebleau
Aucune erreur dans l'apfs.

- il va falloir que tu retentes une installation de Catalina. Donc : dans la fenêtre des 4 Utilitaires macOS > lance l'option : "Réinstaller macOS" => et choisis Macintosh HD comme destination lorsque cela te sera proposé.​

=> tu n'auras qu'à dire comment ça s'est passé.
 

MasterHood

Membre junior
13 Février 2020
57
0
39
Aucune erreur dans l'apfs.

- il va falloir que tu retentes une installation de Catalina. Donc : dans la fenêtre des 4 Utilitaires macOS > lance l'option : "Réinstaller macOS" => et choisis Macintosh HD comme destination lorsque cela te sera proposé.​

=> tu n'auras qu'à dire comment ça s'est passé.
J'ai bien fait comme vous m'avez dit. Et j'ai tenté. L'installation :( Mais malheureusement, je pense que ça c'est bloquée. Redites-moi et merci encore pour toute votre attention


20200214_075858.jpg 20200214_075907.jpg 20200214_085550.jpg 20200214_085632.jpg 20200214_094222.jpg
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 704
21 519
Forêt de Fontainebleau
Extrême lenteur (voire blocage) d'écriture au disque. Je conjecture que la nappe SATA est défaillante (panne courante sur ton modèle de Mac de l'année 2012) - à moins que le disque dur ne soit au bout du rouleau.

- est-ce que tu aurais un DDE USB disponible avec 500 Go d'espace libre (vu que tu as 430 Go de données) ? --> on pourrait y cloner (via une commande du terminal) le volume-Données > puis déclencher une installation à sa destination. Si ça fonctionnait (même lentement à cause de la connexion USB) => on saurait qu'il s'agit bien d'un problème matériel en interne. Sans savoir s'il s'agit de la nappe ou du disque.​

- alternative : si tu avais un câble SATA <=> USB > tu pourrais sortir le disque du Mac (trivial) > le brancher en externe > et réitérer une installation à sa destination. Si ça fonctionnait => nappe SATA interne clairement HS.​
 

MasterHood

Membre junior
13 Février 2020
57
0
39
Extrême lenteur (voire blocage) d'écriture au disque. Je conjecture que la nappe SATA est défaillante (panne courante sur ton modèle de Mac de l'année 2012) - à moins que le disque dur ne soit au bout du rouleau.

- est-ce que tu aurais un DDE USB disponible avec 500 Go d'espace libre (vu que tu as 430 Go de données) ? --> on pourrait y cloner (via une commande du terminal) le volume-Données > puis déclencher une installation à sa destination. Si ça fonctionnait (même lentement à cause de la connexion USB) => on saurait qu'il s'agit bien d'un problème matériel en interne. Sans savoir s'il s'agit de la nappe ou du disque.​

- alternative : si tu avais un câble SATA <=> USB > tu pourrais sortir le disque du Mac (trivial) > le brancher en externe > et réitérer une installation à sa destination. Si ça fonctionnait => nappe SATA interne clairement HS.​
Malheureusement non, je n'ai pas actuellement de disque dur externe.
:(

Dois-je en acheter un de disque dur :(
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 704
21 519
Forêt de Fontainebleau
Je pense que le mieux serait que tu te procures un câble SATA <=> USB (Amazon par exemple) pour brancher ton disque en externe. Très peu onéreux. Ce qui permettrait un test discriminant : si la réinstallation s'effectuait en externe => nappe SATA = HS.

- pour l'extraction du disque > regrarde ce tuto d'iFixit : ☞Remplacement du disque dur du MacBook Pro 13" Unibody Mid 2012☜ (clique le lien rouge). Tu n'as besoin que d'un petit tournevis cruciforme (00) pour dévisser les vis de la plaque du fond > puis les 2 vis de la tige plastique de maintien en place du disque. C'est totalement trivial comme travail manuel et ça ne demande aucune compétence particulière : si tu as déjà dévissé une vis > tu peux le faire.​

Disons que je soupçonne dans ton cas un problème matériel qui crée un blocage des écritures des composants d'installation. On a tout vérifié par ailleurs (logiquement parlant) et rien de cloche formellement.
 

MasterHood

Membre junior
13 Février 2020
57
0
39
Je pense que le mieux serait que tu te procures un câble SATA <=> USB (Amazon par exemple) pour brancher ton disque en externe. Très peu onéreux. Ce qui permettrait un test discriminant : si la réinstallation s'effectuait en externe => nappe SATA = HS.

- pour l'extraction du disque > regrarde ce tuto d'iFixit : ☞Remplacement du disque dur du MacBook Pro 13" Unibody Mid 2012☜ (clique le lien rouge). Tu n'as besoin que d'un petit tournevis cruciforme (00) pour dévisser les vis de la plaque du fond > puis les 2 vis de la tige plastique de maintien en place du disque. C'est totalement trivial comme travail manuel et ça ne demande aucune compétence particulière : si tu as déjà dévissé une vis > tu peux le faire.​

Disons que je soupçonne dans ton cas un problème matériel qui crée un blocage des écritures des composants d'installation. On a tout vérifié par ailleurs (logiquement parlant) et rien de cloche formellement.
Le hardware est un peu compliqué pour moi Dites-moi si on peut faire quand même faire le test avec un disque dur. J'ai pu libérer 500 Go sur un de mes dde.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 704
21 519
Forêt de Fontainebleau
Branche le DDE au Mac. Attends quelques secondes que le disque soit connecté > puis passe les 2 commandes (séparément) :
Bloc de code:
diskutil list
df -H
  • qui affichent : la configuration des disques & l'occupation des volumes montés

Poste les retours => ils montreront ton DDE.
 

MasterHood

Membre junior
13 Février 2020
57
0
39
Branche le DDE au Mac. Attends quelques secondes que le disque soit connecté > puis passe les 2 commandes (séparément) :
Bloc de code:
diskutil list
df -H
  • qui affichent : la configuration des disques & l'occupation des volumes montés

Poste les retours => ils montreront ton DDE.
20200214_134804.jpg 20200214_134819.jpg 20200214_134853.jpg 20200214_134929.jpg
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
71 704
21 519
Forêt de Fontainebleau
Je vois que le volume MADRASSA est vide. Il faut juste le reformater.

- passe la commande :​
Bloc de code:
diskutil eraseVolume apfs MADRASSA disk24s2
  • la commande reformate MADRASSA en apfs

Poste le retour.