MacBook Pro Mbp s’éteint tout seul sans raison

vousti

Membre confirmé
30 Juin 2006
444
230
haut rhin
www.flickr.com
Hello à tous,

Un update pour vous informer qu'à partir de Catalina 10.15.2 la manipulation consistant à désactiver l'extension AppleThunderboltNHI.kext, ne fonctionne plus.
 

paulo M

Nouveau membre
17 Août 2017
1
0
Bonjour, j'ai eu le même problème avec mon MBP fin 2013 sur Catalina 10.15.3 (la dernière màj), après pas mal de recherches j'ai enfin trouvé quelque chose qui fonctionne ! J'imagine que ça peut en intéresser certains ;)
(je l'ai trouvé sur https://www.ifixit.com/Answers/View/433516/MacBook+Pro+Shuts+down+randomly#answer580132)

1) Redémarrer l'ordinateur en appuyant sur CMD+R.

2) ouvrez le Terminal

3) Notez : csrutil disable

4) Rallumez l'ordinateur normalement, ouvrez votre session et notez sur le terminal

5 a.) sudo mount -uw /

PUIS 5 b.) sudo mv /System/Library/Extensions/AppleThunderboltNHI.kext /System/Library/Extensions/AppleThunderboltNHI.kext.BAK

(perso j'ai fais la même chose avec IOThunderboltFamily.kext au cas où, certains en avait parlé)

5 c.) (optionnel) ls /System/Library/Extensions/ (ça permet de voir si la modification a fonctionné, dans la liste vous devez trouver AppleThunderboltNHI.kext.BAK et non AppleThunderboltNHI.kext)

6) Rallumer l'ordi en appuyant sur CMD+R

7) Sur le teminal mettre : csrutil enable

8) Rallumer l'ordinateur normalement

Merci à tous ceux qui ont passés du temps à trouver des solutions :) et je vous souhaite que ça fonctionne pour vous !
 

LION'S

Nouveau membre
19 Mai 2008
2
0
Bonjour, j'ai eu le même problème avec mon MBP fin 2013 sur Catalina 10.15.3 (la dernière màj), après pas mal de recherches j'ai enfin trouvé quelque chose qui fonctionne ! J'imagine que ça peut en intéresser certains ;)
(je l'ai trouvé sur https://www.ifixit.com/Answers/View/433516/MacBook+Pro+Shuts+down+randomly#answer580132)

1) Redémarrer l'ordinateur en appuyant sur CMD+R.

2) ouvrez le Terminal

3) Notez : csrutil disable

4) Rallumez l'ordinateur normalement, ouvrez votre session et notez sur le terminal

5 a.) sudo mount -uw /

PUIS 5 b.) sudo mv /System/Library/Extensions/AppleThunderboltNHI.kext /System/Library/Extensions/AppleThunderboltNHI.kext.BAK

(perso j'ai fais la même chose avec IOThunderboltFamily.kext au cas où, certains en avait parlé)

5 c.) (optionnel) ls /System/Library/Extensions/ (ça permet de voir si la modification a fonctionné, dans la liste vous devez trouver AppleThunderboltNHI.kext.BAK et non AppleThunderboltNHI.kext)

6) Rallumer l'ordi en appuyant sur CMD+R

7) Sur le teminal mettre : csrutil enable

8) Rallumer l'ordinateur normalement

Merci à tous ceux qui ont passés du temps à trouver des solutions :) et je vous souhaite que ça fonctionne pour vous !

Bonjour à tous,
Sur mon MBP, j'ai le même problème d'extinctions brutales (à froid ou à chaud, sans bruit de ventilo) sur mon MBP. Il est de fin 2013, acheté chez Apple Store début 2014. Les extinctions brutales ont débuté en janvier 2020, soit 6 ans après l'achat. Les diagnostics matériels en boutique Apple ont conclu à "matériel en parfait état". Les appels Apple Assistance m'ont recommandés d'abord de ré-installer le système, ce que j'ai fait, puis de changer la batterie, ce que j'ai fait faire et le problème est toujours là !!!
A cela s'ajoute le fait que dans "à propos de ce mac" le N° de série : non disponible !!!
Pour vivre avec, j'ai démonté le capot et shunté la batterie. Alimenté directement en 220V, je n'ai plus d'extinctions brutales.
Je ne sais pas si je devrait dire cela, mais je trouve que vu le nombre de cas, cela ressemble à une obsolescence programmée ?
Merci des réponses des membres de la communauté MacGénération.
 

todofirst

Membre confirmé
30 Décembre 2008
179
2
SIX FOURS les plages
Bonjour à tous,
Sur mon MBP, j'ai le même problème d'extinctions brutales (à froid ou à chaud, sans bruit de ventilo) sur mon MBP. Il est de fin 2013, acheté chez Apple Store début 2014. Les extinctions brutales ont débuté en janvier 2020, soit 6 ans après l'achat. Les diagnostics matériels en boutique Apple ont conclu à "matériel en parfait état". Les appels Apple Assistance m'ont recommandés d'abord de ré-installer le système, ce que j'ai fait, puis de changer la batterie, ce que j'ai fait faire et le problème est toujours là !!!
A cela s'ajoute le fait que dans "à propos de ce mac" le N° de série : non disponible !!!
Pour vivre avec, j'ai démonté le capot et shunté la batterie. Alimenté directement en 220V, je n'ai plus d'extinctions brutales.
Je ne sais pas si je devrait dire cela, mais je trouve que vu le nombre de cas, cela ressemble à une obsolescence programmée ?
Merci des réponses des membres de la communauté MacGénération.
Bonjour
Pouvez-vous m'expliquer comment vous avez débranché la batterie ?
Merci