Mon iMac 21,5" refuse de démarrer

iMaque

Membre confirmé
28 Avril 2011
63
1
Ça fait deux fois que ça m'arrive. Je débranche mon iMac par sécurité à cause de l'orage (j'ai un protecteur contre les surtensions mais comme j'utilise une prise qui n'est pas reliée à la terre, je ne suis pas sûr qu'il serve à quelque chose…).

Une fois passé l'orage, je branche et là surprise, il ne se passe rien quand je veux allumer l'engin. Rien de chez rien, comme s'il n'y avait pas de jus.

A chaque fois, j'ai réinitialisé le SMC, réinitialisé la carte mère, enlevé mes barrettes de mémoire pour les renfoncer dans la foulée. Il ne se passe toujours rien. Sauf qu'à chaque fois, le bougre redémarre (enfin) après une période d'attente (une bonne heure aujourd'hui).

A votre avis, ça vient d'où*?
 

iMaque

Membre confirmé
28 Avril 2011
63
1
Oui*! Prise vérifiée avec un autre appareil.
 

iMaque

Membre confirmé
28 Avril 2011
63
1
Apparemment, rien à voir avec l'orage mais avec le fait d'avoir débranché l'ordi. Ça me l'a fait une troisième fois: 24 heures sans redémarrer… L'horreur. Après vérification de la prise, du cordon, une nouvelle réinitialisation du SMC, j'ai fini par utiliser Apple Hardware test: aucun problème côté matériel.

Du coup, après avoir vérifié que j'avais bien les dernières versions de la ROM de démarrage et du SMC, j'ai fini par télécharger Mountain Lion sur l'App Store pour restaurer le système (j'étais auparavant sous Lion et je n'avais téléchargé que la mise à jour).

Je ne sais pas si c'est ça, mais a priori, tout fonctionne normalement maintenant. Et tout est nickel côté vérification des permissions (j'avais jusqu'ici un message récurent malgré des réparations régulières).