MacBook Pro Mon MacBook Pro 16" chauffe

can-am

Membre confirmé
15 Décembre 2011
173
13
Juste pour savoir, c’est quelle vidéo que tu regardes, pour qu’on puisse tester et comparer ?

Des vidéos automobile en général, mais j'ai remarqué que même en écoutant de la musique (toujours sur Youtube), le Mac chauffe aussi, mais évidemment moins que lors d'une longue vidéo de 30 minutes.

La résolution des longues vidéos est en HD 1080.
 

Sud083

Membre confirmé
8 Novembre 2020
492
88
Var
Des vidéos automobile en général, mais j'ai remarqué que même en écoutant de la musique (toujours sur Youtube), le Mac chauffe aussi, mais évidemment moins que lors d'une longue vidéo de 30 minutes.

La résolution des longues vidéos est en HD 1080.

HD 1080 ça se lit très facilement peu importe le modele en 2020
C’est même pas de la 4K qui est en 2160p

Je sais que YouTube utilise plusieurs codecs différents pour leurs vidéos :
h.264 h.265 VP8 VP9

Suivant le navigateur web utilisé, il se peut que la vidéo soit lu dans un codec différent et donc le CPU doit decoder la video pour la lire ce qui expliquerait cette chauffe

Je crois que Safari ne gère pas le VP8 pour youtube mais le h.264 donc peut être ça vient de la

À mon avis pour youtube reste sur Safari utilise Firefox en « plan b » quand Safari pas dispo

Tu as bien désactivé l’accélération matérielle sur Firefox pour solliciter uniquement le chipset ?
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Tout ça est très technique, trop pour moi en tout cas!

Oui j'avais bien décoché l'option d'utilisation matérielle quand j'ai configuré Firefox.
Je l'ai relancé et ai même redémarré le Mac.

Bon ce n'est pas très grave, je me demande seulement si la chauffe ne risque pas d'endommager certains éléments sous le capot.
C'est à la rigueur la seule chose qui m'embêterait vraiment.
 

Sud083

Membre confirmé
8 Novembre 2020
492
88
Var
Tout ça est très technique, trop pour moi en tout cas!

Oui j'avais bien décoché l'option d'utilisation matérielle quand j'ai configuré Firefox.
Je l'ai relancé et ai même redémarré le Mac.

Bon ce n'est pas très grave, je me demande seulement si la chauffe ne risque pas d'endommager certains éléments sous le capot.
C'est à la rigueur la seule chose qui m'embêterait vraiment.

J’ai regardé un peu en détail cette après midi parce que ça m’intrigue YouTube qui sollicite pas mal ton processeur sur les autres navigateurs autre que Safari :

En fait YouTube utilise différents codec dont le VP8 et VP9 l’équivalent si j’ose dire du h.264 h.265

Sauf que Apple n’est pas tellement fan avec ces codecs la (VP8 VP9)
Du coup Safari ne les prend pas en charge sur YouTube, ça force YouTube à utiliser le h.264 généralement (codec très populaire) quand tu regardes des vidéos YouTube avec Safari.


Firefox et chrome prennent en charge ces codecs VP8 et VP9 le soucis c’est qu’ils ne sont pas très bien « optimisés » pour Mac

C’est pour ça que si tu veut utiliser YouTube tu as tout intérêt à rester un maximum sur Safari et à utiliser un navigateur tiers en « plan b »
 

loludovic31

Membre junior
13 Décembre 2020
41
9
25
J’ai regardé un peu en détail cette après midi parce que ça m’intrigue YouTube qui sollicite pas mal ton processeur sur les autres navigateurs autre que Safari :

En fait YouTube utilise différents codec dont le VP8 et VP9 l’équivalent si j’ose dire du h.264 h.265

Sauf que Apple n’est pas tellement fan avec ces codecs la (VP8 VP9)
Du coup Safari ne les prend pas en charge sur YouTube, ça force YouTube à utiliser le h.264 généralement (codec très populaire) quand tu regardes des vidéos YouTube avec Safari.


Firefox et chrome prennent en charge ces codecs VP8 et VP9 le soucis c’est qu’ils ne sont pas très bien « optimisés » pour Mac

C’est pour ça que si tu veut utiliser YouTube tu as tout intérêt à rester un maximum sur Safari et à utiliser un navigateur tiers en « plan b »

Oui mais en page 5 il dit que sur safari il obtient des bug et dès code erreur avec YouTube :/ et l’impossibilité de lire des vidéos sur cnews. C’est quand même étrange je me demande même s’il a pas un problème un peu plus profond dans l’os que le navigateur. Peut être le passage -> big sur qui s’est un peu mal fait. Peut être une clean install serait à tester mais c’est un peu contraignant quand on a pas l’habitude
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Le problème de lecture sur Cnews avec Safari était déjà présent avant que je ne passe sur Big Sur.
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Je viens de faire un essai, plus de code d'erreur sur Safari et aucune chauffe sur une vidéo de 25 minutes sur YouTube.

Par contre, impossible de lire une vidéo en replay sur Cnews via Safari, la vidéo ne se lance pas et aucun code d'erreur.
 

loludovic31

Membre junior
13 Décembre 2020
41
9
25
Ha c’est une bonne nouvelle. Concernant cnew je penses qu’il n’y a pas d’autre solution que de faire avec un autre navigateur pour se site. Safari n’étant pas toujours très standard il ne doit pas prendre en charge le codec vidéo utilisé par cnews.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 138
495
38
Le problème de lecture sur Cnews avec Safari était déjà présent avant que je ne passe sur Big Sur.
Peux-tu nous donner une page avec une video illisible ? Parce que de ce que je m'y suis promené, tout fonctionnait sur Cnews.
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Voici ce que donne la lecture d'une vidéo sur le site de Cnews :

Capture d’écran 2020-12-18 à 14.30.14.png


J'ai essayé avec d'autres videos sur le site, et aucune ne fonctionnent.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 138
495
38
Oui mais je voudrai bien le lien pour essayer sur mon ordi. Avec une capture d'écran, on n'ira pas loin !

EDIt : j'ai retrouvé la page. C'est une incrustation Dailymotion, ça se lance immédiatement sur Safari chez moi, avec Ghostery Lite comme extension.
 

can-am

Membre confirmé
15 Décembre 2011
173
13
En effet, ça sera plus parlant.

 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 138
495
38
Oui mais je voudrai bien le lien pour essayer sur mon ordi. Avec une capture d'écran, on n'ira pas loin !

EDIt : j'ai retrouvé la page. C'est une incrustation Dailymotion, ça se lance immédiatement sur Safari chez moi, avec Ghostery Lite comme extension.
Je confirme.
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Etonnant que cela ne fonctionne pas chez moi :arghh:

Merci en tout cas d'avoir vérifié de ton côté.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 138
495
38
Dans Safari, peux-tu :
1. Supprimer toutes tes extensions
2. Aller dans le menu Safari > Préférences > onglet Avancées > cocher la case Afficher le menu de Développement dans la barre des menus, puis menu Développement > Vider les caches

Tenter à nouveau de lire une vidéo du site CNews.
 
  • J’aime
Réactions: can-am et loludovic31

can-am

Membre confirmé
15 Décembre 2011
173
13
Je viens de faire ce que tu m'as recommandé, et je peux maintenant lire des vidéos sur Cnews :up:

Le problème vient d'AdBlock.
Si je l'active, la lecture de la vidéo est impossible.
Ce qui est étonnant c'est qu'aucun message ne dit "vous utilisez un bloqueur de publicités...", comme cela est le cas sur d'autres sites.

Ce qui est encore plus étrange c'est qu'avec Adblock activé sur Chrome je parviens à lire des vidéos sur Cnews, et sans aucun soucis.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 138
495
38
Je viens de faire ce que tu m'as recommandé, et je peux maintenant lire des vidéos sur Cnews :up:

Le problème vient d'AdBlock.
Si je l'active, la lecture de la vidéo est impossible.
Ce qui est étonnant c'est qu'aucun message ne dit "vous utilisez un bloqueur de publicités...", comme cela est le cas sur d'autres sites.

Ce qui est encore plus étrange c'est qu'avec Adblock activé sur Chrome je parviens à lire des vidéos sur Cnews, et sans aucun soucis.
Sur Safari, j'ai Ghostery Lite, qui bloque la pub mais qui laisse les vidéos de CNews ;)