• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mountain Lion… Vos retours…

ValKor

Membre junior
13 Janvier 2012
31
0
Paris
Il fonctionne bien Moutain Lion chez moi, le bug de SkyDrive a trouvé un contournement et il n'y a que SnapFlow qui plante à la mise à jour (mise à jour non signée correctement ????!!!).

Le seul truc étrange, c'est Time Machine.
Quand j'ouvre les préférences, il me dit aucune sauvegarde, mais quand j'entre dans TM, je vois bien toutes mes anciennes sauvegardes. EDIT: mais elles sont toutes vides en fait!
Là j'en ai lancé une nouvelle, mais elle prend 11Go...
Ou alors c'est normal, au changement d'OS il ne considère plus les sauvegardes précédentes comme les siennes?
 
Dernière édition:

sphillips

Membre confirmé
21 Janvier 2008
174
4
Il fonctionne bien Moutain Lion chez moi, le bug de SkyDrive a trouvé un contournement et il n'y a que SnapFlow qui plante à la mise à jour (mise à jour non signée correctement ????!!!).

Le seul truc étrange, c'est Time Machine.
Quand j'ouvre les préférences, il me dit aucune sauvegarde, mais quand j'entre dans TM, je vois bien toutes mes anciennes sauvegardes. EDIT: mais elles sont toutes vides en fait!
Là j'en ai lancé une nouvelle, mais elle prend 11Go...
Ou alors c'est normal, au changement d'OS il ne considère plus les sauvegardes précédentes comme les siennes?
Apparemment, même chose ici. Il doit partir de zéro lors d'un nouvel OS. Rien de bien grave, si l'installation s'est bien passée, ça fera de la place dans le disque TM.
 

tsss

Membre d’élite
Club MacG
1 Mai 2007
2 272
112
De passage ....
Si ML n'est pas compatible avec certaines machines, pourquoi l'installation a-t-elle lieu quand même et nous met dans la pétrin? C'est tout simplement I N A D M I S S I B L E ! ! ! :mad::mad::mad:
Re, vérifies quel modèle de MBP c'est, si il possède une Geforce 8600 ... ton pb me fait penser au différents pb de ce modèle, carte graphique qui tombe en rade, voir carte mère.

Pour info, ce genre de pb est pris en charge par Apple et changement de carte mère au frais de la pomme, pas toi hein :)

J'espère sincèrement me tromper.

Sinon, pour revenir au sujet, Moutain Lion est toujours très agréable, testé sur un iMac 27" 2009 en mode maj sur un SL .... tt est ok, sur ce poste pas mal de virtualisation (vmware) donc je pense bientôt upgrader le truc à 8 ou 16go.

Par contre, Moutain Lion n'a pas éffacer les taches de l'écran et là .... c'est vraiment pas cool !
 

flamoureux

Membre d’élite
Club MacG
3 Février 2010
1 064
43
Pau
Installé sur un MBP 2012 pour moi et aucun problème pour le moment. OS plutôt fluide et pas de souci de compatibilité avec les logiciels que j'utilise.
 

quetzal

Membre d’élite
30 Novembre 2006
1 115
53
Paris
www.transitionaloeuvre.org
Je viens d'installer Mountain Lion sur mon MacBookAir début 2012.

Je ne regrette pas mon achat ! En effet :

- J'ai regagné 20 Go sur mon disque dur de 128 Go, portant l'espace libre à 30 Go au lien de 8 à 12 selon les moments sous Lion.
- Le démarrage est encore plus rapide - quasi instantané ! Peut-être 10s (difficile à dire car je garde un mot de passe).

Pas de problème à signaler, mais j'ai juste ouvert quelques applications. Je vais les tester en profondeur plus tard.

La seule lenteur a été dans le téléchargement de la mise à jour. Mais on ne fait cela qu'une fois par machine !

Je vais maintenant installer ML sur mon MacBookPro fin 2011.

Pour moi, Mountain Lion est avant tout une bonne optimisation d'iOS X
 

netgrabber

Membre junior
28 Août 2009
15
0
Bon, l'installation de Montain Lion semble avoir été fatale à mon macbookpro... J'ai démonté le disque dur, je l'ai formaté, installé Lion qui était installé avant, et remis dans la bécane, plus rien ne marche, l'ordinateur semble décédé.

Dois-je faire le lien entre cette installation et le décès de la machine? 1 seconde avant sa mort, Napoléon était vivant et mon MBP aussi... Il fonctionnait parfaitement bien ce matin et ce soir il est mort, entre les deux il y a eu l'installation de Montain Lion...
RIP my dear MBP...

Donc tsss je vais contacter le SAV Apple mais j'avoue avoir peu d'espoir vu l'âge avancé de la bête... (5 ans) Mais vu le prix payé, on serait en droit d'attendre ce genre d'attention de la part de la pomme...
 
Dernière édition:

fouadhousni

Nouveau membre
21 Août 2006
6
0
45
Marrakech, Maroc
www.macmaroc.com
Bonsoir,

Pas compliqué, tu vas dans préférences système -> Mail, Contact et Calendrier, et tu ajoutes Twitter ;-)
j'ai installé ML en MAJ depuis Lion sur 2 Mac (Macbook pro et iMac) et l'activation des comptes twitter est impossible sur les 2 machines.
C'est comme si j'avais les mauvais identifiants, alors que ce n'est bien évidemment pas le cas (vérifiés sur le site de Twitter).

Quelqu'un d'autre a-t-il eu le même problème?
 

scherel

Membre confirmé
27 Décembre 2008
280
54
Santiago, Chili
j'ai installé ML en MAJ depuis Lion sur 2 Mac (Macbook pro et iMac) et l'activation des comptes twitter est impossible sur les 2 machines.
C'est comme si j'avais les mauvais identifiants, alors que ce n'est bien évidemment pas le cas (vérifiés sur le site de Twitter).

Quelqu'un d'autre a-t-il eu le même problème?
Juste une hypothèse: J'enlèverai le "@" avant ton identifiant
 

suppaiku

Membre junior
25 Avril 2007
11
0
Japon
madjidbenchikh.fr
Je viens de faire l'installation. Commencée vers 10 heures 20 ce matin (téléchargement), tout était terminé à 11 heures 40. Rapide. Je n'ai constaté aucun comportement aberrant durant l'update comme ce fut le cas durant la précédente (Lion) et qui m'avait donné des sueurs froide (tout s'était figé en fin d'installation).
Au redémarrage, il a mis pas mal de temps à recomposer le bureau, et la roue multicolore à bien tourné pendant 3 à 4 minutes. L'updateur Microsoft m'a demandé d'actualiser Java, et pendant 10 secondes il m'a demandé mon password Wifi (j'ai appris depuis Leopard à ne pas le donner si je l'ai déjà donné car cela semble créer des doublons quelque part, et après, il ne se connecte plus automatiquement... Ma conclusion toute personnelle).
Une fois le système stabilisé, j'ai retrouvé mon ordi comme il était.

Je vais juste veiller à ce que Spotlight reste bien désactivé : il m'avait flingué un disque dur l'an dernier durant une interminable indexation de mes trois HD 2To externes. Il y a une commande qui permet de désactiver Spotlight, et comme je ne m'en sers pas...
Je vais également remettre à zéro mon TimeMachine... Pas fana, mais à lire les commentaires, s'il ne reconnais pas la précédente version...

Pour le moment, ça marche très bien. On verra au fil du temps...

Pour ce qui est de l'update qui a flingué un HD racontée plus haut, je ne pense pas que ce soit ML. Il m'est arrivé la même chose en faisant une clean install de Leopard sur mon vieil iBook de 2005. Les mises à jour font tourner les disques durs à plein régime, ils chauffent. Et s'ils ont beaucoup servi, ils peuvent tout simplement flancher. C'est en tout cas ce qui m'était arrivé. J'ai retrouvé dans la description les mêmes symptômes.
Je ne pense donc pas que ML soit responsable, mais simplement l'âge du HD...

De Tokyo,

-M
 

big41

Membre émérite
2 Février 2009
713
27
54
Loir et Cher
Moi je suis vraiment satisfait de ML, le Mac est plus rapide au démarrage et à l'utilisation. :D
Je me suis amusé à chronométrer le boot et bien il est 2 sec plus rapide que sous Lion, en moins de 17sec il est près à faire feu au lieu des 19s sous Lion.
Bon c'est pas super important mais ça prouve que ML est plus rapide que Lion.
Et je trouve que par rapport au passage de SL à L il y a moins de bug.
Mes sauvegardes TM fonctionnent comme avant et je n'ai rien perdu.
Pour l'instant il n'y a que la synchro des onglets ouverts sur les iMobiles qui ne marche pas et je déplore la perte des flux RSS dans mail.
Sinon pour le reste c'est du tout bon, pourvu que ça dure :rolleyes:
 
A

Anonyme

Invité
l'application VOX ne lit plus actuellement les MP3 sur ML , mais fonctionne au poil avec MP4 AAC
 

Siciliano

Membre émérite
31 Juillet 2008
849
47
30
Moselle
Petit retour à chaud pour ma part car j'ai pas eu le temps de faire le tour complet :

Télécharger mercredi soir, installé seulement hier soir que ce soit sur mon MBA (2011) ou mon iMac (2011) en parallèle. Pas en clean install parce que j'avais pas envie de me faire chier à faire une sauvegarde pour les deux.
Environ 50 minutes sur l'iMac et 35 minutes sur le MBA.

Je laisse faire les différentes MAJs qu'il y avait à faire sur les deux (Je suis pas fan par contre des MAJs effectuées par le MAS :( ) à savoir Java pour l'AirPlay, la MAJ du Firmware du MBA pour Power NAP et pour les deux iPhotos, iWork, etc. Il m'a également de nouveau reindexé le MBA (d'ailleurs, il a pas mal soufflé pendant l'installation de ML et les périodes de MAJ etc).

Je met 30 secondes de moins à booter sur mon iMac (1min04 contre 35. Oui, bon 29 ou 30, v'là quoi) et j'ai pas eu l'impression de gagner des secondes au démarrage pour mon MBA (sachant que j'ai pas pris le soin de chronométré avant l'installation de ML...). J'ai même eu un bug moi qui utilise un écran externe avec le MBA où l'affichage sur l'écran externe ne marchait pas (Plein de couleur bizarre comme si t'avais mal branché une péritel à l'époque)

J'ai testé l'AirPlay (qu'à partir de l'iMac) et ça déchire ! Moi qui avait besoin de passer par AirVideo server sur mes Macs pour ensuite passer par l'iPad 2 qui utilisait l'AirPlay pour visionner sur l'ATV, maintenant, pu besoin de m'embeter à tout ça (sachant que mon ATV se trouve dans la pièce à coté de l'iMac, je peux utiliser la Magic Mouse sans soucis pour controler). J'ai eu quelque soucis d'affichage au début sur la télé (On voyait seulement dans le coin gauche l'écran de l'iMac et il prenait environ 3/4 de l'écran. Le reste restait en noir), mais après j'ai trifouillé les options jusqu'à ce que ça marche.

Concernant la suite iWork, c'est génial la synchro avec iCloud. J'ai retrouvé les différents fichiers Numbers de mon iPhone sur l'iMac et c'est géant. Si j'ai vraiment beaucoup de fichiers à synchroniser sur l'iCloud, peut être que je m'acheterais plus d'espace. A voir.

Je trouve le centre de notification assez sympa, c'est vraiment pas mal.
Diablo III marche toujours, donc pas de soucis pour ça.
Safari se lance plus rapidement et enfin l'omnibar. J'aime bien la barre bleu de chargement de la page, ça fait plus fluide.

C'est tout pour le moment, et j'en suis pas déçu (pour l'instant).
 

xdm84

Nouveau membre
7 Juillet 2012
1
0
55
bonjour

mais désolé mais j'ai dû mal chercher. Sur Mountain on a plus l'option pour double cliquer dans une fenêtre pour la mettre dans le Dock ?

Merci
 

MacEye

Membre confirmé
13 Octobre 2009
164
7
47
Champagne
www.flickr.com
Bonjour à tous ,

me conseillez vous l'installation de ML sur un MBP mid 2009 2,8 Ghz C2D 4go avec un SSD de 120 Go ? un upgrade de RAM à 8 Go ne serait-il pas nécessaire ? Je fais du traitement photo sous Aperture de formats RAW.


Bonne journée à tous

Stéphane
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 089
709
51
C'est comme si l'installation de ML avait provoqué la destruction de mon MBPro... Comme une obsolescence programmée...
Revenir en arrière va être difficile, il faut que je migre mes données et tout le bazar... pas de session Time Machine pour cette bécane, trop bête...:sick:
Non, je ne pense pas que l'obsolescence programmée (plus tendance irréfléchie et collective que véritable concept suivi par les constructeurs, sans doute) aille jusque là...

---------- Nouveau message ajouté à 11h27 ---------- Le message précédent a été envoyé à 11h22 ----------

que devons nous faire, tout de même pas acheter un nouveau demain ...?
Vous avez remis Lion dessus.
C'est ce que je ferais. Vérifiez ensuite si vos bécanes sont compatibles (mais en général la règle chez Apple, c'est plutôt de refuser des machines qui pourraient encore faire tourner le système que d' "oublier" d'empêcher des installations sur des machines hors des listes de compatibilité.

Si les machines sont encore compatibles, attendez la 10.8.1, voire un peu plus.

Si vous restez avec votre problème, ça craint. Je me demande parfois si des bugs de l'OS ne peuvent pas "précipiter" la fin de machines qui commençaient à avoir des problèmes. Léopard avait inauguré des problèmes sur ma machine qui ne se sont plus vraiment arrêtés, mais je pense qu'elle avait déjà des problèmes venant du réseau électrique dégueulasse de mon boulot.

---------- Nouveau message ajouté à 11h28 ---------- Le message précédent a été envoyé à 11h27 ----------

Bonjour,

Téléchargé hier dans l'après-midi, installé dans la soirée, tout marche très bien, safari est plus rapide et Messages marche très bien depuis que j'ai changer mes identifiants pour mettre mon adresse iCloud comme destinataire.
J'aurais juste une remarque, un bémol qui commence à me rendre fous, je n'arrive pas à me connecter au Game Center, quand je valide les identifiants, il me dit qu'il arrive pas à se connecter au serveur Game Center.
Est ce que quelqu'un a déjà eu ce problème et si oui comment le résoudre ?
Personnellement, chez mon petit neveu, je n'appelerais pas ça un bug, mais une fonctionnalité...:up:

---------- Nouveau message ajouté à 11h29 ---------- Le message précédent a été envoyé à 11h28 ----------

Bonjour à tous, l'installation s'est déroulé correctement et sans aucun problème. Maintenant, au premier démarrage (et au second pour voir si cela changerais qqch de le redémarrer), mon écran est figé en mode "blanc sur noir" comme dans le menu Accessibilité de l'iPhone ... Bon voilà, est-ce que qqn aurait une solution ou qqch à faire ? Ici c'est la grosse galère ...

MacBook Pro 15 pouces, début 2011, 2 GHz Intel Core i7, 4GO 1333 MHz DDR3, Intel HD Graphics 3000 384 Mo

Tiens ?!? Un rédacteur d'AvosMac ... ?!?

---------- Nouveau message ajouté à 11h31 ---------- Le message précédent a été envoyé à 11h29 ----------

Sinon, d'autres ont constaté une amélioration du temps de boot ??? Parce que si c'est le cas, je vais peut-être y aller sur une clean install : j'ai pris 15 secondes sur mon MB alu late 2008 (1mn15, contre 1mn)... ??:mouais:
 

quetzal

Membre d’élite
30 Novembre 2006
1 115
53
Paris
www.transitionaloeuvre.org
Mountain Lion maintenant installé sur mon MacBookPro fin 2011, après l'avoir installé sur mon MBA 2012.

Pas de problèmes à signaler pour l'instant. Je souhaiterais juste redonner leurs couleurs aux icones du Finder. J'ai trouvé une procédure très populaire sous Lion sur cette page. J'ai essayé, et cela ne semble pas fonctionner sous Mountain Lion. Mes icones restent grises. C'est la seule chose que je regrette de Snow Leopard. Si vous avez une solution, ou si une mise à jour de SIMBL pour Mountain Lion sort, ce serait le bonheur.
 

netgrabber

Membre junior
28 Août 2009
15
0
Non, je ne pense pas que l'obsolescence programmée (plus tendance irréfléchie et collective que véritable concept suivi par les constructeurs, sans doute) aille jusque là...

---------- Nouveau message ajouté à 11h27 ---------- Le message précédent a été envoyé à 11h22 ----------



Vous avez remis Lion dessus.
C'est ce que je ferais. Vérifiez ensuite si vos bécanes sont compatibles (mais en général la règle chez Apple, c'est plutôt de refuser des machines qui pourraient encore faire tourner le système que d' "oublier" d'empêcher des installations sur des machines hors des listes de compatibilité.

Si les machines sont encore compatibles, attendez la 10.8.1, voire un peu plus.

Si vous restez avec votre problème, ça craint. Je me demande parfois si des bugs de l'OS ne peuvent pas "précipiter" la fin de machines qui commençaient à avoir des problèmes. Léopard avait inauguré des problèmes sur ma machine qui ne se sont plus vraiment arrêtés, mais je pense qu'elle avait déjà des problèmes venant du réseau électrique dégueulasse de mon boulot.

C'est bizarre, je trouve que le deuxième poste contredit le premier... J'ai RDV dans un AppleStore la semaine prochaine pour vérifier ma machine, mais en tout cas, il n'a pas été question de prise en charge de la réparation par la pomme mais plutôt par ma pomme!:(
 

fouadhousni

Nouveau membre
21 Août 2006
6
0
45
Marrakech, Maroc
www.macmaroc.com
Juste une hypothèse: J'enlèverai le "@" avant ton identifiant
Bonjour,

Le "@" est ajouté automatiquement par ML. J'ai effectué une clean install sur un autre Mac et twitter s'active là sans problème.

De même que Game Center, qui, sur les 2 Mac ayant été passé sur ML en MAJ, ne fonctionne pas non plus :-( Et sur celui ayant eu la clean install, ca roule sans souci!

Voili voilou...
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 089
709
51
À quel moment tu trouves qu'il y a une contradiction ?