• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mountain Lion… Vos retours…

ktophe

Membre confirmé
11 Novembre 2011
207
8
42
Mon retour sur ML :

Installation rapide et sans bugs, un bon point pour Apple.

Après ça s'arrête là. Franchement je cherche les nouveautés vraiment intéressantes. Je suis assez déçu du système en général, ça ressemble de plus en plus à un complément aux iPhones et iPad. Comme je n'ai pas de périphériques de ce genre là, ben je trouve l'évolution et le système limité.

Franchement le remplaçant de iChat... c'est nul. J'ai réinstallé Adium.

A part ça j'ai pas eu trop le temps de tester, mais pour l'instant, je ne suis pas content d'avoir dépensé 15€. :/
C'est bien parceque tu n'as pas de iphone et ipad que tu trouves cela nul et pas intéressant. Je comprends et respecte ton point de vue. Mais pour moi qui a toute la panoplie, iphone, ipad, apple tv et time capsule, cette évolution d'osx est vraiment top. Tout fonctionne ensemble, tout ce synchronise, tu fais une modif sur un, c'est instantanément modifié sur tous les autres. et imessage sur l'imac c'est terrible aussi (quand tu as un iphone ou ipad et tes contacts aussi)
 

enark78

Membre junior
21 Octobre 2008
82
0
Un truc que j'ai pas vu tout de suite : pour ceux qui ont fait une clean installation, est-ce que votre finder marche correctement ? Car sur l'ordinateur de ma femme (passage de Lion à ML) tout est nickel par contre sur mon Retina (2 cleans install depuis le Recovery Disk), lorsque je vais sur un dossier vide depuis la barre latérale (genre téléchargement ou bureau), le finder reste sur l'affichage du dernier dossier visité.

Je sais pas si c'est très clair mais en gros, si je suis dans le dossier "Application" et que je passe sur le "Bureau" depuis la barre latérale, le Finder m'afficher toujours le dossier "Application". Et cela se produit quelque soit le dossier que je visite si celui-ci est vide.

Suis-je le seul à rencontrer ce soucis ?
Clean install ce midi et je n'ai pas ce problème
 

Th__72

Membre confirmé
Après presqu'une journée sur Mountain Lion j'en suis plus que satisfait ! Fonctionne parfaitement. J'ai juste eu une MaJ Java pour pouvoir ouvrir ma suite CS5, rien d'autres.
Safari plus rapide, j'ai pas trouvé de différence par rapport à avant, je reste fidèle à Firefox :)

Test fait sur MBP13" de début 2011, je vais maintenant l'installer sur mon iMac :)
 

netgrabber

Nouveau membre
28 Août 2009
15
0
Hello,

ton mac au démarrage fait il le "boing" habituel ?

as-tu fait un reset pram ?

as-tu essayé un demarrage en mode sans extension ?

MBP 2008, ce ne serait pas un SR, avec une carte geforce 8600 .... celle qui déteste avoir chaud ... =[

Bon, j'ai démonté le disque et le système fonctionne sur mon autre ordi... donc je vais voir si en mettant un autre disque dans le MBP si ça fonctionne mais là on sort du champ du forum... ML fonctionne mais a provoqué un blocage sur le MBP 2.4 Ghz
 

Kinoulou

Nouveau membre
6 Septembre 2011
14
0
Mille excuses alors… :p

Ce serait bien d'expliciter un peu plus quand tu postes… :siffle:

J'avions compris que tu avais installé la version du MAS par dessus la beta…

Je verrais un problème lié à l'indexion Spotlight…

Ton DD externe avec le Beta est connecté ? Si oui déconnecte le…

Au pire tu devras recharger la version du MAS… ;)

Bonne journée tout de même… :cool:
J'ai exactement le même problème ... tout pareil ... ça me rassure de ne pas être isolée mais à part ça :-/ A-t-on trouvé une parade, une solution ?

J'ai beau chercher partout : forums français, anglais, site officiel... rien n'y fait mention...
Concernant l'indexation Spotlight, je ne sais pas trop quoi faire de plus? L'iMac n'est actuellement pas en train de la refaire, et j'ai essayé de faire tourner Onyx pour remettre à 0 le tout mais rien n'y change.
Mon DD est branché, mais là partition de la beta à été supprimée il y a longtemps maintenant... Cela dit, débranché ça ne change rien

Seul moyen pour éteindre "proprement" : dans la console : sudo halt avec le mot de passe ensuite.

Hoso Mimi tu as le même iMac que moi ? (2009)
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
J'ai beau chercher partout : forums français, anglais, site officiel... rien n'y fait mention...
Concernant l'indexation Spotlight, je ne sais pas trop quoi faire de plus? L'iMac n'est actuellement pas en train de la refaire, et j'ai essayé de faire tourner Onyx pour remettre à 0 le tout mais rien n'y change.
Mon DD est branché, mais là partition de la beta à été supprimée il y a longtemps maintenant... Cela dit, débranché ça ne change rien

Seul moyen pour éteindre "proprement" : dans la console : sudo halt avec le mot de passe ensuite.

Hoso Mimi tu as le même iMac que moi ? (2009)
Possible de démarrer sur la partition Recovery ?

Touche "R" au démarrage…;)
 

crazy_c0vv

Membre émérite
25 Janvier 2005
674
15
34
Montréal
C'est bien parceque tu n'as pas de iphone et ipad que tu trouves cela nul et pas intéressant. Je comprends et respecte ton point de vue. Mais pour moi qui a toute la panoplie, iphone, ipad, apple tv et time capsule, cette évolution d'osx est vraiment top. Tout fonctionne ensemble, tout ce synchronise, tu fais une modif sur un, c'est instantanément modifié sur tous les autres. et imessage sur l'imac c'est terrible aussi (quand tu as un iphone ou ipad et tes contacts aussi)
Pour quelqu'un qui n'a pas de iDevice, ca devient de moins en moins intéressant d'utiliser les OS Apple. Bon ceci dit il reste toujours la synchro avec Google. Nickel pour moi avec Chrome au taff et à la maison, et une tablette Android.
Les trucs qui restent intéressants sont surtout les applis (Aperture, Logic) et Time Machine.
 
  • J’aime
Réactions: Pascal_TTH

skynext

Membre junior
10 Juin 2012
42
0
onyoursquare.com
Chez moi quasiment tout fonctionne (même autodesk maya qui sur lion était insupportable) le système est plus réactif et je le trouve plus homogène, plus beau.Par contre Air Play Mirroring ne marche pas alors que j'ai un iMac 27 2011 avec une grosse carte graphique:)j'ai 2go de mémoire video:mouais: ) et safari ne parviens plus a se connecter au site d'Apple:confused:
 

ktophe

Membre confirmé
11 Novembre 2011
207
8
42
Pour quelqu'un qui n'a pas de iDevice, ca devient de moins en moins intéressant d'utiliser les OS Apple. Bon ceci dit il reste toujours la synchro avec Google. Nickel pour moi avec Chrome au taff et à la maison, et une tablette Android.
Les trucs qui restent intéressants sont surtout les applis (Aperture, Logic) et Time Machine.
C'est clair que c'est bien d'unifier tout ça, mais faut encore avoir tout ou au moins deux idevices!
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
En phase de test sur un DD externe sur lequel Lion était installé…

J'en avais fait un clone auparavant bien sûr… ;)

A priori le système semble plus réactif mais j'en dirais plus une fois les différentes MAJ proposée effectuées… ;)

Par contre au niveau perte et fracas y'a ma version de Parralels qui passe à la trappe… :mouais:

Et encore plus embêtant Snapz ProX qui me suit depuis SL et qui tournait sous Lion n'est pas compatible avec ML… :mouais:

En sachant que sur le site d'Ambrosia on n'a pas de version compatible ML

System Requirements

Macintosh
Mac OS X 10.4 to 10.7 (64-bit compatible). This is not fully compatible with OS X Mountain Lion, 10.8
Je m'en sers beaucoup pour capturer des vidéos de l'écran et même pour récupérer des musiques introuvables…

Plus qu'à attendre la sortie d'une version pour ML… :eek:

Sur ce, je suis simplement en passe de test, je retournerais sur SL après avoir fait un peu le tour de ce félin… ;)
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 088
708
51
Salut à tous !
J'ai fait ma mise à jour hier après midi sans soucis particulier non plus sur mon macbook alu revA.
Ce sera sa dernière mise à jour majeur et je retrouve la rapidité et la fluidité des premiers jours avec Léopard.
J'ai fais une simple mise à jour cette fois-ci alors que pour Lion j'avais opté pour une clean install, mais grosse perte de temps pour rien en fin de compte.
Je ne sais pas pourquoi mais mon centre de notification ne garde pas les notifications à la manière d'IOS, il me semblait qu'hier ça marchait, à suivre.
Plutôt satisfait même si il a fallu attendre 1 an pour cet OS complet et pleurer les premières semaine avec Lion qui était une catastrophe sur mon ordi.
PS : En boot je suis passé de près d'une minute à 25 sec à peu près
Clean install ???

---------- Nouveau message ajouté à 18h34 ---------- Le message précédent a été envoyé à 18h32 ----------

Un truc que j'ai pas vu tout de suite : pour ceux qui ont fait une clean installation, est-ce que votre finder marche correctement ? Car sur l'ordinateur de ma femme (passage de Lion à ML) tout est nickel par contre sur mon Retina (2 cleans install depuis le Recovery Disk), lorsque je vais sur un dossier vide depuis la barre latérale (genre téléchargement ou bureau), le finder reste sur l'affichage du dernier dossier visité.

Je sais pas si c'est très clair mais en gros, si je suis dans le dossier "Application" et que je passe sur le "Bureau" depuis la barre latérale, le Finder m'afficher toujours le dossier "Application". Et cela se produit quelque soit le dossier que je visite si celui-ci est vide.

Suis-je le seul à rencontrer ce soucis ?
Dirt install et pas ce problème. Par contre je m'inquiète pour la vitesse de boot... (cf. plus haut)
 

arno1x

Membre émérite
21 Septembre 2005
532
92
66
aquitaine
arno1x.deviantart.com
bonjour à tous, mise à jour effectuée et tout roule.
Ah si, un léger problème d'internet!! le modem (Orange) était reconnu mais je n'avais pas d'accès aux sites ou courrier (safari et mail). Après avoir eu l'assistance Apple il suffisait de désactiver le pare feu!!! et tout est redevenu dans l'ordre.
bises les filles. :)
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 088
708
51
En phase de test sur un DD externe sur lequel Lion était installé…

J'en avais fait un clone auparavant bien sûr… ;)
Je ne fais plus de test sur des disques externes depuis qu'un certain Léopard m'a crashé le système sur l'externe en bousillant le contenu de l'interne au passage...
L'idée me paraissait bonne, pourtant sur le papier.

Du coup je clone l'ancien et je fais le test en grandeur nature.

Toujours partir du maillon faible ...:zen:

---------- Nouveau message ajouté à 18h40 ---------- Le message précédent a été envoyé à 18h38 ----------

bonjour à tous, mise à jour effectuée et tout roule.
Ah si, un léger problème d'internet!! le modem (Orange) était reconnu mais je n'avais pas d'accès aux sites ou courrier (safari et mail). Après avoir eu l'assistance Apple il suffisait de désactiver le pare feu!!! et tout est redevenu dans l'ordre.
bises les filles. :)
Tu n'aurais pas installé un "kit de connexion" de chez Orange ???
Parce que la "solution" que t'as donné Apple ne m'aurait pas nécessairement plu (acceptable si le machin d'Orange est paramétré en routeur, à la rigueur)...
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Je ne fais plus de test sur des disques externes depuis qu'un certain Léopard m'a crashé le système sur l'externe en bousillant le contenu de l'interne au passage...
L'idée me paraissait bonne, pourtant sur le papier.

Du coup je clone l'ancien et je fais le test en grandeur nature.

Toujours partir du maillon faible ...:zen:
Hors de question que je touche à mon SL du DD interne…

Un DD externe est un DD externe et, depuis SL, on peut booter dessus quel que soit leur connectique… ;)
 

jmg

Membre confirmé
3 Août 2001
100
1
62
Hier en installant Mountain Lion , une fenêtre me signale que mon disque dur est HS et irréparable alors que auparavant tout fonctionnait et il m'est même impossible de voir mon disque, de le réparer ou d'y installer un autre système ... que s'est il passé et que faire ...?
merci
macbook pro intel core2duo 2,2 OS 10.7.4
 

Aozera

Membre confirmé
28 Juin 2009
192
7
Je ne sais pas si je suis le seul, mais le bug qui empêchait mon deuxième disque dur interne de s'éteindre après être démonté est résolu.
La gestion des écrans est revenu comme au temps de SL, je peux garder mon Macbook ouvert avec l'écran éteint lorsque je connecte un moniteur externe, et tout ça sans avoir a bidouiller avec le terminal.
Safari 6 semble plus rapide, mais à voir avec le temps. L'exposé de Safari est inutile avec une souris conventionnelle, dommage. Par contre les onglets ne se synchronises toujours pas dans le cloud ?
Le reste du système n'est pas révolutionnaire, le système est mieux fini, plus rapide (?), et plus cohérent avec les idevices.
 

netgrabber

Nouveau membre
28 Août 2009
15
0
Bon, j'ai démonté le disque et le système fonctionne sur mon autre ordi... donc je vais voir si en mettant un autre disque dans le MBP si ça fonctionne mais là on sort du champ du forum... ML fonctionne mais a provoqué un blocage sur le MBP 2.4 Ghz
C'est comme si l'installation de ML avait provoqué la destruction de mon MBPro... Comme une obsolescence programmée...
Revenir en arrière va être difficile, il faut que je migre mes données et tout le bazar... pas de session Time Machine pour cette bécane, trop bête...:sick:
 

Th__72

Membre confirmé
Comme a chaque changement d'OS, il faut encore reformater le DD TimeMachine pour que ça fonctionne... Y a pire comme bug, mais c'est une belle perte de temps :(