• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mountain Lion… Vos retours…

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Moutain Lion c'est système, quel que soit son problème, et nous avons un fil dédié aux retours après installation de cette nouvelle mouture…
 

Juliomacba

Membre junior
17 Janvier 2010
12
0
Salut à tous !
J'ai fait ma mise à jour hier après midi sans soucis particulier non plus sur mon macbook alu revA.
Ce sera sa dernière mise à jour majeur et je retrouve la rapidité et la fluidité des premiers jours avec Léopard.
J'ai fais une simple mise à jour cette fois-ci alors que pour Lion j'avais opté pour une clean install, mais grosse perte de temps pour rien en fin de compte.
Je ne sais pas pourquoi mais mon centre de notification ne garde pas les notifications à la manière d'IOS, il me semblait qu'hier ça marchait, à suivre.
Plutôt satisfait même si il a fallu attendre 1 an pour cet OS complet et pleurer les premières semaine avec Lion qui était une catastrophe sur mon ordi.
PS : En boot je suis passé de près d'une minute à 25 sec à peu près
 

Kinoulou

Membre junior
6 Septembre 2011
14
0
A part les dévellopeurs, dont tu ne fais pas partie fallait être barge pour télécharger une beta (que tu es aussi :p) avant la la sortie officielle… :mouais:

Solution : Effacer/formater/détruire le DD, et re-télécharger la version du MAS…

Mosseigneur est trop bon avec la voletaille… :D
Beta mise à l'époque sur un DD externe... Là je parle de la version actuelle, achetée et téléchargée sur le MAS hier soir... tu te trompes de cas pour te défouler je pense :).
 

ktophe

Membre confirmé
11 Novembre 2011
207
8
42
Moi j'ai fais la mise à niveau de Mountain Lion à partir de Lion et franchement tout c'est bien passé, ça marche super bien, c'est fluide, les petites nouveautés sont vraiment top. Très content de cet OSX. Merci Apple

Au départ je voulais faire une clean install car je pensait que l'on avait le choix lors du lancement de l'installation, mais du coup je n'ai pas voulu me lancer dans des manips risquées. Donc mise à niveau par dessus Lion. Et au final ça marche super bien
 

Rez2a

Membre d’élite
Club MacG
4 Décembre 2008
1 056
123
33
Paris
Perso je reste très méfiant sur Safari, certes comme vous je constate une très nette amélioration au niveau de la rapidité, mais j'ai surtout l'impression qu'il s'alourdit méchamment au fil du temps, j'espère que cette version 6 me fera mentir.

Parce que bon, je sais pas si vous réalisez, mais depuis le temps qu'on annonce que "Safari est vachement plus rapide" à chaque fois qu'on installe une nouvelle version, aujourd'hui il devrait limite finir de charger les pages avant même qu'on ait cliqué sur un lien. Donc je vais attendre quelques semaines avant de me faire un avis, mais j'aimerais quand même bien lire l'avis de quelqu'un qui a Mountain Lion installé depuis longtemps pour nous dire si Safari baisse en performances au fil du temps ou pas !
 

dathom

Membre junior
2 Mars 2011
50
0
Par contre comment récupérer un dmg. de près de 9Go? Je ne peux pas le récupérer d'une sauvegarde TM ?! Comment faire alors?

Merci d'avance car sinon je vais perdre 2/3 gros dmg + ML aussi vu qu'il fait plus de 4GO..

help
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Beta mise à l'époque sur un DD externe... Là je parle de la version actuelle, achetée et téléchargée sur le MAS hier soir... tu te trompes de cas pour te défouler je pense :).
Mille excuses alors… :p

Ce serait bien d'expliciter un peu plus quand tu postes… :siffle:

J'avions compris que tu avais installé la version du MAS par dessus la beta…

Je verrais un problème lié à l'indexion Spotlight…

Ton DD externe avec le Beta est connecté ? Si oui déconnecte le…

Au pire tu devras recharger la version du MAS… ;)

Bonne journée tout de même… :cool:
 

Ed_the_Head

Vétéran
Club MacG
2 Mars 2004
8 910
1 750
www.waxbuyers.club
La dictée c'était bien une histoire de proxy. ça fonctionne donc très bien (je ne connais pas SIRI), mais ça reste du gros gadget.

Le centre de notifications c'est un gros diesel en fait, tout arrive petit à petit depuis ce matin. :D

Truc génial, l'imap est bloqué au taf… j'étais donc obligé d'utiliser mon navigateur pour utiliser mon mail pro basculté sur GMail. Et bien ça passe maintenant avec Mail (mes autres adresses en imap ne passent pas par contre). Si quelqu'un à une explication, ça m'intéresse.


Ah oui, j'ai hâte d'utiliser les sauvegardes multiples de Time machine. :love:
 

salamèche

Membre d’élite
Club MacG
18 Janvier 2002
1 687
67
59
Glasgow, Ecosse
www.alba-photography.com
Telechargé hier. Installe ce matin.

Il semble plus fluide le Lion des Montagnes. Les app semblent ok. iwork, iTune, Lightroom 4, photoshop CS6, le Power Nap (puissante sieste en Anglais) introuvable... Skype ok, word aussi.

J'aime Reminder et Notes comme sur mon iphone. Petites choses utiles

Il me semble que l'installation a été facile, plus que celle de Lion et le système globalement plus rapide. On verra la suite dans une semaine !

J'oubliai: redémarrage infiniment plus rapide
 
Dernière édition:

hoso mimi

Nouveau membre
26 Juillet 2012
1
0
Bonjour,

Je fais ici part d'un des premiers bugs (qui etait aussi présent pour ma part dans la beta). Je ne peux pas eteindre mon iMac sous Mountain Lion.

En effet, quand je clique dans le menu pomme puis eteindre, rien ne se passe. Idem pour redemarrer, et suspendre l'activité.

En faisant un hard reboot, le Finder plante au démarrage.


J'ai essayé d'éteindre avec la console, cela ne fonctionne pas non plus.

Des idées?

Config : iMac 27" 2009 je crois (car impossible d'accéder au menu "a propos de mon mac".. même problème).
J'ai exactement le même problème ... tout pareil ... ça me rassure de ne pas être isolée mais à part ça :-/ A-t-on trouvé une parade, une solution ?
 

mackayel21

Nouveau membre
26 Juillet 2012
1
0
Alors installé le Mountain Lion ce 26 juillet à midi, tout roule niveau vitesse, aucun ralentissement ! J'ai même été surpris, Diablo 3 se lance beaucoup plus rapidement...

Oui, étant donné que je peu "Twitter" depuis le centre de notification, mais pas en recevoir.
Idem pour mes mails, je les reçois/envois mais rien du coté des notifications.

Par contre je rencontre le même problème de notification, tout est coché dans les paramètres de la barre de notif, mais rien n'apparait ! Je peux juste envoyer des tweets et c'est tout ! Quelqu'un aurait trouvé la manipulation miracle ?! :up:
 
Dernière édition:

netgrabber

Membre junior
28 Août 2009
15
0
Bonjour à tous !

J'ai lancé une installation sur un macbookpro core2duo 2.4Ghz de 2008 par là, je ne sais plus trop. Je suis sorti lors de l'installation qui était presque terminée et à mon retour, 2 heures plus tard, l'écran était noir, et tout bloqué... J'ai forcé l'arrêt avec le bouton 5 secondes, rallumé, il ne se passe rien, tout est noir... Que faire? (heureusement que j'ai eu la lumineuse idée d'installer ML sur un ordi "secondaire" , juste pour voir...

Que faire?
 

Mach-11

Membre junior
19 Avril 2010
31
0
Montpellier
Suis je le seul à avoir le processus Kernel Task qui monte à plus de 600Mo ? Parce que du coup ça ralenti le système et le rend moins fluide, tous les effets graphiques sont saccadés ! >_< Mon ordi a 4 Go de mémoire et j'ai fais une clean install de Moutain Lion.
 

netgrabber

Membre junior
28 Août 2009
15
0
J'ai voulu aller voir ce qu'il y a sur le disque et je n'arrive même pas à l'utiliser en mode Target.... (C'est bien en appuyant sur T lors de l'allumage???)
Que se passe-t-il?
Oui, c'est bien sur la lettre T qu'on appuie pour le mode disque cible, et ça ne fonctionne pas... Je crois que je vais devoir me fendre d'un démontage physique du disque, récupération de mes données à l'aide d'un dock et clean installation !

Je suis très déçu par cette première approche du ML alors que je l'avais déjà essayé en béta et tout allait bien... Je précise que c'était une mise à jour à partir de Lion dernière version.

Quelle déception, je ne suis pas habitué à ce genre de bévue avec Apple...
 
Dernière édition:

Nyrvan

Membre confirmé
7 Juillet 2011
470
34
Suisse
Un truc que j'ai pas vu tout de suite : pour ceux qui ont fait une clean installation, est-ce que votre finder marche correctement ? Car sur l'ordinateur de ma femme (passage de Lion à ML) tout est nickel par contre sur mon Retina (2 cleans install depuis le Recovery Disk), lorsque je vais sur un dossier vide depuis la barre latérale (genre téléchargement ou bureau), le finder reste sur l'affichage du dernier dossier visité.

Je sais pas si c'est très clair mais en gros, si je suis dans le dossier "Application" et que je passe sur le "Bureau" depuis la barre latérale, le Finder m'afficher toujours le dossier "Application". Et cela se produit quelque soit le dossier que je visite si celui-ci est vide.

Suis-je le seul à rencontrer ce soucis ?
 

itryp

Membre junior
22 Juillet 2011
45
0
Suis je le seul à avoir le processus Kernel Task qui monte à plus de 600Mo ? Parce que du coup ça ralenti le système et le rend moins fluide, tous les effets graphiques sont saccadés ! >_< Mon ordi a 4 Go de mémoire et j'ai fais une clean install de Moutain Lion.
Moi je n'ai aucun problèmes au niveau de l'activité du mac depuis ML.

Tu es sur que c'est pas lié au fait que Spotlight met à jours ses "registres" ?
 

crazy_c0vv

Membre émérite
25 Janvier 2005
674
15
34
Montréal
Mon retour sur ML :

Installation rapide et sans bugs, un bon point pour Apple.

Après ça s'arrête là. Franchement je cherche les nouveautés vraiment intéressantes. Je suis assez déçu du système en général, ça ressemble de plus en plus à un complément aux iPhones et iPad. Comme je n'ai pas de périphériques de ce genre là, ben je trouve l'évolution et le système limité.

Franchement le remplaçant de iChat... c'est nul. J'ai réinstallé Adium.

A part ça j'ai pas eu trop le temps de tester, mais pour l'instant, je ne suis pas content d'avoir dépensé 15€. :/
 

netgrabber

Membre junior
28 Août 2009
15
0
Hello,

ton mac au démarrage fait il le "boing" habituel ?

as-tu fait un reset pram ?

as-tu essayé un demarrage en mode sans extension ?

MBP 2008, ce ne serait pas un SR, avec une carte geforce 8600 .... celle qui déteste avoir chaud ... =[
Merci pour ta réponse ;)

Rien de tout cela ne fonctionne, pas de boing, pas de reset pram possible, pas de démarrage en mode sans extension possible, rien ne se passe du tout et pourtant j'ai un peu l'habitude de ce genre de man&#339;uvre...
En ce qui concerne la chaleur de la carte vidéo, pourquoi pas car effectivement, aujourd'hui c'est le jour le plus chaud de l'année mais cela n'expliquerait pas le fait qu'il n'y ait pas de boing, pas de mode target, ni de reset pram, ni rien du tout... bizarre cette affaire !

Je vais démonter le disque et tenter de faire démarrer le système sur un autre ordi, je verrai bien si c'est l'ordi ou le système qui a un problème...
 

Mach-11

Membre junior
19 Avril 2010
31
0
Montpellier
Peut être du fait que j'ai pas éteint mon ordi depuis hier, je l'ai laissé en veille toute la nuit, et aussi parce que j'ai joué à un jeu vidéo ? :confused: Pourtant je n'ai jamais eu ce problème avec Lion, des fois je n'éteignais pas mon ordi de la semaine et Kernel Task ne montait pas à plus de 400Mo je crois.