Polices Opentype

Marteau

Membre confirmé
14 Octobre 2005
10
0
Montréal
1- XP 6.5 ne permet pas d'utiliser les glyphes. Ya t-il une Xtension ou c'est version 7 qui règlera se problème?

2- Les problèmes d'alerte de corruption de police sont quasiment perpétuel avec les Opentypes. Comment règler ça?

3- Les attributs avec les polices postscript fonctionnaient seulement s'il y avait un lien dynamique. (futura light + bold = futura heavy) Avec les opentype c'est pareil ?
 

claude72

Membre expert
Club MacG
13 Février 2005
3 657
277
61
Marteau a dit:
3- Les attributs avec les polices postscript fonctionnaient seulement s'il y avait un lien dynamique. (futura light + bold = futura heavy)
Oui, au flashage et jusqu'à la version 5 incluse...
À l'écran (ou sur imprimante non-PostScript), ça fonctionnait toujours, même si il n'y avait pas de déclinaison équivalente de la police, mais par contre, au flashage ça ne fonctionnait que si l'attribut "pointait" sur une déclinaison existante.
Autrement dit, le faux italique et le faux gras n'apparaisaient qu'à l'écran et pas au flashage.

Et il est fortement conseillé de ne pas utilisé les attributs Bold et Italic de XPress, et d'utiliser plutôt les vraies déclinaisons de chaque police.


Pour la versions 6.x, les attributs sont toujours capables de faire du faux italique et du faux gras à l'écran, mais en plus ça fonctionne aussi au flashage : le faux italique est une simple inclinaisons des caractères d'une douzaine de degrés vers la droite, et le faux gras est un simple contour ajouté autour du caractère, d'une épaisseur définie en fonction du corps.

Et il est toujours fortement conseillé de ne pas utiliser ces attributs.