MacBook Pro Apple MacBook Pro 15 pouces Debut 2008 en rade

Belo71

Membre junior
26 Décembre 2017
81
6
46
Bonjour,

J'ai récupéré un MBP 15/2.4/2x1GB/200-5400-USYST

Les références de la machine achetée le 8 juillet 2008, que j'ai identifiées à partir de la facture :

https://everymac.com/systems/apple/...ore-2-duo-2.4-15-early-2008-penryn-specs.html

Il ne fonctionne plus.

Lorsque je le branche sur secteur, il s'allume deux à trois secondes et puis s'éteint. On entend le ventilateur qui se met en marche, le voyant lumineux sur l'avant de la machine s'allume et puis il y a un petit bruit qui fait "pfffiouu". Et la machine s'éteint.

Je pensais que le dd était peut-être HS et me demandais si je pouvais le remplacer par un SSD. Qqn pourrait-il me conseiller ?

Bon dim,
Js.
 
Dernière édition:

Belo71

Membre junior
26 Décembre 2017
81
6
46

J'ai récupéré le disque dur. Le décollage de la nappe attachée au dd est compliquée du fait de la colle qui est assez forte. J'ai utilisé un "spudger", mais c'est pas facile du tout. Faut y aller très doucement et par petites étapes.

Est ce que je peux essayer de mettre un ssd dans la machine ?
 
Dernière édition:

Belo71

Membre junior
26 Décembre 2017
81
6
46
Plus d'infos sur le modèle en question :

https://support.apple.com/kb/SP4?locale=fr_FR

Je pensais que le dd était peut-être HS et me demandais si je pouvais le remplacer par un SSD. Qqn pourrait-il me conseiller ?

Le disque dur n'est pas mort : j'ai pu récupérer toutes les données qui y figuraient.

Lorsque je le branche sur secteur, il s'allume deux à trois secondes et puis s'éteint. On entend le ventilateur qui se met en marche, le voyant lumineux sur l'avant de la machine s'allume et puis il y a un petit bruit qui fait "pfffiouu". Et la machine s'éteint.
Qqn aurait il une idée du pb ? Dd fatigué ?
 

Sud083

Membre émérite
8 Novembre 2020
640
112
Var
Plus d'infos sur le modèle en question :

https://support.apple.com/kb/SP4?locale=fr_FR



Le disque dur n'est pas mort : j'ai pu récupérer toutes les données qui y figuraient.


Qqn aurait il une idée du pb ? Dd fatigué ?



Si c’est le disque dur qui est HS étrange que tu ai pu récupérer toutes les données ou alors peut être la nappe, mais j’y crois moyen.

La dernière fois que la nappe m’avait lâché sur un MacBook Pro 2011 ça avait été instantané et plus rien ne marchait.

Ce que tu peux faire c’est installer ce
disque dur dans un boîtier externe et booter dessus avec ton Mac.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 357
9 427
Nancy___

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 357
9 427
Nancy___
Si c’est un problème par rapport à la batterie l’utilisation du Mac branché sur secteur ne poserait pas ce genre de soucis non ?
Oui, je me suis posé la question. Je cherchais le tuto de la carte connecteur d'alimentation, mais pas trouvée sur iFixit…
 
Dernière édition:

Belo71

Membre junior
26 Décembre 2017
81
6
46
Pas évident le tuto ifixit pour remplacer le connecteur de la batterie...

Merci pour vos réponses.

J'ai essayé de démarrer l'ordi sans disque dur, connecté au secteur. Le voyant lumineux sur le cordon d'alimentation secteur est allumé en rouge. Dessous, le 1er voyant lumineux (de 5) de la batterie clignote.

Ce que je vois après un appui bref sur le bouton d'alimentation :
  • le voyant lumineux en façade clignote une première fois
  • ça glougloute très légèrement en dedans une seconde
  • le voyant lumineux en façade clignote une deuxième fois
  • puis plus rien

Ce que je vois après un appui bref sur le bouton d'alimentation :
  • le voyant lumineux en façade s'allume
  • le lecteur de cd fait Bzzzzzz
  • le voyant lumineux en façade clignote
  • puis plus rien

Avec le disque dur branché en USB, ce que je vois après un appui bref sur le bouton d'alimentation :
  • le voyant lumineux en façade clignote une première fois
  • le dd fait un tout petit bruit
  • le voyant lumineux en façade clignote une deuxième fois
  • puis plus rien

Avec le disque dur branché en USB, ce que je vois après un appui long sur le bouton d'alimentation :
Ce que je vois après un appui bref sur le bouton d'alimentation :
  • le voyant lumineux en façade s'allume
  • le dd démarre
  • le voyant lumineux en façade clignote
  • puis plus rien

L'écran est noir de toute façon.

Vous croyez que c'est le connecteur de la batterie ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 357
9 427
Nancy___
Si c’est un problème par rapport à la batterie l’utilisation du Mac branché sur secteur ne poserait pas ce genre de soucis non ?
Oui, je me suis posé la question. Je cherchais le tuto de la carte connecteur d'alimentation, mais pas trouvée sur iFixit…
Après relecture des articles de iFixit, je penche plutôt pour ça :


ou bien ça :



C'est-à-dire en lien direct avec l'alimentation de ton Mac.
 

Belo71

Membre junior
26 Décembre 2017
81
6
46
Merci pour cet éclairage très instructif.
Si je veux réparer l'ordinateur, il faut donc que je commande ces deux pièces là.
Où est ce que je trouve ça, chez un vendeur de confiance ?
Js.

[Question subsidiaire : je vois que les références qui sont répertoriées renvoient à un modèle dit A1211 alors que le modèle que j'ai là sous la main serait plutôt un A1260, mais j'imagine que ça ne change pas grand chose ?]
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 357
9 427
Nancy___
Merci pour cet éclairage très instructif.
Si je veux réparer l'ordinateur, il faut donc que je commande ces deux pièces là.
Pas forcément.
En fait, je te donneuse pistes potentielles de panne. Mais est ce que la panne vient vraiment de là ? Je n'en sais rien…


[Question subsidiaire : je vois que les références qui sont répertoriées renvoient à un modèle dit A1211 alors que le modèle que j'ai là sous la main serait plutôt un A1260, mais j'imagine que ça ne change pas grand chose ?]
J'avoue avoir cliqué sur le lien que tu donnes dans ton post #6

Là les liens pour le 1260 :https://fr.ifixit.com/Device/MacBook_Pro_15"_Core_2_Duo_Models_A1226_and_A1260

et là les deux liens spécifiques au 1260 :


 

Belo71

Membre junior
26 Décembre 2017
81
6
46
J'avoue avoir cliqué sur le lien que tu donnes dans ton post #6

Oui, c'est un tuto pour le A1211, mais le A1260 est fait tout pareil.

Je crois qu'on va laisser tomber la réparation de ce modèle.

Grand merci pour votre temps et votre expertise.

A bientôt,
Js.
 

Belo71

Membre junior
26 Décembre 2017
81
6
46
Epilogue

Bonjour à tou.tes,

Je suis allé faire diagnostiquer la panne dans une boutique qui répare exclusivement des Mac. Visiblement, la panne vient du System Management Controller (SMC). Le technicien qui a établi le diagnostic me dit que ça ne vaut pas la peine de réparer.

Merci de m'avoir lu et le cas échéant répondu.

Bonne continuation et à bientôt,
Js.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 357
9 427
Nancy___