MacBook Pro Apple MacBook Pro 15 pouces Debut 2008 en rade

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 797
9 552
Nancy___
Pour les ventilateurs à fond, est ce que macs fan control pourrait aider à régler le pb ?
A voir si la pâte thermique n'est pas sèche. Si oui, elle mériterait d'être changée.


Spéciale dédicace à Sly54 qui mérite bien son titre d'acrobate de l'espace.
:up:


Pour le reste, il me reste un petit souci, notamment avec le clavier : l'ordinateur vient de New York et je n'arrive pas à trouver l'arobase.
Clavier QWERTY ?
Utilise le Visualiseur de clavier pour t'aider.
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Honnêtement, pour la pâte thermique, j'ai pas le coeur à tout redémonter : toutes ces petites choses dedans sont quand même bien fragiles. Avec Mac Fan Controls, ça passe bien. Quand je télécharge, en revanche, ça part au max. Puis ça repasse au minimum.
Merci beaucoup pour l'astuce du visualiseur de clavier.
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Si je veux monter un disque dur 500 Go, je mets quoi comme référence : j'ai pour habitude de mettre du Crucial. Je ne vois pas la différence entre le MX500 et le BX500, si ce n'est un tout petit poil qui me semble assez superfétatoire ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 797
9 552
Nancy___
Je ne vois pas la différence entre le MX500 et le BX500, si ce n'est un tout petit poil qui me semble assez superfétatoire ?
La différence est énorme si le Trim n'est pas activé, car le type de mémoire n'est pas le même dans ces 2 modèles de SSD.
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Merci pour l'info. Me voilà moins ignorant maintenant. Je n'avais aucune connaissance de l'existence du Trim. Et dire que je pouvais vivre sans le savoir !

Questions subsidiaires :
1. est ce que je peux activer le Trim avec El Capitan ? Si oui, comment activer le Trim proprement et sans risque ?
2. Avec Catalina ? Si oui, comment activer le Trim proprement et sans risque ?

Bon dim,
Js.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 797
9 552
Nancy___
1. est ce que je peux activer le Trim avec El Capitan ? Si oui, comment activer le Trim proprement et sans risque ?

Pour activer le Trim, tu entres cette commande dans le Terminal :

Bloc de code:
sudo trimforce enable
tu valides avec la touche Enter et tu entres ton mot de passe à l'aveugle.
Tu dis Yes et tu redémarres ton Mac.


2. Avec Catalina ? Si oui, comment activer le Trim proprement et sans risque ?
Regarde dans le Moniteur d'activité si le Trim ne s'active pas automatiquement sous Catalina (mais ça n'est pas sur le MBP early 2008 ?)
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
mais ça n'est pas sur le MBP early 2008 ?
Non, c'est sur un MBP mid-2012. J'ai regardé dans le moniteur d'activité :
Prise en charge de TRIM : Non

Pour le MBP early 2008, je vais regarder ça tout de suite.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 797
9 552
Nancy___
Non, c'est sur un MBP mid-2012. J'ai regardé dans le moniteur d'activité :
Prise en charge de TRIM : Non
Et c'est cette machine que tu as installé un SSD ? SI oui, alors passe la commande que je t'ai indiquée plus tôt.
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Sur tes conseils, j'ai mis des SSD sur toutes les machines que j'ai.
Pour le MBP début 2008, j'ai passé la commande et ça a bien fonctionné.

Merci pour ton aide.
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Pour terminer la rénovation du MBP debut 2008, j'ai cloné le disque dur (SSD 120 Go) sur un plus gros (SSD 480 Go) avec carbon copy cloner. Ca a bien fonctionné. J'ai remplacé le 120 par le 480.
Sauf qu'au démarrage, l'ordi n'a pas booté et restait sur l'écran gris. J'ai éteint puis rallumé en appuyant sur Alt : l'ordi a alors chargé l'écran permettant de choisir le disque sur lequel démarrer. Ca a fonctionné. Maintenant au démarrage, l'ordi boote automatiquement sur le dd.
J'ai aussi acheté une nouvelle batterie et j'attends la RAM pour atteindre 4 Go (avec 2x2Go) pour 25 euros. J'ai regardé pour de la 4Go (pour atteindre 6 Go), mais ça coûte un bras (ref: DDR2 667 Mhz) et franchement, 85 euros pièce, ça ne vaut pas le coût. A moins que vous ayez des astuces pour trouver moins cher ?

Merci beaucoup pour votre aide, car sans ce forum, je n'aurais jamais réussi à remettre en route la machine.

A bientôt,
Js.
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Tout fonctionne correctement, sauf la batterie.
J'ai acheté chez Macway cet article dont voici les références :
Novodio Batterie Li-polymer 60 Wh 10,8 V pour MacBook Pro 15"

Je l'ai mise en charge comme indiqué sur la notice. D'ailleurs je crois qu'elle était déjà chargée car l'indicateur de charge montrait toutes les diodes vertes allumées lorsque je pressais dessus. Mais elle ne fonctionne pas.

La batterie est reconnue comme enclenchée, par le système d'exploitation. Lorsqu'elle n'est pas dans le logement, il est indiqué qu'il n'y a pas de batterie. Lorsqu'elle y est, le système d'exploitation la voit. Le problème, c'est qu'elle n'est pas fonctionnelle.

En gros, elle sert à rien pour le moment.

Comment faire en sorte qu'elle soit prise en charge et fonctionnelle ?
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Je ne sais pas ce qui ne va pas : peut être que j'ai mal rebranché la nappe...

Voilà ce que donne le rapport "Alimentation" dans "Informations système" avec la batterie d'origine :

Informations de la batterie :

Informations sur le modèle :
Nº de série :
Fabricant :
Nom de l’appareil :
Pack Lot Code : 0
PCB Lot Code : 0
Version du programme interne : 0
Révision du matériel : 0
Révision de pile : 0
Informations sur la charge :
Charge restante (mAh) : 0
Charge complète : Non
En cours de chargement : Oui
Capacité de charge complète (mAh) : 0
Informations sur la santé :
Comptage de cycles : 0
Conditions : Normal
Batterie installée : Oui
Intensité de courant (mA) : 0
Tension (mV) : 0

Réglages d’alimentation du système :

Alimentation secteur :
Minuterie de suspension d’activité du système (minutes) : 10
Minuterie de suspension d’activité du disque (minutes) : 10
Minuterie de suspension d’activité du moniteur (minutes) : 3
Redémarrage automatique en cas de panne de courant : Non
Réactivation par un changement de tension : Non
Réactivation par l’ouverture du boîtier : Oui
Réactivation par le réseau : Oui
Source d’alimentation actuelle : Oui
Mise en veille du moniteur par réduction de l’intensité : Oui
Hibernate Mode : 3
PrioritizeNetworkReachabilityOverSleep : 0
Alimentation par batterie :
Minuterie de suspension d’activité du système (minutes) : 10
Minuterie de suspension d’activité du disque (minutes) : 10
Minuterie de suspension d’activité du moniteur (minutes) : 2
Réactivation par un changement de tension : Non
Réactivation par l’ouverture du boîtier : Oui
Mise en veille du moniteur par réduction de l’intensité : Oui
Hibernate Mode : 3
Réduction de la luminosité : Oui

Configuration matérielle :

UPS installé : Non

Informations de l’adaptateur secteur :

Connecté : Oui
Identifiant : 0x0100
Puissance (W) : 85
Révision : 0x0000
Famille : 0x00ba
Nº de série : 0x008da139
En cours de chargement : Oui
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Après la réinitialisation du contrôleur de gestion du système (SMC) avec la vieille batterie comme avec la nouvelle :

Informations de la batterie :

Informations sur le modèle :
Nº de série :
Fabricant :
Nom de l’appareil :
Pack Lot Code : 0
PCB Lot Code : 0
Version du programme interne : 0
Révision du matériel : 0
Révision de pile : 0
Informations sur la charge :
Charge restante (mAh) : 32768
Charge complète : Non
En cours de chargement : Oui
Capacité de charge complète (mAh) : 32768
Informations sur la santé :
Comptage de cycles : 0
Conditions : Normal
Batterie installée : Oui
Intensité de courant (mA) : 0
Tension (mV) : 0
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
Et la nouvelle batterie fonctionne. Visiblement. Merci pour votre aide, même si je me répète un peu, là... Merci Sly54. C'est super cool : cette vieille machine que tout le monde voyait partir à la poubelle a repris du service. Pour quelques belles années, j'espère !!!

Bonne continuation à toutes et tous,
Patience est mère de toutes les vertus,
A bientôt sur le forum,
Js.
 

Belo71

Membre junior
26 Décembre 2017
85
7
46
J'ai juste un problème : je n'arrive pas à démarrer la machine quand elle fonctionne sur batterie. Je dois brancher l'alimentation sur secteur pour démarrer, sinon, c'est impossible.
Je n'arrive pas non plus à réveiller la machine une fois qu'elle s'est mise en veille, lorsqu'elle fonctionne sur batterie...

Quelqu'un aurait une idée ?