Installation sur des Mac incompatibles Big Sur

wallas

Membre confirmé
21 Octobre 2021
69
8
47
Oui, c'est de l'USB 2, c'est normal...

Plusieurs pistes:
  • mettre en interne le disque SSD mais j'imagine que si tu ne l'as pas fait, c'est qu'il y a une raison ? ;)
  • il existe des docks, j'ai par exemple:
  • un dock Belkin Thunderbolt 2 avec de l'USB 3, voir la description ici
  • un dock OWC Thunderbolt 2 avec des slots pour des disques, voir la description ici

On les trouve de temps en temps en occasion sur les sites "classiques" (LBC, Ebay, etc...). Ces docks me servent pour des tests, des sauvegardes, etc...
Merci sergio, mais il me semble que ces barrettes ne fonctionnent qu'en interne pour le MacBook Pro d'après ce que j'en ai lu.
C'est sur ces infos où je pêche, savoir si c'est bien ça.
J'avais acheté ça chez macway Lyon et ils m'ont dit qu'il n'existe aucun moyen de l'utiliser autrement.
Après es ce qu'ils ont les bonnes infos?
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 443
706
Lorient
Je sais quelle ne sont pas lu en externe sur leur boitier fourni, le boitier sert à l'utilisation de la barrette origine apple.
Bonsoir,
C'est marqué explicitement? Sinon je ne vois pas trop pourquoi cela serait incompatible.
C'est du Pcie dans les 2 cas.
Le boitier est Thunderbolt ou USB?
La seul éventuelle différence c'est que le SSD apple est AHCI et le OWC est soit AHCI ou NVMe, c'est visible dans information système, si le SSD est visible dans SATA, il est PCIe AHCI et si il est visible dans NVMe il est PCIe NVme.

Edit: effectivement c'est indiqué incompatible avec le SSD OWC (donc probablement la différence AHCI et NVMe).
The OWC Envoy Pro enclosure is specifically designed for use ONLY with the factory SSD installed in select Apple Macintosh computers. Do NOT attempt to install or use OWC Aura N, Aura Pro X2, Aura Pro X, or Aura SSDs in the Envoy Pro as you may damage the OWC drive, the enclosure, or both, and such damage is not covered under warranty.

Es ce qu'une solution trainerait sur le forum pour permettre l'utilisation de la barrette owc avec son boitier?
Avec son boitier non d'après OWC.
Mais théoriquement ça doit être possible avec un adaptateur M.2 (PCIe) > connecteur propriétaire apple (l'inverse de celui nécessaire pour mettre un SSD Standard dans le MBP) et un un boitier USB ou Thunderbolt > M.2 (Pcie NVMe)
 
Dernière édition:

wallas

Membre confirmé
21 Octobre 2021
69
8
47
Bonsoir,
C'est marqué explicitement? Sinon je ne vois pas trop pourquoi cela serait incompatible.
C'est du Pcie dans les 2 cas.
Le boitier est Thunderbolt ou USB?
La seul éventuelle différence c'est que le SSD apple est AHCI et le OWC est soit AHCI ou NVMe, c'est visible dans information système, si le SSD est visible dans SATA, il est PCIe AHCI et si il est visible dans NVMe il est PCIe NVme.

Edit: effectivement c'est indiqué incompatible avec le SSD OWC (donc probablement la différence AHCI et NVMe).

C'est ce model, le soucis c'est qu'il m'avait expliqué qu'il était impossible de les mettre dans un boitier?
 

sergiodadi

Membre actif
Club MacG
15 Janvier 2011
571
201
Nice
blog.nojo.fr
Merci sergio, mais il me semble que ces barrettes ne fonctionnent qu'en interne pour le MacBook Pro d'après ce que j'en ai lu.

Oups, j’ai lu trop vite, je pensais que c’était un SSD « standard » , désolé :(
 
  • J’aime
Réactions: wallas

sergiodadi

Membre actif
Club MacG
15 Janvier 2011
571
201
Nice
blog.nojo.fr
Bonjour,

si vous avez changé la carte graphique de votre iMac 2009 - 2011 par une carte AMD pour avoir une carte compatible metal pour pouvoir installer Big Sur (et Monterey) , un des inconvénients est que le boot picker d'origine ne fonctionne plus , il est remplacé par le boot picker d'OCLP.

Sur Macrumors, vinaypundith vient d'arriver pour la première fois à avoir le (vrai) boot picker sur l'écran d'un iMac 2009 :up:

Il y a pas mal de modification hardware à faire ... Un simple exemple, il faut dessouder la REPROM de l'Imac pour reprogrammer un nouveau firmware et la ressouder ensuite ;)

Le post est celui-ci , il décrit complètement la méthode.

Le forumeur Internetzel (c'est une des rares personnes qui modifie les vBIOS des cartes graphiques :up:) pense qu'il peut mettre les 2 modules EFI nécessaires dans le vBIOS de la CG et à ce moment là, le firmware du Mac n'est plus à modifier :) , ce qui simplifie quand même beaucoup la procédure , même s'il reste encore des modifications hardware à faire:

"I've got to add that it's no longer necessary to do the bootrom firmware mod, if you can live without graphics acceleration in Windows. I found a (yet unpublished) way to add those two EFI modules to the VBIOS itself.
In case there's actual interest in such VBIOSes for the Polaris GPUs (Baffin and Ellesmere) I can publish them."


Jetez un coup d'oeil sur le post ici (c'est en anglais).
 

Lagdaril

Membre confirmé
2 Novembre 2007
45
1
Yvelines
Oups ! Je vois que j'aurais dû poster cela sur une autre discussion, plus récente.
Néanmoins, je suis passé par l'étape Big Sur qui fonctionne également

J'ai installé Monterey 12.1 sans problème grâce à OpenCore (version 0.7.6) sur un Mac Pro 5.1 de 2009.
Cela fonctionne sans problème, toutes mes données et mes applications sont là, il n'y a que la WiFi que j'ai perdue.
Il boote directement sur la partition EFI.
Pourquoi ai-je fait cela ? Simplement parce que j'ai payé la mise à jour du correcteur Antidote qui a refusé de s'installer sur Catalina (patch Dosdune). Depuis, j'ai pu l'utiliser avec Monterey.
J'ai sorti mon SSD Monterey et l'ai branché en USB sur un iMac mi-2010 bloqué sur High Sierra et là encore, pas de problème
 
Dernière édition:

philk34

Membre actif
15 Mars 2001
788
3
Bon…
J'ai réussi à passé mon vieux CMP 3.1 directement sur Monterey avec OCLP 0.3.3 assez facilement en fait et c'est fluide avec un bon SSD et une carte vidéo compatible métal (les deux seules modifications effectuées) :)… le wifi marche aussi avec la carte d'origine
 

Socrate1

Membre confirmé
20 Août 2003
27
0
Pareil ici avec un MP 5.1 mais avec Big Sur. Ça n'a pas été si évident, mais on a fini par y arriver. Depuis ce matin, je réinstalle et reconfigure tout ça. A part une ou deux surprises très désagréables tout s'est bien passé.

Parmi les surprises désagréables, mon écran principal apparait avec des couleurs flashy qui le rendent inutilisable pour un travail graphique, ou même quasi inutilisable tout court. Le rouge apparait orange fluo, et le orange du forum ferait passer les oranges fluos des surfeurs pour une couleur terne et dépressive :-/. En attendant de pouvoir passer la sonde, j'ai essayé tous les Profils d'affichage, mais aucun n'a vraiment fait d'étincelles jusqu'à présent ^^. Il va falloir que je me résolve à perdre 2 ou 3/10° à chaque œil d'ici lundi je suppose. J'en avais profité pour changer de CG pour une AMD RX580, mais c'est un écran HDR, alors Big Sur a peut-être aussi de son côté quelques soucis à gérer au mieux ses capacités.

Par contre du coup j'ai une ou deux questions un peu bêtes.
  • concernant mon souci d'écran : Je suis branché via le Displayport, qui fait passer le signal HDR.Quelqu'un a un retour sur les ports HDMI, qui ont des capacités me convenant très bien (4k/60) mais ne semblent pas HDR ?
  • j'utilise une souris filaire PC, et impossible de corriger le sens de la molette. Elle est inversée par défaut (enfin, inversée pour moi ^^) et impossible de trouver une option pour l'utiliser dans le bon sens. Rien n'apparait dans Préférences systèmes/Souris pour ça. C'est un bug lié à OCLP, Big Sur ne le permet plus ou ce n'est pas possible avec les souris non Apple ? Oui, je sais, c'est très bête, mais c'est aussi très agaçant ^^.
  • dans Safari, impossible de conserver le réglage de la page de démarrage. Il revient toujours sur la page des Favoris/Rapport de confidentialité/Liste de lecture, etc. Même question, c'est un bug lié à OCLP ?
  • dans Musique, lorsqu'un CD ou une playlist sont terminés, le soft embraye tout seul sur une sélection apparemment aléatoire de titres issus de ma bibliothèque. C'est une fonction de Musique Big Sur ? Je n'ai rien trouvé dans les Préférences. Je suis sous Catalina au boulot et Musique ne l'y fait pas, alors je m'interroge un peu… ^^
Je vais continuer à essayer tout ça. Très honnêtement, mis à part le problème de l'écran, je croise vraiment les doigts pour ne pas revenir catastrophé avec des questions beaucoup plus sérieuses ^^. Notamment lorsque j'essayerais de le mettre en veille et que je ferais les MaJ de sécurité en attente :eek:
 
Dernière édition:

maxou56

Membre expert
Club MacG
14 Avril 2020
3 443
706
Lorient
Bonjour,
MAJ OTA 11.6.3 faite sur un iMac 27" fin 2012 (avec OCLP 0.3.1)
 

Fichiers joints

  • Capture d’écran 2022-01-27 à 17.19.05.png
    Capture d’écran 2022-01-27 à 17.19.05.png
    146,6 KB · Affichages: 20
  • J’aime
Réactions: sergiodadi

Socrate1

Membre confirmé
20 Août 2003
27
0
:coucou:

Bon, problème d'écran résolu en désactivant l'HDR, pb de page de démarrage résolu en changeant de cerveau, reste celui de cette %$@*€# de souris qui va me faire tourner chèvre ! Si quelqu'un a une soluce, ou s'il y a un truc à savoir genre ce n'est pas possible avec une souris Microsoft filaire par ex. mais uniquement avec une souris tactile sans fil Apple, je suis preneur ^^ !

La sortie de veille s'est faite normalement ce matin. Ce soir, moi aussi, je me lance dans les joies et les délices stressants de sa première MaJ OTA, depuis les Prefs Systèmes/MaJ de logiciel (ce que je trouve encore complètement dingue o_O vu les bidouilles réalisées !). Si demain mon Mac est encore de ce monde, moi aussi je posterais fièrement ma copie d'écran ^^ :p !
 

Socrate1

Membre confirmé
20 Août 2003
27
0
MaJ faite aussi ce soir aussi avec OCPL 0.4.1



Ça s'est parfaitement passé, aussi simple et pas plus long que sur un système non patché ^^ !
 

Lionelr34500

Membre actif
24 Février 2021
117
5
54
Bon…
J'ai réussi à passé mon vieux CMP 3.1 directement sur Monterey avec OCLP 0.3.3 assez facilement en fait et c'est fluide avec un bon SSD et une carte vidéo compatible métal (les deux seules modifications effectuées) :)… le wifi marche aussi avec la carte d'origine
Bonsoir,

Tu pourrais me dire quel carte graphique tu as mis pour que cela soit fluide stp ?

Merci

Lionel
 

philk34

Membre actif
15 Mars 2001
788
3
NVidia GeForce GTX 680… tout roule mais il y a plus récent… lis ce thread :)
 
Dernière édition:

Lionelr34500

Membre actif
24 Février 2021
117
5
54
NVidia GeForce GTX 680… tout roule mais il y a plus récent… lis ce thread :)
Franchement je m('y pers un peu dans toutes ces cartes...Quelqu'un peut me dire quelle carte serait correct pour faire tourner big sur et/ou Monterey sur mon mac pro 3.1 sans dépenser une fortune svp ?

Merci d'avance

Lionel