10.15 Catalina Mon MacBook Air s’éteint pendant le démarrage

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
72 719
21 785
Forêt de Fontainebleau
Pour te dépanner -->

- va à : Menu  > Préférences Système > Clavier => coche la case de l'option : "Afficher les visualisateurs de clavier et d'Emoji dans la barre des menus". Tu dois avoir une icône de menu que tu peux cliquer => choisis l'option : "Afficher les Emoji et symboles".​
- une fenêtre du "Visualisateur de caractères" s'affiche. Dans la colonne de gauche > sélectionne l'option : "N° Symboles..." => dans le haut du champ des carcactères de la partie droite > tu as une @ que tu peux presser pour saisir le caractère dans le champ de saisie ouvert par ailleurs.​

Sinon : ta touche de clavier a l'air HS. Est-ce qu'elle saisit quelque chose ?
 

milaric

Membre junior
6 Avril 2020
55
0
23
je suis arrivé où vous m’avez dit mais je ne vois pas le symbole @ juste a et dans ce a je ne trouve pas @ :

image.jpg

et les touches de mon clavier donne c’est seulement @ qui ne s’affiche pas
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
72 719
21 785
Forêt de Fontainebleau
J'ai une palette beaucoup plus fournie en caractères > et en effet toi de ton côté tu n'as pas l'@.

- dans les Préférences Système > Langue et région > presse le bouton + en bas à gauche > et choisis d'ajouter : English (Anglais) à tes langues favorites (si ce n'était pas déjà fait). Est-ce que tu as bien en superposition : Français | English dans la colonne des Langues préférées ?​
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
72 719
21 785
Forêt de Fontainebleau
J'ai compris -->

- dans les Préférences Système > sélectionne : Clavier > Méthodes de saisie. En bas du panneau > coche la case de l'option : "Afficher le menu de saisie dans la barre des menus".​

=> est-ce que tu vois s'afficher l'icône du drapeau français ?
 

milaric

Membre junior
6 Avril 2020
55
0
23
non non mais il y a un A en fait comme icône :

image.jpg
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
72 719
21 785
Forêt de Fontainebleau
Alors encore dans les Préférences Système > Clavier > Méthode de saisie -->

- presse le bouton + pour choisir Américain et presse le bouton : "Ajouter"​

=> est-ce que tu vois Américain dans le menu de choix de langue en haut de l'écran en plus de Français ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
72 719
21 785
Forêt de Fontainebleau
Alors voici l'idée -->

- au moment où tu as à saisir l'@ dans un champ de saisie > tu vas au menu Langue > tu sélectionnes Américain (ce qui te fait changer de clavier logique) > et tu fais comme si tu voulais frapper le chiffre 2 par la combinaison de touches ⇧é (maj é). Ça devrait saisir l'@ > et cela fait tu reviens en clavier Français.​
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 202
731
Toulouse.cong
faq.office.macintosh.free.fr
- une fenêtre du "Visualisateur de caractères" s'affiche. Dans la colonne de gauche > sélectionne l'option : "N° Symboles..." => dans le haut du champ des carcactères de la partie droite > tu as une @ que tu peux presser pour saisir le caractère dans le champ de saisie ouvert par ailleurs.
Je m'incruste (brièvement) : chez moi, c'est dans la section ., Ponctuation qu'on trouve l'arobase (et franchement, ça m'étonne bien qu'elle se trouve ailleurs). ;)

Capture d’écran 1.png

Par ailleurs, c'est via le menu "roue dentée" en haut à gauche qu'on peut "garnir" (ou dégarnir) la liste des catégories qui s'affichent.
 

milaric

Membre junior
6 Avril 2020
55
0
23
Alors voici l'idée -->

- au moment où tu as à saisir l'@ dans un champ de saisie > tu vas au menu Langue > tu sélectionnes Américain (ce qui te fait changer de clavier logique) > et tu fais comme si tu voulais frapper le chiffre 2 par la combinaison de touches ⇧é (maj é). Ça devrait saisir l'@ > et cela fait tu reviens en clavier Français.​
Merci bcp j’ai réussi, je vous remercie du temps de votre temps que vous avez pris pour m'aider à reconfigurer mon Ordinateur mille merci . Que Dieu vous benisse