• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Pas de son et écran assombri et j'en ai marre

steph16

Membre junior
13 Juin 2012
21
0
48
Salut a tous,

Si personne me dit pourquoi quand : j'allume mon Imac qui tourne sous Mac OS X Lion, je n'ai pas de son, en plus l'écran et très sombre, et je viens de me rendre compte qu'il ne reconnait pas les clés USB.
Alors si personne ne m'aide et bien je lâche le Lion dans la savane et je pars a la chasse ;)

Plus sérieusement la solution que j'ai et que je Redémarre la bete pour que cela fonctionne.

Aidez moi !!!!!!!!!!!!!!!!!!!!!!!!!!
 

otgl

Membre émérite
20 Février 2012
879
18
D'abord, je te conseille de télécharger et d'installer:

Mise à jour combinée OS X Lion 10.7.4
http://support.apple.com/kb/DL1524?viewlocale=fr_FR

Attention, la mise à jour combinée est assez volumineuse (1,4 Go).

Si le problème persiste après la mise à jour combinée, je te conseille de réinitialiser la PRAM et la NVRAM, en maintenant les touches Cmd + Alt + P + R lors du démarrage:

Réinitialisation de la PRAM et de la NVRAM du Mac
http://support.apple.com/kb/HT1379?viewlocale=fr_FR

Bonne chance!
 

steph16

Membre junior
13 Juin 2012
21
0
48
Merci otgl,

Toute mes MAJ sont faites.
Dois je réinitialiser la PRAM et la NVRAM a chaque fois que je démarre, car dans le cas présent mon problème persiste même après réinitialisation ?

Je me demande s'il ne vaudrait mieux pas réinstaller le Lion, qu'en pense tu??

Cdt
 

otgl

Membre émérite
20 Février 2012
879
18
Je me demande s'il ne vaudrait mieux pas réinstaller le Lion, qu'en pense tu??
Oui, c'est une bonne idée. Et le mieux, ce serait de faire une installation propre, c'est-à-dire d'effacer le disque avant d'installer (en utilisant l'Utilitaire de disque fourni avec le programme d'installation). Évidemment, il faudrait faire une copie de tes fichiers personnels auparavant.
 

steph16

Membre junior
13 Juin 2012
21
0
48
Salut OTGL,

Pour commencer j'ai fait une reinstall du Lion, ce qui donne nada, j'ai tjrs se pblm de son et en plus SAFARI des que je clic il "quitte de maniere imprévue" je relance et la meme chose se reproduit.PFFUU!!!!!!!!!

Je pense sérieusement a passer a ML, est ce une bonne solution a ton avis ?

D'autres part, si a l'installation "j'efface le disque, faut il que je sauvegarde TOUT ?? Dossier photo ETC...
Merci
 

otgl

Membre émérite
20 Février 2012
879
18
Je pense sérieusement a passer a ML, est ce une bonne solution a ton avis ?
Le mieux, ce serait d'acheter et de télécharger Mountain Lion à partir du Mac App Store, mais de ne pas lancer l'installation tout de suite. Une fois Mountain Lion téléchargé, télécharge et lance Lion DiskMaker (FR). Cet utilitaire te permet de créer un disque d'installation de Mountain Lion (sur DVD ou sur clé USB). Avec ce disque d'installation, tu peux faire une installation propre (avec effacement du disque).

D'autres part, si a l'installation "j'efface le disque, faut il que je sauvegarde TOUT ?? Dossier photo ETC...
Oui, si tu fais une installation propre (avec effacement du disque), il faut sauvegarder tous tes fichiers préalablement. Mais bon, ils sont déjà groupés dans ton dossier utilisateur. La solution la plus simple c'est donc de:
  1. Brancher un disque externe à ton ordinateur.
  2. Copier ton dossier utilisateur sur le disque externe.
Si tu ne sais pas où se trouve ton dossier utilisateur:
  1. Dans le menu de Finder, choisir Aller > Aller au dossier...
  2. Entrer "/Utilisateurs" et cliquer sur Aller.
 

steph16

Membre junior
13 Juin 2012
21
0
48
Merci otgl pout toutes ces infos,

Dans l'ordre, je vais RE-installer Lion (oui oui j'y crois),
Plus tard acheter ML
Récupérer des infos sur Lion DiskMAKER
Et effacer le DD, mais la, problème mes DD externes ne sont pas assez volumineux

Bref, j'y bosse et si je galere trop je te tiens au courant

En attendant, et au risque d'être rébarbatif merci encore..
Cdt
 

steph16

Membre junior
13 Juin 2012
21
0
48
Salut otgl,

Je reviens vers toi car j'ai un autre soucis.Apres avoir reinstaller le Lion, quand je démarre SAFARI, il "quitte inopinément" directement.

Pourquoi? alors que j'ai une connection internet, la preuve ce message via Google Chrome.
Je comprend plus.

Encore une fois de plus Help me
Merci.
 

otgl

Membre émérite
20 Février 2012
879
18

steph16

Membre junior
13 Juin 2012
21
0
48
OTGL,

Merci pour toute ces infos, mais je doit être une buse ou mon mac est maudit car apres avoir cliquer sur ton lien, j'ai bien fait l'install qui réussi mais safari ne marche pas ( je doit mal m'y prendre peux être)

En tous les cas, gros ras le bol de me prendre la tete tous les jours avec ça, je passe sous FireFox.

Merci pour ton aide
Steph
 

SDION

Membre confirmé
24 Décembre 2007
377
15
Roanne
Bonjour,

OTGL,

...mais je doit être une buse ou mon mac est maudit ....

...gros ras le bol de me prendre la tete tous les jours avec ça, je passe sous FireFox...

Merci pour ton aide
Steph
Je ne sais pas si tu es une buse ou ton Mac est maudit, mais c'est toi qui voit ;)
Non, je ne pense pas que tu sois une buse, pour ton Mac prend de l'ail.

Le fait de passer sous Firefox ne va pas arranger ton problème avec Safari. Et pire, il y a peut être un dysfonctionnement sur ton système qui risque d'empirer. Alors il faut mieux chercher la cause.

Si j'ai bien tout suivi, tu as fait une installation de Lion. Mais l'as tu fait en clean install, ou par dessus l'ancien Lion ?

Si tu as fait un clean install sans rien installer d'autres, ton Safari DOIT fonctionner sans problème, est-ce le cas ?
 
Dernière édition:

steph16

Membre junior
13 Juin 2012
21
0
48
Bonjour SDION,

Effectivement je n'ai pas fait de clean install, mais a la base quand je suis passé de SL a Lion, aucun probleme.

Si j'ai fait une Reinstalle sans la clean, c'est qu'a la base, je voulais resoudre le soucis qu'a chaque mise en route de l'Imac, j'etais oblige de le Redemarrer pour avoir du son!! et tu vas rire,ça non plus ça marche tjrs pas.

S i je fait une Clean, on est bien d'accord que je perds tout sans sauvegarde meme le Lion que j'ai pas sur un autre support( DD,Clé)

Ne vais je pas revenir a SL ?

Bref, si tu veux te lancer dans l'humanitaire ;)) donnes moi un coup de main, et Steve Jobs tant sera reconnaissant (et moi aussi d'ailleurs):)))
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
36 191
4 312
Nancy___
Teste Safari dans une 2e session; si Safari fonctionne correctement, le pb vient probablement d'un fichier (.plist ?) corrompu.
 

steph16

Membre junior
13 Juin 2012
21
0
48
@Sly54,

Je viens de faire le test, resultat nada, ça ne marche pas non plus avec une deuxième session.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
36 191
4 312
Nancy___
Je viens de faire le test, resultat nada, ça ne marche pas non plus avec une deuxième session.
Rien que ça, c'est un résultat : ça veut dire que le pb est global, soit c'est Safari (l'application) qui est corrompue, soit ton OS.

Il pourrait éventuellement y avoir une police de caractère corrompue, à la racine du dd… (ca se teste avec le livre des Polices).
 

steph16

Membre junior
13 Juin 2012
21
0
48
Je viens de faire des tests (rechercher les doublons,restaurer les polices standards) tout va bien la aussi :confused:
 

otgl

Membre émérite
20 Février 2012
879
18
Essaie ceci:

  1. Dans le menu de Finder, cliquer sur Aller. Un sous-menu apparaît.
  2. Maintenir la touche Alt appuyée. "Blbliothèque" apparaît dans le sous-menu.
  3. Cliquer sur "Bibliothèque" pour ouvrir le dossier.
  4. Supprimer les sous-dossiers suivants:
    Bloc de code:
    ~/Bibliothèque/Caches/com.apple.Safari
    ~/Bibliothèque/Caches/Metadata/Safari
    ~/Bibliothèque/Safari
    ~/Bibliothèque/Saved Application State/com.apple.Safari.savedState
  5. Réinstaller Safari à partir de http://swcdn.apple.com/content/downloads/37/23/041-5058/lr5tynbldi18zcrqo8a8uq88rnjushqliu/Safari6Lion.pkg
Si le problème n'est pas résolu:
  1. Aller dans  > Préférences Système > iCloud.
  2. Dans la fenêtre iCloud, décocher la case "Safari".
 

steph16

Membre junior
13 Juin 2012
21
0
48
Messieurs,
Je pense devenir fou,

Depuis le 15 sept je me (vous) prend la tête avec SAFARI.

j'essaye toutes les solutions que vous me proposez, je cherche de mon cote tout en surveillant une éventuel MAJ ( que je fait très régulièrement d'ailleurs) et ce soir, en live, il y a 10mn je fait une recherche de news MAJ après avoir suivi les conseilles de Sly54, et bizarrement ça m'en propose une de SAFARI que je charge et la Miracle !!!!! ça marche.

Je comprends pas.....en tous les cas grâce a ça j'ai appris des trucs et vous remercie vivement tous les deux.

Dernière choses vous connaissez pas un site ou un tutto pour Mac pour débutants:)

:up::up::up::up::up::up::up::up::up::up::up::up::up::up::up::up::up: