imac bloqué au démarrage suite coupure courant

founic

Nouveau membre
10 Octobre 2011
7
0
www.lesgranges85.com
bonjour,

le sujet a déjà été traité de nombreuses fois, ici et d'autres forums, mais je n'ai toujours pas trouvé de solutions !
l'imac a été débranché malencontreusement alors qu'il était allumé, depuis, à chaque démarrage : écran blanc, pomme grise, et les barrettes qui tournent, tournent, tournent !!!

j'ai essayé : appuie sur D, sur majuscule, sur C (avec CD installation), pomme+alt+P+R, débrancher prise appuyer 30 sec on/off rebrancher !!! rien n'y fait !
auriez-vous d'autres solutions ? merci
 

AddictiveApple

Nouveau membre
11 Octobre 2011
2
0
Vaucluse
Juste pour savoir, ta essayer d'enlever les barrettes de Ram? et de les remettres quelques minutes après? même si ça n'a pas forcement de rapport, moi ça m'a aider une fois pour un problème assez similaire.
 

founic

Nouveau membre
10 Octobre 2011
7
0
www.lesgranges85.com
L'imac étant encore sous garanti (+ de 90 jours mais -de 1 an) je ne veux pas le démonter. Par contre, j'ai recommencé la procédure d'installation de l'os et cela a fonctionné. J'ai pu vérifier le disque, corrigé un problème mais au redémarrage, il a planté de nouveau. Du coup, je vais voir Apple dans un premier temps voir ce qu'ils en pensent. Sinon, je réinstalle snowleopard mais je doute que cela change quoi que ce soit !
 

founic

Nouveau membre
10 Octobre 2011
7
0
www.lesgranges85.com
À l'appstore, après une verif dans le DOS, on me renvoie chez moi avec comme solution de réinstaller snowleopard, et bonne nouvelle, pas de casse matérielle ! Après la réinstallation sur CD, je retrouve mon iMac avec l'image de fond habituelle, les dossiers complets, toute la musique, ... Bref tout y est ! Tout fonctionne. Mais l'appstore ne comprend pas le problème, et moi qui suis curieux, non plus !!