iMac Imac lent sous Catalina 10.15.7

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Donc pour récapituler, je fais une sauvegarde de mes données sur un DD externe (HDD suffit ?) via Time Machine au cas où l'interne actuel soit défectueux.
Oui,


Je fais un back up via time machine pour retourner à l'état d'origine de l'Imac qui tourne désormais sous SSD ?
Tu peux faire cela.
Tu peux aussi faire une clean install : tu réinstalles l'OS, puis chaque application, l'une après l'autre, sans rien migrer de ta sauvegarde, sauf les données.
Plus propre, mais plus long…


  • mon DD interne HDD peut me servir à sauvegarder via time machine pour l'avenir ?
  • je fonctionne depuis mon DD externe SSD 1TO ?
  • j'ai un DD externe HDD en + pour stocker des données ?
oui*3 ;)
 
  • J’aime
Réactions: Antong

Antong

Membre junior
22 Mars 2021
20
0
37
Comme le SSD est nu, sans boitier, il n'est… rien… pas USB, pas TB, rien, tout dépendra du boitier.
Mais dans le lien précédent le SSD était bien dans son boitier :up:
Ok merci Sly54 !!
Donc comme le boîtier que je présente est USB3 (trouvé depuis le lien que tu m'as suggéré), je suis bon si j'ai bien compris..
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Donc comme le boîtier que je présente est USB3 (trouvé depuis le lien que tu m'as suggéré), je suis bon si j'ai bien compris..
Oui

--

Je suis en train de chercher s'il est USB-A ou bien USB-C, je n'arrive pas à trouver ??
 
Dernière édition:
  • J’aime
Réactions: Antong

maxou56

Membre d’élite
14 Avril 2020
1 936
395
Lorient
Donc comme le boîtier que je présente est USB3
iMac (Retina 4K, 21,5 pouces, 2017)
Bonsoir,
Je te conseil un Boitier en USB-C (USB 3.1/3.2 gen 2 à 10Gbit/s), car ton Mac à 2 ports USB-C/Thunderbolt3
Comme ça avec un SSD MX500 tu sera limité par le SATA 3 du SSD à env 550Mo/s
Et pas par l'USB 3.0 à env 450Mo/s

Sinon si tu as le budget le Thunderbolt3 c'est mieux, mais beaucoup plus cher.
 
  • J’aime
Réactions: Antong

Antong

Membre junior
22 Mars 2021
20
0
37
Bonjour à tous,

Je pense finalement craquer et opter pour du thunderbolt3 quitte à mettre le prix. Du coup, j'hésite entre prendre ce SSD Samsung :

Capture d’écran 2021-03-23 à 09.43.47.png

Voir lien : https://www.amazon.fr/Samsung-MZ-V7E1T0BW-970-EVO-Interne/dp/B07CGJNLBB

avec ce boitier :

Capture d’écran 2021-03-23 à 09.45.50.png


Voir lien : https://www.amazon.fr/Boîtier-Thunderbolt-Disque-WAVLINK-Contient/dp/B0823X93SS

Sinon je pensais prendre plus simplement ce SSD Samsung externe prêt à l'emploi :

Capture d’écran 2021-03-23 à 09.48.27.png


Voir lien : https://www.amazon.fr/Samsung-Portable-Thunderbolt-écriture-Commerce/dp/B07GL8MXJF

1 - Je vais pas tarder à passer commande alors n'hésitez pas à me dire ce que vous feriez à ma place ;-)
  • interne avec boitier ?
  • externe ?

Merci beaucoup pour vos retours.

2 - Par ailleurs, je souhaite prendre un DD externe en + pour faire les sauvegardes Time Machine sachant que le HDD présent actuellement est peut être pas en forme donc je veux pas prendre de risque lors de la sauvegarde.

Quel modèle me conseillez vous sachant que je vais prendre du 1To ou 2To ? Du HDD en USB3 suffit non ? Merci

3 - Enfin, pour la copie du disque dur existant vers le nouveau SSD en externe, je pense utiliser Carbon Copy Cloner.
C'est le bon choix ou pas ? Encore merci

Bonne journée à tous

Anto
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Quel modèle me conseillez vous sachant que je vais prendre du 1To ou 2To ? Du HDD en USB3 suffit non ?
Oui,
Si c'est pour TM, prends le 2 To (vu que tu as 500 Go de données).
Si c'est pour faire le clone, 1 To suffit.


3 - Enfin, pour la copie du disque dur existant vers le nouveau SSD en externe, je pense utiliser Carbon Copy Cloner.
C'est le bon choix ou pas ?
Oui.

Et perso je prendrais le X5 Samsung, une valeur sûre.
 
  • J’aime
Réactions: Antong

Antong

Membre junior
22 Mars 2021
20
0
37
Bonjour à tous,

Je pense finalement craquer et opter pour du thunderbolt3 quitte à mettre le prix. Du coup, j'hésite entre prendre ce SSD Samsung :

Voir la pièce jointe 220633
Voir lien : https://www.amazon.fr/Samsung-MZ-V7E1T0BW-970-EVO-Interne/dp/B07CGJNLBB

avec ce boitier :

Voir la pièce jointe 220635

Voir lien : https://www.amazon.fr/Boîtier-Thunderbolt-Disque-WAVLINK-Contient/dp/B0823X93SS

Sinon je pensais prendre plus simplement ce SSD Samsung externe prêt à l'emploi :

Voir la pièce jointe 220637

Voir lien : https://www.amazon.fr/Samsung-Portable-Thunderbolt-écriture-Commerce/dp/B07GL8MXJF

1 - Je vais pas tarder à passer commande alors n'hésitez pas à me dire ce que vous feriez à ma place ;-)
  • interne avec boitier ?
  • externe ?

Merci beaucoup pour vos retours.

2 - Par ailleurs, je souhaite prendre un DD externe en + pour faire les sauvegardes Time Machine sachant que le HDD présent actuellement est peut être pas en forme donc je veux pas prendre de risque lors de la sauvegarde.

Quel modèle me conseillez vous sachant que je vais prendre du 1To ou 2To ? Du HDD en USB3 suffit non ? Merci

3 - Enfin, pour la copie du disque dur existant vers le nouveau SSD en externe, je pense utiliser Carbon Copy Cloner.
C'est le bon choix ou pas ? Encore merci

Bonne journée à tous

Anto
Oui,
Si c'est pour TM, prends le 2 To (vu que tu as 500 Go de données).
Si c'est pour faire le clone, 1 To suffit.



Oui.

Et perso je prendrais le X5 Samsung, une valeur sûre.
Merci pour ton retour Sly54 !!
 

Antong

Membre junior
22 Mars 2021
20
0
37
Bonsoir à tous,
Après avoir effectué :
- une sauvegarde chiffrée via TM sur un externe LaCie 2to (1 semaine de sauvegarde, il a fallut être patient)

- formaté mon SSD externe en AFPS et partition GUILD

- cloné toutes mes données depuis le HDD vers mon SSD externe (Samsung X5 1to en TB3)

j’ai sélectionné le SSD en disque de démarrage, tenté le redémarrage et puis plantage à l’extinction (écran bloqué sur fond d’écran avec le seul pointeur de la souris qui bouge apparent).

J’ai forcé l’extinction et redémarré avec Option et R il me semble. J’ai pu sélectionner le SSD pour démarrage et ça a fonctionné à merveille pour la première fois. Une petite fusée, ça fait plaisir.
Par contre, au moment d’éteindre, nouveau plantage (blocage sur fond d’écran).

Je crois comprendre qui peut s’agir de la mémoire MVRAM et PRAM qui doit être réinitialisée ?
Que me conseillez vous de faire svp ?
Merci beaucoup pour l’aide que vous pourrez m’accorder.
Anto
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Que me conseillez vous de faire svp ?
Tu devrais d'abord installer ton OS sur le SSD externe et rien que ton OS.
Ce qui implique de formater ton SSD (donc de l'effacer, donc d'avoir de bonnes sauvegardes). Tu installes ton OS et rien d'autre. Tu démarres sur ton SSD et tu vérifies que tout fonctionne sans souci.

Ensuite tu ne récupères pas ton clone. Tu continues en faisant une clean install.
 

Antong

Membre junior
22 Mars 2021
20
0
37
Tu devrais d'abord installer ton OS sur le SSD externe et rien que ton OS.
Ce qui implique de formater ton SSD (donc de l'effacer, donc d'avoir de bonnes sauvegardes). Tu installes ton OS et rien d'autre. Tu démarres sur ton SSD et tu vérifies que tout fonctionne sans souci.

Ensuite tu ne récupères pas ton clone. Tu continues en faisant une clean install.
Salut Sly54,
Merci encore pour tes conseils depuis le début. J’ai compris que l’idéal est de faire une clean install pour repartir de zéro et je suis vraiment tenté de la faire.
Je voulais éviter car il y a pas mal de choses à reconfigurer un à un et je manque de temps et d’expérience.
Tu penses que réinitialiser la mémoire MVRAM et PRAM ne pourra pas résoudre le problème ?

Sinon je vais me lancer dans une clean install. Pour repartir sur Catalina, je procède de quelle manière stp ? Je télécharge sur l’app store ? Possible ou seul dernier Os (Big sur) de dispo ?

Merci beaucoup
 

Antong

Membre junior
22 Mars 2021
20
0
37
Une petite précision qui a peut être son importance sur le plantage au démarrage et extinction depuis le SSD externe, il me semble que lorsque j’avais tenté de modifier le disque de démarrage puis l’utilitaire, il n’y avait pas la mention de la présence de l’OS X en dessous du nom du disque alors que quand je suis passé par le mode en appuyant sur option après un redémarrage forcé, le nom de l’OS X était présent en dessous au moment de choisir.

Je sais pas si j’ai été clair.

C’est comme si il n’était pas détecté que l’OS est bien installé sur le SSD quand je veux spécifier le disque de démarrage depuis l’utilitaire de disque (ordi allumé depuis le HDD interne).

Merci
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Tu penses que réinitialiser la mémoire MVRAM et PRAM ne pourra pas résoudre le problème ?
Tu peux le faire, ça ne mange pas de pain.

En te relisant, je vois que tu arrives à démarrer sur ton SSD externe et que tu peux travailler dessus.
mais le plantage se produit lorsque tu souhaites éteindre ton Mac. Pour moi ça démontre qu'il y a un "truc" pas net avec l'OS ou les données (ou les deux), sûrement apporté par ta précédente installation.

D'où mon conseil de clean install. C'est sûr, c'est long et pas drôle. La dernière que j'ai faite m'a prise 2 semaines (pendant les vacances de Noel, donc petit à petit…).

cf ce fil qui devrait t'aider : https://forums.macg.co/threads/cher...-clean-install-big-sur.1347119/#post-13892551
 
  • J’aime
Réactions: Antong

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Je sais pas si j’ai été clair.
Pas très clair…


C’est comme si il n’était pas détecté que l’OS est bien installé sur le SSD quand je veux spécifier le disque de démarrage depuis l’utilitaire de disque (ordi allumé depuis le HDD interne).
Le disque de démarrage se définit dans les Préférences Système / démarrage, pas depuis Utilitaire de disque.
 

Antong

Membre junior
22 Mars 2021
20
0
37
Pas très clair…



Le disque de démarrage se définit dans les Préférences Système / démarrage, pas depuis Utilitaire de disqueOui c'est bien par là que j'ai définis à la base le SSD comme disque de démarrage. Il me semble que le nom du disque dur
Salut,

Merci pour ton retour. Première nouvelle, et une bonne, l'Imac a bien démarré ce matin depuis le SSD externe. Autre bonne nouvelle, l'extinction a également eu lieu sans soucis. Redémarrage à nouveau niquel.

Je sais pas trop quoi en penser et je ferai bien une clean Install mais j'ai vraiment pas le temps en ce moment car beaucoup de taf et trois petits à la maison dont deux bébés jumeaux.

Un autre petit soucis qui m'a fait suer ce matin. J'ai tenté en premier lieu de redémarrer depuis le HDD d'origine mais comme j'ai un mot de passe de sécurité programme interne, j'ai eu le fameux gros cadenas en page m'invitant à saisir le mot de passe pour démarrer depuis un autre disque que celui désigné au démarrage. Je suis certain du mot de passe car je l'ai choisi hier et identique à celui pour admin et pourtant il n'a pas voulu fonctionner.

Du coup, je ne peux pas accéder aux options de démarrage que ce soit avec option ou command + R.

La bonne surprise a été quand j'ai alors tenté de démarrer normalement et que ça a fonctionné mais j'ai pris quelques cheveux blancs entre temps.

Une solution à part l'Apple Store avec facture à l'appui si je suis à nouveau coincé ?

Est -il possible de désactiver ce mot de passe sécurité programme interne sans passer par command + R ?

Merci beaucoup et très bonne journée à toi
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Merci pour ton retour. Première nouvelle, et une bonne, l'Imac a bien démarré ce matin depuis le SSD externe. Autre bonne nouvelle, l'extinction a également eu lieu sans soucis. Redémarrage à nouveau niquel.

Je sais pas trop quoi en penser et je ferai bien une clean Install mais j'ai vraiment pas le temps en ce moment car beaucoup de taf et trois petits à la maison dont deux bébés jumeaux.

On croise les doigts, mais assure toi d'avoir toujours de bonnes sauvegardes et… bon courage pour jongler entre le boulot et les enfants :up:


Une solution à part l'Apple Store avec facture à l'appui si je suis à nouveau coincé ?
Je n'en vois pas d'autre, car le mot de passe EFI nécessite un démarrage sur la partition Recovery : https://support.apple.com/fr-fr/HT204455
 
  • J’aime
Réactions: Antong

Antong

Membre junior
22 Mars 2021
20
0
37
Je n'en vois pas d'autre, car le mot de passe EFI nécessite un démarrage sur la partition Recovery : https://support.apple.com/fr-fr/HT204455
J'ai trouvé le problème pour mon mot de passe EFI. Il faut simplement taper le mot de passe en version clavier QWERTY et non pas AZERTY et ça fonctionne. Pour ce qui est du fonctionnement du clone sur le SSD, tout fonctionne à merveille depuis. Plus de 10 démarrage et extinction sans encombre et un iMac qui fonctionne enfin très rapidement.

Merci encore pour tout. Je pense que ce topic peut être considéré comme résolu.

Bonne continuation