• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Sujet unique Votre avis sur macOS Catalina

ToMa C

Nouveau membre
19 Octobre 2019
3
0
42
Et ben j’ai eu le même problème de Time Machine, j’ai désormais « Macintosh HD » et « Macintosh HD - Données », aucune idée duquel effacer ou les deux ou je ne sais quoi pour me sortir de là...
Après mes deux tentatives de restauration par time machine j'ai aussi eu ça. L'ordi ne demarrait pas pour autant...
Pour réinstaller j'ai supprimé le deuxième et effacé le premier dans l'utilitaire de disque.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254

TheoMac

Membre confirmé
31 Août 2009
454
5
Bonjour,
Beaucoup de problèmes suite à cette mise à jour de Mojave vers Catalina. Déjà une version 15.1 corrigeant les bugs de départ.
Je m'inquiète pour les clients ayant commandé un Mac qui sera pourvu de ce système peu enthousiasmant. Outre ces bugs, il y a toujours cette incompatibilité avec les 32 bits. Microsoft n'avait pas osé et continue à gérer les 32 et les 64 bits.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
Je m'inquiète pour les clients ayant commandé un Mac qui sera pourvu de ce système peu enthousiasmant. Outre ces bugs, il y a toujours cette incompatibilité avec les 32 bits. Microsoft n'avait pas osé et continue à gérer les 32 et les 64 bits.
Ça fait plus d'un an qu'Apple a prévenu, dans les 6 derniers mois toute application en 32 bits affichait une fenêtre contextuelle comme celle-ci...

Capture-000.jpg
...affichant clairement que cette application ne fonctionnera plus dans macOS Catalina. Alors qui sont les fautifs ? Il faut arrêter de tirer sur l'ambulance et si Microsoft ne suit pas, c'est son problème et c'est à elle de régler SES comptes avec SES clients.
 

jcezanna54

Membre confirmé
3 Septembre 2005
290
8
68
Alors, votre avis ?
- Un répertoire "/DATA" a disparu lors de l'install
- la disparition des application 32 bits me pose problème pour mon scanner
- "produit.app" est endommagé et ne peut pas être ouvert MEME après un
Bloc de code:
sudo spctl --master-disable
pour libreoffice !
et pour d'autres produits téléchargé LEGALEMENT !

Une fois de plus, Apple montre son mépris des utilisateurs
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
- Un répertoire "/DATA" a disparu lors de l'install
Ça ne disparaît pas comme ça, surtout pas après une simple mise à jour ? Quel était et où était ce fameux répertoire, à quoi servait-il, etc ?
- la disparition des application 32 bits me pose problème pour mon scanner
On relit la réponse #145. De plus ça fait aussi un moment qu'Apple mentionne qu'elle ne prendrait plus en charge les pilotes/drivers des imprimantes/scanners !
- "produit.app" est endommagé et ne peut pas être ouvert MEME après un
Si c'est une application en 32 bits, ce message est normal ! Pour certaines applications ne provenant pas d'App Store, pas besoin de désactiver la protection SIP, un simple clic droit sur l'application, on sélectionne tout bêtement Ouvrir et on confirme sur Ouvrir, l'application se lancera sans aucun problème.
pour libreoffice !
et pour d'autres produits téléchargé LEGALEMENT !
Toujours vérifié la compatibilité avec une nouvelle version de macOS avant de crier au loup !
Une fois de plus, Apple montre son mépris des utilisateurs
Non, c'est à toi en tant qu'utilisateur de respecter les annonces officielles que fait Apple depuis plus d'un an, d'aller vérifier sur le site officiel d'un logiciel que tu utilises s'il est compatible avec la dernière version de macOS ou s'il faut attendre une mise à jour du logiciel !

Eh oui, ça m'agace de lire de telles inepties si à la base on ne fait pas le strict minimum en tant qu'utilisateur !
 
  • J’aime
Réactions: iluro_64

jcezanna54

Membre confirmé
3 Septembre 2005
290
8
68
- Un répertoire "/DATA" a disparu lors de l'install
- la disparition des application 32 bits me pose problème pour mon scanner
- "produit.app" est endommagé et ne peut pas être ouvert MEME après un
Bloc de code:
sudo spctl --master-disable
pour libreoffice !
et pour d'autres produits téléchargé LEGALEMENT !

Une fois de plus, Apple montre son mépris des utilisateurs
Ça ne disparaît pas comme ça, surtout pas après une simple mise à jour ? Quel était et où était ce fameux répertoire, à quoi servait-il, etc ?
Pour savoir où il était, il suffit de savoir lire ("/DATA"), et il appartenait à 'root' et ce qu'il y avait dedans ne te regardes pas.
Si, il a disparu du fait de l'install.
La preuve est que je suis en train de faire un restore de la veille, merci la sauvegarde.

Il ne s'agit pas d'application 32 bits, la seule qui me restant étant celle de mon scanner.
et quand je dis qu'il y a d'autres applications 64 bits qui ne s'ouvrent pas, même avec le clic droit, c'est que j'ai vérifié !

Quand au reste je ne répondrais pas, mes inepties n'étant qu'une simple constatation de faits et l'insulte n'étant pas un argument.


PS: la vérification a été faite avec 32-bitCheck.app
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
Pour savoir où il était, il suffit de savoir lire ("/DATA"), et il appartenait à 'root' et ce qu'il y avait dedans ne te regardes pas.
Si, il a disparu du fait de l'install.
La preuve est que je suis en train de faire un restore de la veille, merci la sauvegarde.

Il ne s'agit pas d'application 32 bits, la seule qui me restant étant celle de mon scanner.
et quand je dis qu'il y a d'autres applications 64 bits qui ne s'ouvrent pas, même avec le clic droit, c'est que j'ai vérifié !

Quand au reste je ne répondrais pas, mes inepties n'étant qu'une simple constatation de faits et l'insulte n'étant pas un argument.


PS: la vérification a été faite avec 32-bitCheck.app
Comme tu as édité ta réponse en virant un problème avec Libreoffice téléchargé légalement, maintenant je te cite...

Capture d’écran 2019-10-21 à 12.58.56.jpg

C'est quoi ton problème avec Libreoffice sous macOS Catalina ? Comme je te le mentionne...

Capture d’écran 2019-10-21 à 12.49.39.jpg Capture d’écran 2019-10-21 à 12.50.09.jpg Capture d’écran 2019-10-21 à 12.50.13.jpg Capture d’écran 2019-10-21 à 12.52.01.jpg Capture d’écran 2019-10-21 à 12.52.23.jpg Capture d’écran 2019-10-21 à 12.52.54.jpg Capture d’écran 2019-10-21 à 12.53.36.jpg
...et bien sous...

Capture d’écran 2019-10-21 à 12.50.43.jpg
 

jcezanna54

Membre confirmé
3 Septembre 2005
290
8
68
Comme tu as édité ta réponse en virant un problème avec Libreoffice téléchargé légalement, maintenant je te cite...
C'est quoi ton problème avec Libreoffice sous macOS Catalina ? Comme je te le mentionne...
Oui, j'ai bien résolu le problème avec libreoffice après un 2ème téléchargement, d'où la modification de mon post entre temps.
Pour une autre application, 2 réinstall n'ont pas fonctionné, un téléchargement, avec réinstall non plus, par contre l'install de la version précédente fonctionne (encore merci la sauvegarde)...
Il est étonnant que la Vn fonctionnait avec la version précédente de macos et plus avec catalina, alors que Vn-1 fonctionne avec les 2.
Pour moi ce post est terminé car je vais chercher une solution de contournement à mon problème de scanner chez Epson (voir si des logiciels plus récents pour des scanners plus récents pourrait résoudre le problème, mais je crois que je rêve :))))
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
Pour moi ce post est terminé car je vais chercher une solution de contournement à mon problème de scanner chez Epson (voir si des logiciels plus récents pour des scanners plus récents pourrait résoudre le problème, mais je crois que je rêve :))))
Il n'y a pas de solution de contournement si Apple ne prend plus en charge les pilotes/drivers et si les fabricants ne le font plus, il reste la solution logicielle (payante) en utilisant VueScan.
 

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 488
106
Aux pieds des Vosges côté Alsace
Il n'y a pas de solution de contournement si Apple ne prend plus en charge les pilotes/drivers et si les fabricants ne le font plus. Il reste la solution logicielle (payante) en utilisant VueScan.
Mais pour un utilisateur occasionnel du scan, Catalina propose le scanner pour ma Canon TS6051 et cela marche !

Pas besoin de payer près de 40 € pour VueScan .... :)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254

bradepitre

Membre confirmé
28 Octobre 2003
260
7
Vraiment bizarre car après avoir testé Catalina sur un SSD externe où je n'avais pas trouvé cette possibilité, j'ai fais une mise à jour de Mojave et là cette possibilité est apparue !

Vite Docteur, lundi faut avoir voir un ophtalmo ! :eek:
Oui, j'ai eu le même problème. Il y a une feinte pour les applications non identifiées :

  1. Dans le Finder, repérez l'app que vous souhaitez ouvrir. N'utilisez pas Launchpad. ...
  2. Cliquez sur l'icône de l'app en maintenant la touche Contrôle enfoncée, puis choisissez Ouvrir dans le menu contextuel.
  3. Cliquez sur Ouvrir.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
@bradepitre
Et à ton avis dans la réponse #147, ce n'est pas ce que je mentionne ?
Pour certaines applications ne provenant pas d'App Store, pas besoin de désactiver la protection SIP, un simple clic droit sur l'application, on sélectionne tout bêtement Ouvrir et on confirme sur Ouvrir, l'application se lancera sans aucun problème.
 

bradepitre

Membre confirmé
28 Octobre 2003
260
7

jcezanna54

Membre confirmé
3 Septembre 2005
290
8
68
Il n'y a pas de solution de contournement si Apple ne prend plus en charge les pilotes/drivers et si les fabricants ne le font plus, il reste la solution logicielle (payante) en utilisant VueScan.
La solution de contournement était de trouver CHEZ EPSON, comme je l'avais indiqué, un logiciel pour une imprimante toute en 1 plus récente dont le logiciel serait compatible avec mon matériel.
Ce problème est résolu
Je m'abstiens de commentaires sur ceux de Mr Locke mais lui recommande de noter qu'il y a toujours des solutions qui ne sont pas payantes, toujours, un peu d'imagination suffit.

Sinon, pour revenir à mon répertoire "/DATA" qui d'aprés lui ne pouvait pas disparaître, la doc est effectivement explicite :

QjbqB.jpg

La procédure est décrite en détail dans le lien suivant pour ceux que cela intéresse:
https://devstreaming-cdn.apple.com/videos/wwdc/2019/710aunvynji5emrl/710/710_whats_new_in_apple_file_systems.pdf

Par ailleurs, il est clairement expliqué, qu'un disable du SIP sera remis en place au reboot suivant.

Bonne journée
 
Dernière édition par un modérateur:

tbr

Membre confirmé
4 Juin 2006
339
43
Bonjour,

moi, je voudrais signaler le fonctionnement complètement erratique du Finder qui soit se lançait, mais était inactif (impossible à utiliser) soit ne s'affichait pas et devenait impossible à utiliser. Et tout ça, malgré des relances du Finder et des redémarrages du Mac! Du coup, merci Time Machine, retour à High Sierra et tout rendre dans l'ordre.
Je pense vraiment qu'il était un peu tôt pour mettre la beta à disposition du public alors que des fonctions de base ne fonctionnent pas.

Merci pour vos avis
J'ai encore ce genre de souci avec Mojave, où le Finder disparait purement et simplement...

Pas question pour moi de passer pour le moment à Catalina, vu les bugs.

Question applis 32 bits sinon, je peux survivre (encore que ? > Adobe !). Mes instruments de travail étant Indesign, Photoshop et Illustrator, je préfère attendre les correctifs et adaptations.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 394
3 605
Après quelques jours d'utilisation de Catalina sans problème, je me trouve bien ennuyé avec Vmware.

J'utilise la virtualisation de Windows 10 de façon très occasionnelle : elle m'est utile lorsque j'interviens en formation d'ingénieurs de fin octobre à fin décembre sur un outil de gestion de bases de données non disponible sous Mac OS. Je pourrais bien sur proposer de travailler avec MySql, mais cela implique de former les publics à PHP, HTML, aux CSS et à Javascript mais ce n'est pas la commande. Ils font du VBA, donc on travaille sur de l'application MS Office.

Pour revenir à mes soucis, la machine virtuelle démarre bien mais, très vite je me trouve face à un écran noir ! Je peux taper le mot de passe de session à l'aveugle, j'ai des indications comme quoi tout semble ok (mais sans affichage) et lorsque je demande l'arrêt de la machine je retrouve l'affichage l'espace d'un instant. J'ai essayé de balayé les options d'affichage sans trouver de solution.
J'ai tenté de recréer une machine virtuelle et même souci d'affichage : je ne vois même pas les écrans de paramétrage initiale de W10… sauf en arrêtant la machine virtuelle, l'espace d'un instant.
Je dispose de la version 10.1.6 Fusion Pro et j'hésite à passer à la version dite optimisée pour Catalina, au vu de l'usage que j'en fais (moins de 20 heures par an).

Je suis en phase d'essai de VirtualBox mais comment dire ? C'est une bouse ? Je vais vite virer ce machin de mon MBP.

J'ai essayé de trouver des retours d'expérience sur des situations comparables sans réussite.

Suis-je le seul à subir ce bug ?
Les utilisateurs de Vmware (à jour) rencontrent-ils des soucis ?

Et pour finir, pas question de créer une partition BootCamp (pour des raisons multiples et non discutables) : je préfère avoir un PC dans ce cas :)

Merci par avance